Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Clavier semi-réactif (GL 62 7rd)  (Lu 54 fois)

0 Membres et 1 Invité sur ce sujet

lorenzo_98

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Clavier semi-réactif (GL 62 7rd)
« le: octobre 21, 2018, 04:26:21 am »

Bonsoir,

Je viens vous parce que j'ai un gros problème avec le clavier de mon ordinateur portable GL62 7rd.

Lorsque j'allume mon pc et que j'arrive sur l'écran de déverrouillage, impossible d'écrire mon mot de passe.

En effet, je ne peux rien écrire, les touches ne réagissent pas, ou du moins c'est ce que je pensais.
Les touche "Entrée" (la principale et celle du pabé numérique) fonctionnent et me renvoient sur la page "ce n'est pas le bon mot de passe" (en même temps j'ai pas pu écrire  :biggthumbsup:).
La touche Capslock fonctionne également, j'ai le petit message "La touche Verr Maj est activée" qui apparait et disparait lorsque que j'appuis dessus.

De plus, après plusieurs redémarrage, je me suis rendu compte que toutes les touches réagissent : avant d'arriver sur l'écran pour entrer mon mdp, il y a un autre écran avec juste mon fond d'écran, d'habitude j'appuis sur Entrée pour accéder à la saisie du mdp (par réflexe), c'est là que j'ai essayé de cliquer sur une autre touche ! Et magie, cela me permet d'accéder a l'écran de saisie.

J'en ai donc déduis que c'est n'est pas un problème de hardware vu que toutes les touches font réagir le tout premier écran (celui avant la saisie du mot de passe donc) et que la touche Entrée et Capslock fonctionnent sur l'écran de saisie mais ca ne m'avance pas vraiment...

J'ai voulu lancer le mode sans échec mais je ne peux pas car il faut le sélectionner avec une touche du clavier (alors que pour accéder a l'écran de sélection des paramètres avancés, où se trouve le choix du mode sans échec, j'ai du redémarrer l'ordinateur en maintenant la touche Maj activé, prouvant bien qu'elle semble fonctionner aussi).

J'ai essayé de brancher un autre clavier en usb, sur tous les ports, aucun résultat.

Le bouton ergonomie situé entre le bouton réseau et le bouton d'alimentation en bas a droite de l'écran ne marche pas, impossible donc d'utiliser le clavier visuel.


Quelqu'un a-t-il déjà rencontré ce problème ? Et si oui a-t-il trouvé une solution ?

Merci d'avoir pris le temps de lire mon message, j'espère que vous pourrez m'aider !
Bonne soirée à tous !
« Modifié: octobre 21, 2018, 05:13:01 am par lorenzo_98 »
IP archivée