Merci de vous connecter ou de vous inscrire.

Auteur Sujet: led debugg ram + cpu  (Lu 201 fois)

0 Membres et 1 Invité sur ce sujet

i_am_unnamed

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
led debugg ram + cpu
« le: décembre 11, 2018, 03:26:19 am »

bonjour a tous , voila je monte enfin ma config  mais je me retrouve face a un mur la ...   parlons matos important dans mon soucis  :
-msi b350 mortar
-ryzen 7 1700x
-8 gb hyper x predator 2400 mhz cl12
- nvidia gt 1030

j'avais verifier les compatibilités avant  et j'avais éviter de devoir faire un flash bios vu que le seul proco am4 que j' allais avoir c'est celui la  ( mvoyez :) )
les alims sont branchées , l'hdmi est sur la cg et non la carte mère  tout est vérifier et revérifier 

passons au soucis :

bha j'ai accés a rien , pas de bios donc pas de flash ... led du cpu et de la ram allumé en constant , j'ai attendu 10 minutes au cas ou mais ca ne change rien .. --
-j'ai switcher la ram dans tout les slots ( aucun effet )
- j'ai essayer de demarrer sans ram , sans proco  ( aucun effet ) si ce n'est que la led ram s'eteint quand le proco n'est pas la ou que l'alim proco est retirer
- j 'ai reset le bios
- j'ai purger en debrancheant + press button on
- j'ai fouiller sur le net  , beaucoup de problemes similaire mais peut de solutions ... et bien souvent , ils ont quand même accés au bios .

alors ducoup je sais pas trop ... ram incompatible? ( malgré l'avis du fabricant ) cpu déféctueux ? (neuf) carte mère defectueuse ?  ou bios ayant besoin d'une mise a jour ... ce qui n'est pas senser etre le cas pour une carte mère ou c'est écrit RYZEN en grand et que mon cpu c'est la première generation ...

je suis un peu paumer donc si une âme charitable passait par la , je lui serais infiniment reconnaissant .





IP archivée