Merci de vous connecter ou de vous inscrire.

Auteur Sujet: GS70 2QD Blue Screen Crash  (Lu 494 fois)

0 Membres et 1 Invité sur ce sujet

sesaryo

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 9
GS70 2QD Blue Screen Crash
« le: janvier 07, 2019, 01:00:16 pm »

Bonjour à tous,
 
La semaine dernière j'ai mon GS70 2QE que j'ai depuis 2015 m'a fait un blue screen "WFP_INVALID_OPERATION" en utilisation normale (Pas gaming ou d'autres logiciels qui utilise des grosses ressources logicielles) après le crash il redémarre se met en écran noir et le ventilateur gauche tourne a fond...

Depuis j'ai réinitialisé W10 en conservant mes données mais rien n'y fait et maintenant :

- Le démarrage nécessite plusieurs appui sur le marche/arrêt avec trifouillage de toutes les touches du pad.
- Le redémarrage ne fonctionne pas (Ecran noir + ventilateur gauche qui tourne à fond)
- Toujours le même problème de crash avec la chronologie blue screen "WFP_INVALID_OPERATION" +> il redémarre se met en écran noir => le ventilateur gauche tourne a fond...

Voici les tests que j'ai fait et résultats que j'ai eu :

CrystalDiskInfo => Mon SSD et mon HDD sont dit "Correct" et tourne à 30°C https://www.cjoint.com/c/IAgtaLHQzYS
WhoCrashed => un certain "qcamain1.sys" qui ma fait un blue screen https://www.cjoint.com/c/IAgte5r2b0S
WhySoSlow => BIOS avec un avertissement inquietant https://www.cjoint.com/c/IAgtfQ6XlZS
Diagnotic de mémoire Windows => RAS
sfc /scannow => RAS
Mon CPU et mon dGPU tiennent en test à 100 % fait avec "FurMark" avec 0 ShutDown
 
J'ai pas l'impression que ça soit une question matérielle mais plus logicielle...je pense plus au BIOS...
 
Merci d'avance pour vos retours et vos lumières et me tient a dispo pour d'autres test
 
Bien cordialement.
 
IP archivée

serge.phelut

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 13
Re : GS70 2QD Blue Screen Crash
« Réponse #1 le: décembre 10, 2019, 09:07:47 pm »

Je pense que "qcamain1.sys" est un composant du pilote wifi d'atheros qui pose problème . Peut-être en téléchargeant une ancienne version, en désinstallant cette version du pilote et en réinstallant la "vieille"version de ce pilote ceci résoudrait votre problème ?
N'oubliez pas de télécharger et surtout de sauvegarder la version en cours de ce pilote avant de la désinstaller et d'installer l'ancienne version
Afin de valider l'influence de ce pilote, vous pouvez (devez ?) avant toute chose désactiver le wifi de façon à ce que le pilote ne soit plus actif, et si vous n'avez plus d'écran bleu c'est que c'est effectivement le pilote qui pose problème
IP archivée