Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème avec nahimic  (Lu 323 fois)

0 Membres et 1 Invité sur ce sujet

vagnerclement

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Problème avec nahimic
« le: janvier 21, 2019, 04:54:05 pm »

Bonjour,
Je possède un msi GS63 7RE Steath Pro depuis 2017. Jusque là tout fonctionnait très bien, mais depuis quelques mois maintenant le son est devenu vraiment médiocre. Il n'y a pas de grésillement ou de bruis étranges mais plutôt un manque de profondeur et de puissance. Mes drivers Realtek ont tjr été à jour et Nahimic aussi. Mais il y a 2-3 mois je pouvais vraiment voir une grosse différence quand Nahimic était on/off. Aujourd'hui le son reste le même avec nahimic activé ou non. Je dois donc mettre le son au max pour pouvoir écouter un film. J'ai déjà désinstallé les drivers Realtek et nahimic, installé la nouvelle version en m'aidant des drivers MSi. J'ai également essayé la version directement sur le site de Nahimic. 
Mais toujours aucune différence. Le problème est apparu du jour au lendemain.

Est ce que qulquun a deja rencontre ce pb?

Merci
IP archivée

poillera

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Re : Problème avec nahimic
« Réponse #1 le: février 18, 2019, 07:16:27 pm »

Même problème par ici. Mais avec un GE72.

Il n'y as plus de différence entre nahimic activé ou non. J'ai tenté de mettre a jour les driver, mtn nahimic ne fonctionne plus du tout.

As tu trouvé une solution ?
IP archivée