Merci de vous connecter ou de vous inscrire.

Auteur Sujet: MSI DRAGON CENTER - NO INTERNET  (Lu 704 fois)

0 Membres et 1 Invité sur ce sujet

harold.gardin

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
MSI DRAGON CENTER - NO INTERNET
« le: février 02, 2019, 12:08:30 pm »

Bonjour,

J'ai installé la dernière version de MSI DRAGON CENTER et il trouve des mise à jour à faire  :biggthumbsup:.

Cependant quand je choisi de les installées le message "No internet connection" apparaît alors que ma connexion internet est bien active !

Quelqu'un aurait il une solution ?

Merci d'avance
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 430
  • look at dat cravate
Re : MSI DRAGON CENTER - NO INTERNET
« Réponse #1 le: février 06, 2019, 09:17:37 am »

plop,
problème présent que tu soit connecté en Wifi ou en Ethernet ?
IP archivée

harold.gardin

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : MSI DRAGON CENTER - NO INTERNET
« Réponse #2 le: février 07, 2019, 12:03:22 am »

En effet, le problème persiste que je sois en wifi ou ethernet.
IP archivée

airone.k100

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Re : MSI DRAGON CENTER - NO INTERNET
« Réponse #3 le: février 11, 2019, 08:14:02 pm »

Bonsoir,

J'ai le même problème :
- version 1.0.0.30 installée donne le même résultat avec le téléchargement de la version 1.0.0.33 : pas de connexion internet après quelques instants de téléchargement
- version 1.0.0.33 installée (trouvée sur le site MSI) : pas de connexion internet après quelques instants de téléchargement dès le lancement du téléchargement du MSI device 1.0.1.28

Pas de soucis lors du téléchargement de publication plus ancienne (Smart Tool 1.0.0.1 par exemple).

En espérant avoir pu aider  ;)
« Modifié: février 11, 2019, 08:16:29 pm par airone.k100 »
IP archivée

airone.k100

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Re : MSI DRAGON CENTER - NO INTERNET
« Réponse #4 le: février 22, 2019, 08:46:13 pm »

Suite à une mise à jour le lendemain, le problème était résolu...
Mais seulement jusqu'à la nouvelle mise à jour...
Désormais, j'ai la chance d'avoir un grand nombre d'alertes virales Windows Defender m'indiquant un Trojan : source téléchargée soit par le biais de la version 10.0.0.33, soit sur le site MSI officiel...

Donc, la première carte MSI pour moi, mais peut-être la dernière, surtout vu le nombre de réponses ici, qui ne doivent pas intéresser le community manager local :)
IP archivée