Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Z390  (Lu 707 fois)

0 Membres et 1 Invité sur ce sujet

pierre.tillier

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Z390
« le: février 22, 2019, 06:08:16 pm »

Help,

Mon ordi ne démarre uniquement si une seule ram est installée. Si je connecte en A2 B2 mes deux barrettes, j'ai les voyantes CPU et DAM qui clignote !!
Les ram fonctionnent sur un autre ordi.. Pas chez moi, j'ai test plusieurs ram mais ça se lance si UNE seule ram est branchée

CM : Z390 gaming plus avec bios mise a jour
RAM : corsair DDR4 3000 MHZ 2X8Go
CPU : I5-9600k

Merci par avance pour votre aide
IP archivée

airone.k100

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Re : Z390
« Réponse #1 le: février 22, 2019, 08:51:39 pm »

Bonjour,

C'est donc qu'il y a un souci de compatibilité avec la RAM, un tableau à cette page https://fr.msi.com/Motherboard/support/MPG-Z390-GAMING-PLUS#support-cpu te donnera les modèles compatibles annoncés par MSI.
Pour ma part, je dispose de 2x16 Go Corsair DDR4 3000 Mhz sur une Z390I Gaming Edge AC qui ne pose pas de problème (jusqu'à 3400 Mhz même :p).
IP archivée

pierre.tillier

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Re : Z390
« Réponse #2 le: février 24, 2019, 07:30:59 pm »

Merci pour cette réponse !
Sauf que j'ai testé ces RAM sur une autre CG et la même et ça marche :(
IP archivée

pierre.tillier

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Re : Z390
« Réponse #3 le: février 24, 2019, 07:46:28 pm »

et mes RAM sont compatibles
s
IP archivée