Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Probleme ram detecter msi x58 PRO-E (MS-7522)  (Lu 413 fois)

0 Membres et 1 Invité sur ce sujet

clement280698

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Probleme ram detecter msi x58 PRO-E (MS-7522)
« le: avril 08, 2019, 10:56:28 pm »

Bonjour,


J'ai un problème avec mon pc avec la RAM j'ai de la ddr3 4x2go donc en tous 8go un i7 970 3.2ghz et un SLI de gtx 960 4gb

Mon problème: lors du changement de mon cpu i7 920 ou la j'ai bien eu mes 8gb avec la même mise a jour du bios la 8F j'ai acheté un i7 970 et au lancement de mon pc j'ai que 4gb de ram au lieu de 8gb donc en gros j'ai plus 4 gb inutilisable.

les manipulation fait et sans résultat:

-reinstallation de windows et formatage du disque durs

-mise a jour du bios : 8F date de la mise a jour 2011-03-19 (j'ai essaye de déscendre de mise a jour du bios jusqu'a la version 8.9 daté du 2010-02-08 en passant par  les mise a jour 8A , 8B , 8C , 8D , 8E tous sa sans resultat.)

-changer de place les memoire de ram selon le manuel  voici la position : DIMM A1 / DIMM A0 / DIMM B0 / DIMM C0 j'ai tester aussi DIMM A1 / DIMM A0 / DIMM C0/ DIMM C1

- J'ai regarder msconfig tous va bien décocher memoire maximale

-le bios au il a le déroulé des caractéristique du pc au tous debut me indique 4096mo de mémoire.
-lorsque que je rentre dans le bios en appuient sur suppr il détecte mes emplacement de mes 4 barrette de ram .

Je tient a préciser les reference de barrette de ram les voici : G.SKILL RipJaws F3-10666CL9-2GBRL PC3-10700 x2 et les 2 autres G.SKILL RipJaws F3-12800CLP-2GBRL PC3-10700 (en XMP 1.2) x2






IP archivée