Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème alimentation USB lors de l'installation W10 64Bits  (Lu 221 fois)

0 Membres et 1 Invité sur ce sujet

maxince_95

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Problème alimentation USB lors de l'installation W10 64Bits
« le: avril 19, 2019, 01:31:11 pm »

Bonjour à tous,

Je vous résume mon soucis par un copié/coller du message au service technique, mais peut-être que l'un d'entre vous à déjà eu le même soucis..

Citer
Bonjour,

J'ai récemment acheté un de vos produit, MSI MEG X399 CREATION, avec comme processeur un Threadripper 2950X, G.Skill F4-3200C14D-16GFX, Samsung MZ-V7S1T0BW Unie SSD 970 Evo Plus, 1 to...

Installation bien expliqué et quand j'arrive sur le BIOS, absolument TOUT les composants sont reconnus et indique un bon fonctionnement.

Seulement, dès que je souhaite installer Windows via une clé USB version officiel (UEFI ou LEGACY+UEFI) tous les ports USB se coupent, je le vois à mon clavier et souris qui sont rétroéclairés..

Dès lors, plus rien ne se passe..

Après avoir fait plusieurs essais, avec 1 seul RAM, aucun périphérique, sans Disque dur.. Toujours le même problème, les USB coupent dès que je choisis Windows64Bits.

Essayant de trouver n'importe quel moyen, j'ai tenté de boot via mon ancien disque dur possèdant Windows7, qui normalement n'est pas compatible avec votre produit, ni le Threadripper. Ecran bleu après quelques secondes de chargement (sans voir le bureau, seulement windows)

S'agit-il d'un défault mineur de la CM ? Une mise à jour du BIOS à faire ? Mais comment ?

Merci de votre aide et réponse

Merci de votre aide,
IP archivée