Merci de vous connecter ou de vous inscrire.

Auteur Sujet: KLM ne gère pas les couleurs !  (Lu 2088 fois)

0 Membres et 1 Invité sur ce sujet

jeremie1986

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
KLM ne gère pas les couleurs !
« le: avril 08, 2014, 02:18:29 am »

Bonjour,

Je viens de faire l'acquisition d'un Dragon edition 2. Tout fonctionne à merveille mis à part KLM qui ne me permet que d'avoir du bleu avec le rétro éclairage !
Quand je lance le logiciel et que je change de couleur, la partie du clavier que je veux changer reste noire ! seul le bleu fait allumer le clavier. Pas de rouge, de jaune de vert de blanc...
J'ai mis à jour l'utilitaire KLM mais rien n'y fait !
Avez-vous une solution ?
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : KLM ne gère pas les couleurs !
« Réponse #1 le: avril 08, 2014, 09:40:28 am »

Salut,

Tu pourrais me donner ton numéro de série que je vérifie que le clavier présent sur l'ordinateur est bon ?
Sinon tu peux aussi aller dans le bios et allumer le clavier pour voir quel couleur sont utilisée.

Si que le bleu, tu peux faire une mise à jour du firmware et du bios pour voir si ca ne corrige pas ton problème.
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

jeremie1986

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : KLM ne gère pas les couleurs !
« Réponse #2 le: avril 08, 2014, 06:04:03 pm »

Bonjour,

Mon numéro de série est GT20 2OD-820FRK1311000427.
Je vais essayer d'aller dans le bios pour voir les couleurs et je vous tiens au courant.
Merci pour votre réponse.
IP archivée

jeremie1986

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : KLM ne gère pas les couleurs !
« Réponse #3 le: avril 08, 2014, 06:45:13 pm »

Je ne vois pas comment gérer les couleurs du clavier dans le BIOS ? Quant à le mettre à jour, ainsi que le firware, Live Update 5 ne le fait-il pas ? J'avoue être un peu perdu ....
IP archivée

jeremie1986

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : KLM ne gère pas les couleurs !
« Réponse #4 le: avril 09, 2014, 01:52:33 pm »

J'ai mis a jour le bios et le firmware mais rien n'y fait . il n'y a que la couleur bleue qui est prise en compte. SI je met une autre couleur via KLM, le clavier ne s'allume pas. Je n'ai pas su vérifier par le bios les couleurs utilisées car je ne sais pas où chercher.
SI tu as un bon tuyau je suis preneur !
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : KLM ne gère pas les couleurs !
« Réponse #5 le: avril 09, 2014, 02:21:30 pm »

Dans le bios je voulais juste que tu l'allumes pour voir si il était en bleu ou en d'autre couleur, mais ce n'est pas le cas d'après ce que j'ai compris.

D'après le numéro de série, c'est bien un clavier rétro éclairé multi couleur, donc la je pense a un problème, normalement le firmware aurait du corriger mais semble que non, donc désolé mais dans ton cas faut faire un retour en réparation :(
Pour cela tu vas sur le site suivante :
jkarma.msi.com.tw/customer_service/default.aspx
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com