Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Recherche désespérément 1 driver fonctionnel pour mon rétroéclairage blanc / P65  (Lu 54 fois)

0 Membres et 2 Invités sur ce sujet

arnaudmartinez

  • Full Member
  • ***
  • :
  • Hors ligne Hors ligne
  • Messages: 143

Comme indiqué dans le titre :
J'ai du mal à me modérer sincèrement, après tout ce que j'ai pu apporter ici-même de fin 2015 jusqu'en 2017, pour un passage au niveau au-dessus donc au niveau professionnel, j'attends une réponse afin d'avoir un driver / pilote fonctionnel et tout bonnement inexistant sur le site de téléchargement officiel MSI pour mon P65.

Navré d'ennuyer mon monde en plein mois d'août, je reconnais que tout le monde a droit à des vacances, mais quand tout le monde part en vacances en même temps sans message d'avertissement pour les forumers clients et faisant profiter de leurs expériences bonnes comme mauvaises, cette dernière m'irrite un brin.

Je remercie donc quiconque m'aidera pour ce rétroéclairage afin de bien m'éclairer. Je n'ai plus vraiment le temps de perdre du temps.
(Notez que sur le forum du site P4G, je suis plutôt cool d'habitude, et particulièrement en faveur de la marque en étant déjà à mon quatrième après un FX603, un GE62, un GT73, et enfin ce magnifique P65 particulièrement bien réussi)
IP archivée

frederic.desurmont

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 39
  • '-'

Bonjour,

Si je comprend bien le rétro éclairage fonctionne mais tu ne peux pas choisir le blanc comme couleur unique?

Cordialement,
IP archivée

arnaudmartinez

  • Full Member
  • ***
  • :
  • Hors ligne Hors ligne
  • Messages: 143

Non, ce n'est pas vraiment ça, je t'explique ; sur cette série pro, le rétroéclairage n'est pas multicolore ou RGB comme on dit aussi dans le jargon. Il est seulement blanc, il n'y a strictement aucun choix de couleur.

Et donc, chez moi, dans mon cas, il s'allume pendant peut-être 2 minutes, à la louche au démarrage du PC puis s'éteint automatiquement sans que je ne puisse rien y faire.
Durant ce laps de temps de 2 minutes, je peux même régler son intensité (4 niveaux) en faisant la manip "habituelle" sur un MSI : Touche [Fn] + [Touche + ou -] tout à droite du clavier (clavier sans les chiffres, comme les ultraportables)
Mais ensuite, comme par enchantement, et bien la lumière fut... Le rétroéclairage s'éteint. Et retaper [Fn] + [+ ou -] ne répond plus, n'y fait plus rien.  Et dans l'obscurité, c'est ballot...

Merci de contribuer ou/ et d'essayer de m'aider dans ma démarche

PS : je me suis calmé, mais c'est un détail qui me tue...
« Modifié: août 18, 2019, 06:46:33 am par arnaudmartinez »
IP archivée