Merci de vous connecter ou de vous inscrire.

Auteur Sujet: pas de son sur gt72s 6qd  (Lu 164 fois)

0 Membres et 1 Invité sur ce sujet

vinc3nt77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
pas de son sur gt72s 6qd
« le: août 03, 2019, 11:10:10 pm »

salut a tous,
j'ai fait l’acquisition d'un gt72s le seul hic c'est que je n'ai pas de son j'ai déjà vu pas mal de post a ce sujet j'ai donc essayer toutes les techniques possible tel que supprimer et réinstaller nahimic et les drivers realtek, tester sans nahimic, mettre a jours le bios et ec, tester de désactiver le cpu c state mais rien y fait la seul chose que j'entend c'est juste un 'poc' (comme quand on allume ou éteint des enceintes de pc fixe) et je n'ai pas de son au niveau du jack non plus auriez vous la solution ?

merci d'avance
IP archivée

cryogen66

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 29
Re : pas de son sur gt72s 6qd
« Réponse #1 le: octobre 07, 2019, 05:45:57 am »

Tu peux toujours checker avec https://www.hwinfo.com/download/ ou dans les paramètres du drivers ou le journal d'événements Windows si le périphérique audio déclare une erreur...
Sinon ça ressemble à un problème connu, ça peut aussi être un problème de connectique, sinon retour SAV ou un changement de carte mère...
IP archivée

vinc3nt77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : pas de son sur gt72s 6qd
« Réponse #2 le: octobre 24, 2019, 08:50:51 pm »

Merci de ta reponse du coté du driver tout est correct mais la garantie ne le prendra pas etant donné que je l'ai ouvert pour rajouter un ssd je pense que le SAV est cuit pour moi ...
IP archivée