Merci de vous connecter ou de vous inscrire.

Auteur Sujet: X570 Gaming Plus et prise CPU_PWR2 avec X3900  (Lu 253 fois)

0 Membres et 1 Invité sur ce sujet

lennyroquai

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
X570 Gaming Plus et prise CPU_PWR2 avec X3900
« le: avril 17, 2020, 04:43:15 pm »

Bonjour,

J'ai investi dans une X570 Gaming Plus et un X3900.
J'ai monté tout cela, mais je me suis aperçu qu'il y'a une prise CPU_PWR2 et que je n'avais pas le câble "qui va bien" (l'alim a la prise, mais c'est le câble qui me manque)

En furetant sur le net : apparemment, cette prise n'est utilisée que pour faire des gros overclocks.

Mais, une fois tout branché : Je n'ai pas de POST, ca reste un écran noir malgré le démarrage de la CM.
L'ensemble des composants est bon (j'ai pu les tester sur une autre config)

Je suppose très fortement que ce soit le fait que la prise CPU_PWR2 ne soit pas branchée (malgré les nombreux posts qui disent qu'elle n'est pas utile) : mais est-ce que des gens ici ont des détails à ce sujet ?
Sachant "qu'apparemment" : avec des CPUs x3600 ou x3700, la carte peut booter sans la PWR2, mais je n'ai pas trouvé d'occurence pour le x3900

Merci
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 861
  • look at dat cravate
Re : X570 Gaming Plus et prise CPU_PWR2 avec X3900
« Réponse #1 le: avril 28, 2020, 06:07:48 pm »

j'ai pas encore eu de 3900x pour faire le test, mais vu que certaines cm genre le B450-TOMAHAWK-MAX, qui n'ont qu'une prise 8 pin, supportent le 3900x, donc jpense pas que ca vienne de la
tu dois avoir des leds EZdebug a cote du connecteur 24 pins de la cm, tu peux check si yen a une qui reste allumée ?
IP archivée

lennyroquai

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : X570 Gaming Plus et prise CPU_PWR2 avec X3900
« Réponse #2 le: avril 28, 2020, 06:50:35 pm »

Bonsoir,

J'ai mis à jour mon thread sur la partie Anglaise du forum, mais pas ici.

Le support de MSI a confirmé que la prise CPU2 n'est pas utile sauf en cas d'overclock. Et j'ai emmené le matériel dans une boutique spécialisé pour tester les composants : et c'est le CPU qui est mort. (Le dernier que j'aurais suspecté)

Donc là, je suis en attente d'AMD pour la garantie (le CPU à 3 mois)

IP archivée