Merci de vous connecter ou de vous inscrire.

Auteur Sujet: MSI GE60 OND Erreur au démarrage (Check cable connection! ?)  (Lu 204 fois)

0 Membres et 1 Invité sur ce sujet

damiengaulin

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6

Bonjour, hier soir j’ai démarré mon PC portable (MSI GE60 OND) comme tous les jours qui a instant planté. Apparement suite au message d’erreur, il n’aurait pas aimé que je branche directement ma souris avant qu’il ne soit lancé, soit.
Je redémarre donc et j’arrive sur le chargement de Windows 10 (logo avec roue en forme de points) qui charge très lentement, puis ne bouge plus pendant plusieurs minutes, obligé de rebooter l’ordinateur…
Et là, rien ne se lance et ce message apparaît :

Intel UNDI, pXE-2.0 (build 083)
Copyright (C) 1997-2000 Intel Corporation
For Bigfoot PCIE Ethernet Controller v2.1.1.1 (02/09/12)
Check cable connection!
PXE-M0F: Exiting Intel PXE ROM.
Reboot and Select proper Boot device
or Insert Boot Media in selected Boot device and press a key…

Après avoir regardé un peu les rares sujets similaires sur internet et mettre fait un peu peur, j’ai essayé les « solutions » (à mon niveau) suivantes.
J’ai vérifié dans le BIOS pour être certain que mon DD est bien prioritaire pour le boot (OK).
Dans le doute, j’ai ouvert l’ordinateur pour être sur que le DD n’avait pas été déconnecté, c’est bon aussi.

Le recovery n’est pas disponible, auriez vous une solution?
Merci d’avance! :)
IP archivée

damiengaulin

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
Re : MSI GE60 OND Erreur au démarrage (Check cable connection! ?)
« Réponse #1 le: mai 12, 2020, 03:19:06 pm »

Edit: J'ai essayé de réparer/récupérer une image système et enfin formater grâce à une clé bootable, rien à faire.
IP archivée