Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Bug MSI *MPG Z490 Gaming Plus  (Lu 145 fois)

0 Membres et 1 Invité sur ce sujet

fred

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Bug MSI *MPG Z490 Gaming Plus
« le: juin 09, 2020, 10:24:31 pm »

Bonjour,

Afin de monter un nouvel ordinateur, je me suis acheter une carte mère MSI *MPG Z490 Gaming Plus.
La version de le bios de la carte mère datait du 25 mars 2020.

Par défaut, le mode de boot est uniquement en UEFI et cela m'a posé problème car ma clé USB pour installer Linux n'est pas compatible UEFI. Pour résoudre ce problème, j'ai voulu mettre le mode de boot en CSM (mode mixte UEFI + Legacy) mais cela n'était pas possible.

J'ai vu que ce mode de boot CSM avait été ajouté dans le bios la version du 25 mai 2020 (https://fr.msi.com/Motherboard/support/MPG-Z490-GAMING-PLUS) et j'ai donc procédé à la mise à jour.

La mise à jour s'est très bien passée et cela a effectivement ajouté l'option de boot CSM que j'ai activée.

J'ai sélectionné le mode de boot CSM et j'ai redémarré l'ordinateur mais je me retrouve à présent avec un écran noir. J'ai redémarré à plusieurs reprises l'ordinateur et cela fait pareil, à savoir que l'écran reste éteint. Je précise que les LED de l'ordinateur sont bien allumées et les ventilateurs tournent.

Est-ce que quelqu'un aurait une idée de ce que je dois faire pour résoudre le problème ?
Merci d'avance.
« Modifié: juin 09, 2020, 10:32:24 pm par fred »
IP archivée

fred

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : Bug MSI *MPG Z490 Gaming Plus
« Réponse #1 le: juin 09, 2020, 11:02:23 pm »

Je réponds à mon message :)

J'ai fait un reset du bios et cela m'a permis de redémarrer mon ordinateur. J'ai toujours le bios du 25 mai 2020 mais avec tous les paramètres remis à zéro.

J'ai essayé de remettre le démarrage CSM et j'ai rencontré le même problème à savoir que j'ai un écran noir. Autrement dit, c'est le simple fait de changer le mode de boot de l'ordinateur qui provoque le problème.

Est-ce que quelqu'un aurait une idée de ce que je dois faire ?
IP archivée