Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Leds rouges carte mère msi x470 Gaming Plus Max  (Lu 378 fois)

0 Membres et 1 Invité sur ce sujet

chloe.noguera31

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Leds rouges carte mère msi x470 Gaming Plus Max
« le: juin 10, 2020, 11:24:11 am »

Bonjour,

J'ai depuis quelques jours monté mon pc jeu seule et tout allait bien jusqu'à hier.
Sur la carte mère apparaissent maintenant 3 leds rouges : 2 au dessus de mes barrettes de ram (qui sont bien placées) et 1 au niveau du pci-e où est la carte graphique..
De plus : avant lorsque mon pc s'allumait sur l'écran apparaissait le logo msi aujourd'hui plus rien et si je redémarre l'ordi sans couper tout le courant l'écran m'affiche aucun signal...

Je ne suis pas une pro du tout et j'aurais bien besoin d'une petite aide...

Pour informations tous les composants du pc :
- Carte mère : MSI x470 Gaming Plus Max
- processeur : AMD Ryzen 5 3600 Wraith Stealth (3.6 GHz / 4.2 GHz)
- Carte graphique : Gigabyte Radeon RX 5700 XT GAMING OC 8G
- Ventirad : Xigmatek Windpower Pro
- RAM : G.SKILL - Trident Z RGB - 2 x 8 Go - DDR4 3200
- Alimentation : LDLC US-750G Quality Select 80PLUS Gold
- SSD : Crucial CT500MX500SSD1 SSD interne MX500
- HDD : Seagate BarraCuda 1 To, Disque dur interne HDD – 3,5 pouces

Merci pour tout ceux qui me répondront et j'ai peut être oublié de donner des éléments importants donc n'hésitez pas à me demander ! :)

Chloé
IP archivée

poubellamel

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : Leds rouges carte mère msi x470 Gaming Plus Max
« Réponse #1 le: décembre 01, 2020, 10:07:27 am »

Bonjour,

Depuis le temps ça doit être résolu j'imagine, mais pour commencer il faut voir dans la notice à quoi elles correspondent (la carte mère fait une liste de check au démarrage, il allume une des led si l'élément qui lui correspond pose un problème).

Si c'est la ram par exemple, ça peut être celle-ci qui est mal mise (mal enfoncé, mais si c'est clipsé c'est bon). La RAM meurt rarement d'un coup : les barrettes sont composées de plusieurs blocs, tu peux avoir une RAM qui se dira bonne alors qu'un seul bloc ne fonctionne.

Pour le CPU c'est le processeur et ça craint, c'est solide mais quand ça tombe en panne tu peux avoir un paquet de problème. Avais-tu bien mis la pâte thermique ? C'est une erreur de débutant, je te recommande la technique du post-it, c'est souvent la meilleure.

Dans le doute il faut virer la carte graphique et voir ce que ça donne, et ensuite ne laisser qu'une barrette de RAM, et ainsi de suite. Mais il faut d'abord vérifier les branchements, et surtout RTFM, sur les sites fabriquant on les trouve en français, ils sont bien foutu en général.
IP archivée