Merci de vous connecter ou de vous inscrire.

Auteur Sujet: z390-A Pro impossible d'installer Windows 10  (Lu 153 fois)

0 Membres et 1 Invité sur ce sujet

rem0219

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
z390-A Pro impossible d'installer Windows 10
« le: juin 11, 2020, 07:00:21 pm »

Bonjour,

j'ai changer mon couple CM/proc/ram de mon ancien pc par:

- MSI Z390-A PRO (Bios à jour d'origine)
- Intel Core i5-9600K (3.7 GHz) / Cooler Master GeminII M4
- DDR4 HyperX Predator - 16 Go 2666 MHz - CAS 13

J'ai gardé de mon ancienne config:

- Mon disque dur Samsung 250 Go (SP2054C)
- L'alimentation est de 2007 une Termaltake Toughpower 750W atx12V 2.2 (W0116) (Était utiliser avec un Core 2 duo et une MSI P6N SLI)
- Le lecteur dvd sata
- Mon ancien boitier Antec de 2007

Explication:

Je boot sur une clé USB avec Windows 10 créé via Media Creation Tool version 2004.
Le boot se fait, l'installation est lancé, l'ordinateur redémarre pour finir son installation. Jusque la tout va bien.
Au redémarrage, l'installation continue puis coupure net !
Redémarre tout seul, l'installation reprend puis j'obtiens un message de Windows qui m'informe que l'installation ne peut pas continuer a cause du redémarrage !

J'ai fait plusieurs tentative et toujours le même problème:
- j'ai changé de port usb pour la clé.
- J'ai testé un autre disque dur. Un Western Digital 160 Go mais il n'est pas détecté par la carte mére (pourtant le disque fonctionne avec mon dock USB)
- J'ai fait une install avec le bios en config par default après un reset
- J'ai fait une install avec l'option pilote windows 10 whql activé

Je ne sais plus quoi faire là...
IP archivée

rem0219

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : z390-A Pro impossible d'installer Windows 10
« Réponse #1 le: juin 12, 2020, 06:44:57 pm »

Alors ce matin installation a l'aide d'un DVD avec L'iso de windows 1909.
L'installation se passe bien mais encore coupure cette fois ci pendant la configuration Windows...

J'ai redémarré 2h plus tard et miracle j'ai pu arriver a Windows. j'ai redémarré et hop coupe en plein login...



« Modifié: juin 12, 2020, 08:15:56 pm par rem0219 »
IP archivée

rem0219

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : z390-A Pro impossible d'installer Windows 10
« Réponse #2 le: juin 13, 2020, 11:19:18 pm »

Je pense avoir trouvé mon problème mais je n'en suis pas certains, j'explique:

Mon alimentation est une Termaltake Toughpower 750W atx12V 2.2 dont les courants sont:
- 30A pour le +3.3V
- 28A pour le +5V
- 18A pour les 12V (1,2,3,4)
- 0.8A pour les -12V
- 3A pour les +5VSB

Or j'ai regardè les nouvelles alimentation et leurs évolutions (norme 2.4) et les courants sont:
- 20A pour le +3.3V
- 17A pour le +5V
- 40A pour les 12V (1,2,3,4)
- 0.8A pour les -12V
- 2.5A pour les +5VSB

Le 12V est passé de 18A à 40A est il possible que mon alimentation ne soit tout simplement plus compatible avec les nouvelles carte mère ?

Mais alors pourquoi la config démarre t elle.. ne devrait elle pas plutôt ce couper directement et non plus tard ???

Ai je raison ou tord ?


Merci pour votre aide !
IP archivée

rem0219

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : z390-A Pro impossible d'installer Windows 10
« Réponse #3 le: juin 21, 2020, 01:06:07 pm »

Solution trouver... Alimentation non compatible XD

Penser a vérifier l’ampérage de chaque tension lorsque que vous évoluez votre matériel ^^
IP archivée