Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Probléme péripherique USB.  (Lu 175 fois)

0 Membres et 1 Invité sur ce sujet

sizy458

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Probléme péripherique USB.
« le: juin 24, 2020, 10:54:08 pm »



    Bonjour,

    Ma configuration :
    CM : MSI 970A-G46
    OS : Debian Stretch Noyau 4.9.0-9
    Bios version 1.11 (je pense) d'aprés dmidecode -s,
    Hub usb: Bluestork alimenté et non autoalimenté.


    Mon soucis:
    Quand je branche un dd externes et/ou clé usb sur le même hub , ceux-ci relié à ma machines -> ça ne fonctionne pas bien.
    déjà si un dd externe (n'importe laquelle) est branché sur ce hub , le post bios reste bloqué sur 'B4' ,je dois rebooter en débranchant tous les périphériques du hub..
    Après OS booter,les périphériques (clé usb , dd externe) branché sur ce hub sont difficilement reconnue ,je dois tous débrancher les périphérique relié du hub et les rebrancher une par une pour que cela marche.
    Il m'arrive qu'une entrée usb de ce hub ne fonctionne pas , jusqu’à temps que je reboote ma machine , et l'entrée en question se remet à fonctionner.

    Quand je branche directement sur la machine ce dd externe ou clé usb sur ma machine , Aucun de problème.

    Le problème ne vient pas de hub , je l'ai déjà eu sur d'autres hub USB.
    Une fois mes périphériques branché sur ce hub  , si je reboote ,il faut que je débranche et rebranche une par une les périphériques du hub .


    Help please .

   

    Une question :
    Sur ces machines 'MSI 970A-G46' avez vous rencontré des problèmes similaires ??

    Merci

IP archivée