Merci de vous connecter ou de vous inscrire.

Auteur Sujet: probleme Carte mere (BIOS)  (Lu 328 fois)

0 Membres et 1 Invité sur ce sujet

hlajot.sarthou

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
probleme Carte mere (BIOS)
« le: août 20, 2020, 07:17:45 pm »

Bonjours, hier sur mon pc j'ai fais une maj via le commende center de MSI (certainement le bios) mais j'ai pas fais attention quelle étais la maj en question, mon pc c'est mis a full buger (souris qui ne s'affiche plus clavier qui ne fonctionne plus ) donc comme un idiot j'ai reboot mon pc apres sa mon pc m'affichais led CPU (plus aucun affichage et m'on clavier ne s'allume plus )sur le EZ BUG de la carte mere j'ai donc fais un clear cmos ( les led de mon pc son devenu blanche) mais toujours le même problème. j'ai donc fais un flash BIOS avec la version V18 et la la led rouge CPU s'éteinte au bout de 5s du démarrage et les led a coter de ma carte mere sont devenu rouge mais toujours aucun affichage. j'ai debranche tous alimentation du pros (amd Ryzen 2600) démonter ma CG (1060 6go de chez Inno3d) tout remonter test avec d'autre câble pour les écran mais rien ne fonctionne. donc si qu'elle qu'un a une solution je suis preneur.

mon pc
-Processeur : Amd Ryzen 5 2600
-Carte graphique : INNO3D GEFORCE GTX 1060 6GB GAMING OC
-Ram : Crucial Ballistix BL2K8G30C15U4BL RGB
-Carte mère : MSI Tomahawk B450
-Boitiers : Cooler Master H500
-SSD 240Go : Crucial BX500 - 240 Go
-Alimentation : Seasonic FOCUS Plus 650 Gold
IP archivée