Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème Jeu sur secteur / Batterie  (Lu 188 fois)

0 Membres et 1 Invité sur ce sujet

alsobr22

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Problème Jeu sur secteur / Batterie
« le: septembre 28, 2020, 05:17:45 pm »

Bonjour à tous,

j'ai acheté le prestige 15 a10sc-209fr, super content de mon achat rien à dire, il me sert pour jouer et pour les études parfait !

Cependant j'ai un ptit problème sur les jeux, quand je suis en batterie, 0 problème, 60 fps en 1080 pas de soucis, mais dès que je passe sur le secteur pour jouer, mes fps stagnent à 40 et je ne sais pas comment les remonter à 60. Je trouve ça bizarre que l'ordi marche mieux en batterie qu'en secteur pour jouer. Qu'en pensez vous ?

J'affirme quand meme que je n'ai aucun probleme a part les fps quand je suis en secteur.

Merci d'avance
Alex
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 861
  • look at dat cravate
Re : Problème Jeu sur secteur / Batterie
« Réponse #1 le: septembre 29, 2020, 04:37:15 pm »

bizarre effectivement.
bios et firmware bien a jour ?
idem pour tout ce qui est pilotes ?
IP archivée

alsobr22

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : Problème Jeu sur secteur / Batterie
« Réponse #2 le: septembre 30, 2020, 10:58:26 am »

J'avais une maj BIOS pas faite effectivement, je suis remonté à 55 60 constant donc c'est bon je pense :) merci !!
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 861
  • look at dat cravate
Re : Problème Jeu sur secteur / Batterie
« Réponse #3 le: septembre 30, 2020, 11:51:11 am »

impec :)
IP archivée