Merci de vous connecter ou de vous inscrire.

Auteur Sujet: probleme demarrage msi 970 gaming am3+  (Lu 10940 fois)

0 Membres et 1 Invité sur ce sujet

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
probleme demarrage msi 970 gaming am3+
« le: novembre 25, 2014, 08:05:08 pm »

Salut a tous,
voici ma config:

msi 970 gaming am3+
amd fx 8350 black edition
ati radeon 7870 2gb
8 gb Gskill extreme3 pc 17000 ripjaws x
ssd ocz 60 gb pour le système d'exploitation (windows 7)
+ un dd sata 500 go
+un dd sata 1000 go wd
alim 750w 80+ bronze lepa.

L'ensemble carte mère-processeur-mémoire a un mois,le ssd système environ 6 mois,le disque 500 go un an, et celui d'1 TO est neuf.
Depuis le début,a chaque démarrage "pc froid",les ventilos du boitier se lancent mais l'écran reste noir.J’éteins et je redémarre et ça marche.
Ça s'arrange pas avec le temps jusqu'au jour ou ça démarre plus du tout...
Je teste avec une autre alim,rien de mieux.
Je teste en enlevant une barrette mémoire,puis l'autre,rien...
Je teste avec une autre carte graphique,rien...
Finalement,je décide en accord avec le site vendeur(que je ne citerai pas tellement leur SAV prend les gens pour des jambons...)un retour SAV de mon matos,pour test.
Pour eux,tout est OK après une batterie de tests,entre temps je m’aperçoit que mon disque d'1 TO déconne et est passé en format RAW...
Je me dis que la cause du problème est ce ****** de disque.
Je remonte mon pc,réinstalle windows bien propre et renvoie ce disque en SAV.
Même problème de suite...le pc ne demarre pas et affiche en bas a gauche le chiffre 92 en blanc sur l'écran noir.........
J'avoue que ça commence à bien me prendre la tête...et que je sais plus trop quoi faire...
Si quelqu’un a une idée,surtout savoir que signifie ce code 92 en bas de page,je suis bien preneur!
Merci d'avance de votre aide.

 

 
« Modifié: novembre 25, 2014, 08:24:47 pm par miwatos »
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 862
  • look at dat cravate
Re : probleme demarrage msi 970 gaming am3+
« Réponse #1 le: novembre 25, 2014, 08:28:02 pm »

pour les messages d'erreurs, faudrait regarder dans le manuel fourni avec la cm, je pense pas que sa soit les meme codes d'erreurs qu'avec les cm Intel :/
IP archivée

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : probleme demarrage msi 970 gaming am3+
« Réponse #2 le: novembre 25, 2014, 08:32:10 pm »

je viens de m’apercevoir que je suis pas dans la bonne section...
je reposte ou il faut.
Pouvez vous effacer ce message svp ?
merci.
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 862
  • look at dat cravate
Re : probleme demarrage msi 970 gaming am3+
« Réponse #3 le: novembre 25, 2014, 08:48:53 pm »

je viens de le deplacer dans la bonne section, je te vire l'autre que tu viens de refaire :D
IP archivée

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : probleme demarrage msi 970 gaming am3+
« Réponse #4 le: novembre 25, 2014, 08:50:10 pm »

ok merci!
Pas d'explications sur ce code dans le manuel...
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : probleme demarrage msi 970 gaming am3+
« Réponse #5 le: novembre 25, 2014, 09:00:19 pm »

Slt

c'e'st quoi la carte mère c'est bien celle-ci ? si oui

le  92 contact le sav direct dans les manuel on a pas les codes erreur car il n'y a pas d'afficheur led et ils doivent etre différents de ceux des carte mère intel

IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : probleme demarrage msi 970 gaming am3+
« Réponse #6 le: novembre 25, 2014, 09:03:43 pm »

Bon apparemment,j'ai trouvé un truc sur le net.
Ce code correspondrai a la détection du clavier au démarrage...
Vu que ça le fait qu'au premier démarrage, je teste ça demain et je vous tiens au jus,
qui sait,ça pourrai servir a quelqu’un...
 :idea:
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : probleme demarrage msi 970 gaming am3+
« Réponse #7 le: novembre 25, 2014, 09:08:12 pm »

ca roule je prefère les bon vieux bip des ancien bios  tu sais ce qu'il y a plus tot que de se taper  3 manuel pour trouver un code qui n'y est pas  ...  ::)
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : probleme demarrage msi 970 gaming am3+
« Réponse #8 le: novembre 25, 2014, 09:10:37 pm »

c'est pas faux....
vive le progrès... :bonk:
IP archivée

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : probleme demarrage msi 970 gaming am3+
« Réponse #9 le: décembre 04, 2014, 08:01:36 am »

Bon,je sais plus quoi faire....
J'ai changé le clavier,la souris,rien ne se passe...
L'écran reste noir au premier démarrage,obligé de faire au moins 4 ou 5 reset pour qu'il veuille enfin démarrer,après il démarre sans soucis...
J'ai vraiment des doutes sur la CM,un étage d'alimentation qui merderai,un truc du style.
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : probleme demarrage msi 970 gaming am3+
« Réponse #10 le: décembre 04, 2014, 09:51:57 am »

As tu encore des codes erreur

ou pas si oui  il faut tous me les citer
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : probleme demarrage msi 970 gaming am3+
« Réponse #11 le: décembre 04, 2014, 09:39:29 pm »

Problème trouvé.......... :bonk:
Mon ssd système(OCZ vertex 2 60 gb,pour ne pas le citer)qui revient de garantie de chez OCZ il y a a peine 6 mois,part en brioche et m’empêche de démarrer...donc oubliez ce modèle...
Je l'ai remplacé par un Kingston v300 120 gb neuf et tout va pour le mieux.
Si cette expérience peut servir a ceux qui on ce genre de soucis,ben tant mieux.
Pour les codes défaut,j'ai pas tout compris,mais l'essentiel est que ça marche.
 :icon_agree:
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : probleme demarrage msi 970 gaming am3+
« Réponse #12 le: décembre 04, 2014, 10:28:31 pm »

ok ca marche j'ai retouvé ou tu l'avait mis c'etait le code 92 qui s'affichait
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : probleme demarrage msi 970 gaming am3+
« Réponse #13 le: décembre 22, 2014, 04:43:12 pm »

Salut a tous,
Bon,je reviens sur le forum,car mon problème n'est pas du tout résolu en fait...
C'est pas du tout mon ssd qui est en cause mais bien la carte mère..... :bonk:
J'ai contacté le sav de MSI(très agréables et compétents)et après plusieurs échanges de mail,ils s'accordent avec moi pour dire que la carte mère a bien un soucis.
Vu qu'ils ne gèrent pas la garantie en direct,ils me disent de me retourner vers le revendeur(materiel.net),celui-la même qui avait diagnostiqué mon matos comme fonctionnel.Eux,ils se font pas ch****,ils me disent de la renvoyer pour test et que si elle est bonne,je vais encore banquer 30 euros...pour la revoir.
Alors j'ai commandé une gigabyte de même chipset (GA970A-DS3P) chez un AUTRE marchand,et mon pc démarre sans le moindre soucis.  :worship:
Maintenant je vais leur renvoyer,car je vais pas m'assoir sur 90euros,et je vais donc tester leur bonne foi....
Je pense que je vais bien rigoler,ou pas...
 :nono:
« Modifié: décembre 22, 2014, 04:45:28 pm par miwatos »
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : probleme demarrage msi 970 gaming am3+
« Réponse #14 le: décembre 22, 2014, 07:56:22 pm »

normalement tu n'as rien a payer avec le sav

a moins que tu n'ai pas d'agence dans le coin mais c'est matériel.net de prendre en charge  normalement le transport Oo  pour mon hdd j'ai rien payé

tu leur envois le mail que msi t'as fait  si ils  font la fine bouche

tu contact Pegasus sur le forum en privé  il pourra t'aider un peu plus que moi
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : probleme demarrage msi 970 gaming am3+
« Réponse #15 le: décembre 24, 2014, 09:25:07 am »

ok merci,
je vous tiendrai au courant de la réponse de mat.net...
Mais vu qu'ils ont rien vu la première fois...
IP archivée

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : probleme demarrage msi 970 gaming am3+
« Réponse #16 le: janvier 15, 2015, 06:43:16 pm »

Bonjour a tous,
j'ai des nouvelles de ma carte mère.
Materiel.net me dit qu'elle n'a pas de soucis........... :bonk:
Je deviens fou.
Soit ils ont une bande d'incompétents au SAV,soit ils ont des pouvoirs mystiques qui font fonctionner les composants...
Voici leur message :

Cher client,

Suite aux tests réalisés dans nos ateliers, nous avons diagnostiqué votre produit comme étant fonctionnel et n'avons pu reproduire les anomalies citées ci-dessous :
- au premier démarrage,le pc s'allume mais aucun affichage.

Voici la liste des tests effectués qui nous ont amenés à cette conclusion :
- test avec un Phenom II X6 1055T: ok
- test avec un FX-8150: ok
- test multiples redémarrages: ok
- test de mise en veille: ok

Aucune difficulté pour démarrer votre carte mère, nous avons obtenu de l'affichage dès le premier démarrage. Tous les composants de la carte fonctionne correctement.

Nous vous invitons à vérifier les paramètres de votre kit mémoire dans le BIOS (timing, fréquence (1866MHz max), voltage). Si le profil XMP est sélectionné et comme le kit mémoire fonctionne à 2133Mhz cela ne démarrera pas.

Nos conseillers clientèle ne manqueront pas de revenir vers vous pour vous tenir informé de la suite de votre retour.

Toute l'équipe Materiel.net vous souhaite une agréable journée,
 --
Cordialement,
Laurent, Service Après-Vente

Le truc qui me trouble,c'est leur histoire de XMP et de fréquence,parce qu'avec la gigabyte,ça démarre quand même avec ces paramètres...
Et quand je cadence trop ma mémoire dans le bios,ça ne démarre effectivement pas MAIS j'ai une fenêtre qui s'affiche pour me proposer d'autres réglages mémoire,chose qui ne s'est JAMAIS affiché avec la MSI.
Voila pourquoi je suis sur a 200 % que cette carte a un soucis,mais pas eux..... :biggthumbsdown:
Si quelqu’un a un tuyau pour moi,ou peut donner des cours d'informatique à leur SAV,je suis preneur... :crying:
IP archivée

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : probleme demarrage msi 970 gaming am3+
« Réponse #17 le: janvier 19, 2015, 02:39:08 pm »

Bon ça y est,on est a la fin de l'histoire.
Mat.net m'a envoyé un message me disant qu'ils avaient épuisé tous les contrôles possible sur ma CM.
Ils joignent au message le lien d'une vidéo sur laquelle on voit un test de ma carte mère au démarrage me prouvant qu'elle démarre bien.
Ils proposent donc de me la renvoyer à leur frais,geste commercial que j’apprécie,mais sans me donner la raison du soucis...
Sur la vidéo,les barrettes mémoire sont des gskill,comme les miennes,mais pas de la même couleur,et pas de la même fréquence(les leurs 1866 mhz bleues,les miennes 2133 mhz rouges).
Le problème est donc là...
Mes barrettes sont donc incompatibles avec ma carte mère même en les faisant tourner a 1866 mhz,mais ils ne m'en parlent pas,et je pense qu'ils le savent très bien...et peut être même qu'ils auraient pu me le dire au moment de l'achat,ou quand j'ai tout renvoyé au SAV la première fois,mais bon...
Me reste plus qu'à les revendre et me reprendre un kit moins rapide.
Le plus bizarre c'est que ma CM gigabyte,qui n'est pas du tout orientée gaming comme la MSI les encaisse sans broncher...
Voila,si cette mauvaise expérience peut servir à d'autres...
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : probleme demarrage msi 970 gaming am3+
« Réponse #18 le: janvier 19, 2015, 10:20:53 pm »

essai de voir avec le sav gskill tu leur dis que tes ram sont  pas compatible avec ta cm ils echangeront on sait jamais
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : probleme demarrage msi 970 gaming am3+
« Réponse #19 le: avril 14, 2015, 05:37:07 pm »

Salut a tous.
Je déterre ce sujet car la solution,c'est MSI qui l'a trouvé...
Ma carte est juste HS,comme je le pensais depuis le début.J'ai demandé a MATERIEL.NET de la renvoyer pour test au constructeur,car plus confiance,et comme par magie,MSI a détecté la panne,alors que ce site de m**** n'a pas été foutu de trouver le problème,même après 3 renvois sav et test chez eux (cherchez l'erreur)....
Donc,pour moi,soit ils sont incompétents et c'est grave pour eux,soit ils se foutent des clients et c'est aussi grave pour eux.
En tout cas,je commande chez eux depuis 2006,et c’était la dernière.
Site a fuir en cas de soucis sav.

IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : probleme demarrage msi 970 gaming am3+
« Réponse #20 le: avril 15, 2015, 08:40:10 am »

nickel  alors

ta cm a été changé ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

miwatos

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : probleme demarrage msi 970 gaming am3+
« Réponse #21 le: avril 16, 2015, 05:36:30 pm »

Ben oui,mais j'aurais aimé un diagnostic fiable et professionnel dès le début...
Ça m'aurais éviter de galérer pendant 7 mois. :bonk:
IP archivée