Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Probleme que personne ne sait résoudre (z77 ia e53)  (Lu 7439 fois)

0 Membres et 1 Invité sur ce sujet

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Probleme que personne ne sait résoudre (z77 ia e53)
« le: janvier 23, 2015, 04:07:19 pm »

Bonjour, j'ai monté une tour avec la cm z77 ia e53 (itx)
Avec, une carte wifi integré donc AR9271 avec petit cable et antenne.
Sauf qu'à ma grande deception, msi n'a donné AUCUN drivers pour cette carte wifi, que ce soit sur windows 8 ou sur windows 8.1.

Du coup, c'est génial, internet ne fonctionne pas sur Windows 8 ou 8.1, encore moins windows 10...

Alors comment faire du coup ?

Car attention c'est le piege, cette cm est toujours en commerce mais elle ne supporte donc pas W8, 8.1, w10.
Quelqu'un a réussi à avoir internet avec cette CM ? Si oui, comment ou quel fix a t'il utiliser ?
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 398
  • look at dat cravate
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #1 le: janvier 23, 2015, 08:36:29 pm »

d'apres ce que j'ai vu sur le forum EN, l'un d'entre eux aurait deja eu ce soucis, et l'aurait resolu, je te met le lien du post : https://forum-en.msi.com/index.php?topic=173811.0
IP archivée

gti_corp

  • Jr. Member
  • **
  • :
  • Hors ligne Hors ligne
  • Messages: 50
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #2 le: janvier 24, 2015, 01:31:44 pm »

essaye ceci
procure toi une cle wifi
vas sur Google,tout les drivers détection
fait un scan télécharge le pilote adéquat
et enlève ta clef wifi
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #3 le: janvier 26, 2015, 10:36:06 am »

Bonjour,

Voici le lien pour le drivers BT : http://download.msi.com/dvr_exe/Atheros_bt_7_mb.zip

as tu essayé le drivers WIIFI pour windows 7 ?

La carte n'est pas détecte automatiquement par Windows 8.1?
Sinon test celui-là : http://download.msi.com/dvr_exe/Atheros_Wifi_mb.zip
IP archivée

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #4 le: janvier 26, 2015, 01:47:04 pm »

Bonjour brice, puis je savoir d'ou viennent tes drivers ? Car j'en ai essayé des masses aucun ne marche, j'ai du utiliser un fix trouvé sur un forum (je sais plus lequel)

Concretement :
Atheros apparait parfois par le nom UB93 (faute de reconnaissance, dans autre périphérique)
Il faut click droit, propriété, et load des drivers qui fonctionnent, ceux qui les veulent je peux upload au cas ou ils fonctionnent sur mon W8.1. Des infos pour W10 ? (quelqu'un a test la preview ?) je vais surement faire un post en prévision avec les bons drivers pour win8
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #5 le: janvier 26, 2015, 02:13:16 pm »

Le BT de la carte mère z77 ia e53 et le wifi de la Z77 Mpower qui utilise le même module
IP archivée

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #6 le: janvier 26, 2015, 02:23:43 pm »

Le BT de la carte mère z77 ia e53 et le wifi de la Z77 Mpower qui utilise le même module

Par contre tu m'as passé des drivers pour bluetooth (chose que j'ai déjà, c'est pour la wifi le soucis, j'ai fais un post ici : https://forum-fr.msi.com/index.php?topic=3278.0 ) tu peux apporter ta petite pierre...^^
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #7 le: janvier 26, 2015, 03:09:52 pm »

y avait, et le drivers BT, et le drivers Wifi d'où les deux liens séparer.
IP archivée

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #8 le: janvier 26, 2015, 03:58:47 pm »

y avait, et le drivers BT, et le drivers Wifi d'où les deux liens séparer.

Ok^^ j'avais mal lu la premiere fois, pour les drivers W7 ils ne fonctionnent pas sur W8 :x
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #9 le: janvier 27, 2015, 08:10:12 am »

J'avais bien capter, mais sur la Mpower t'as un drivers pour windows 8  :P
IP archivée

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #10 le: janvier 27, 2015, 02:56:41 pm »

J'avais bien capter, mais sur la Mpower t'as un drivers pour windows 8  :P
Mpower z77
http://www.msi.com/support/mb/Z77_MPOWER.html#down-driver&Win8.1 64
Aucun driver sur la wifi :/
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #11 le: janvier 28, 2015, 07:52:23 am »

slt

quel est le modèle exact de ta carte mère ?

ex Msi z97 Gaming  9 AC
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Re : Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #12 le: janvier 28, 2015, 08:43:12 am »

IP archivée

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #13 le: janvier 28, 2015, 08:57:51 am »

slt

quel est le modèle exact de ta carte mère ?

ex Msi z97 Gaming  9 AC

Z77IA-E53 (itx)^^

IP archivée

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Re : Re : Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #14 le: janvier 28, 2015, 08:58:30 am »

:bonk:

et pourtant : Others Drivers   Title   Atheros Wifi Driver (win8)
http://www.msi.com/support/mb/Z77_MPOWER.html#down-driver&Win8 64
Bien vu mais je suis sous 8.1, il me semble que j'avais deja essayé et que ça mettait version incompatible :x
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #15 le: janvier 28, 2015, 09:02:47 am »

Slt

tu sais quel est le modèle de Atheros Wifi

que tu as regardes dans le gestionnaire de périphérique

si non dans le fichier que tuas téléchargé pour w8

IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #16 le: janvier 28, 2015, 09:27:49 am »

j'ai demandé une maj du site  :biggthumbsup:

sinon pour johnt31 : c'est écris dans le premier post et il a trouvé une solution qu'il donne sur un autre topic  ;)
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #17 le: janvier 28, 2015, 09:37:42 am »

j'ai demandé ca vu qu'il avait raison pour le driver non disponible

avec une référence on arrive a faire beaucoup de chose :)

après j’utilise tous les driver mais je sais ce que j’installe
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #18 le: janvier 28, 2015, 10:13:36 am »

Slt

tu sais quel est le modèle de Atheros Wifi

que tu as regardes dans le gestionnaire de périphérique

si non dans le fichier que tuas téléchargé pour w8
Yep, Qualcomm Atheros AR9270 Wireless Network Adapter

IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #19 le: janvier 28, 2015, 10:20:13 am »

ah nickel 

il te sduffit d'aller sur tous les driver.com mes drivers

tu installe le pluggin software de detection

tu rafraichis la page tu lances la detection

et tu met tes pilotes a jour

et pour le wifi tu prend celui qui correrspond  Qualcomm Atheros AR9270 Wireless Network Adapter  :biggthumbsup:
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #20 le: janvier 28, 2015, 11:39:20 am »

ah nickel 

il te sduffit d'aller sur tous les driver.com mes drivers

tu installe le pluggin software de detection

tu rafraichis la page tu lances la detection

et tu met tes pilotes a jour

et pour le wifi tu prend celui qui correrspond  Qualcomm Atheros AR9270 Wireless Network Adapter  :biggthumbsup:
Déjà fait ;)
Il trouvait rien il disait drivers non disponible^^
Je me suis bien renseigné avant de post^^
Et oui tous les drivers c'est la base pour update ses pilotes^^
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #21 le: janvier 28, 2015, 09:12:15 pm »

aprés tu si tu trouve pas comme ca

c'est sur le site constructeur
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #22 le: janvier 29, 2015, 07:18:57 am »

En effet aucun drivers Officiel pour Windows 8.1 est disponible pour la simple raison que Qualcom a arrêté le support et réattribué l'équipe a une autre tache.

Produit concerné : WIFI (AR9271) / BT (AR3011)

Drivers wifi :

http://paf.im/sUgJN

La partie BT est dispo via les maj Win 8.1
IP archivée

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #23 le: janvier 29, 2015, 07:33:19 am »

aprés tu si tu trouve pas comme ca

c'est sur le site constructeur
Deja regardé, ils proposaient rien pour Win 8 / W8.1 ^^
IP archivée

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #24 le: janvier 29, 2015, 07:34:18 am »

En effet aucun drivers Officiel pour Windows 8.1 est disponible pour la simple raison que Qualcom a arrêté le support et réattribué l'équipe a une autre tache.

Produit concerné : WIFI (AR9271) / BT (AR3011)

Drivers wifi :

http://paf.im/sUgJN

La partie BT est dispo via les maj Win 8.1

J'ai dl merci, ça sort d'ou du coup ces drivers Win 8.1 ? Car du coup celui que j'ai upload comme fix il fonctionne, t'as eu celui la comment ? En tout cas c'est cool, parce que tous ceux qui ont cette cm auront le fix ici aussi^^
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #25 le: janvier 29, 2015, 08:45:23 am »

Direct MSI dev team  :hypocrite:
IP archivée

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #26 le: janvier 29, 2015, 09:12:45 am »

Direct MSI dev team  :hypocrite:

Top, merci je l'ai foutu sur mon cloud au cas ou :)
Tu sais pas par hasard si ces drivers fonctionnent sous windows 10 ?:o
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #27 le: janvier 29, 2015, 01:46:25 pm »

Pas demander si les tests avaient été fait, mais j'en doute, tant que la version def sera pas dispo y aura aucun certif/test
IP archivée

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Re : Probleme que personne ne sait résoudre (z77 ia e53)
« Réponse #28 le: janvier 29, 2015, 03:03:36 pm »

Pas demander si les tests avaient été fait, mais j'en doute, tant que la version def sera pas dispo y aura aucun certif/test
Ok merci...^^ j'uperais ce sujet ou un autre lors de W10.
IP archivée