Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Probleme drivers  (Lu 1554 fois)

0 Membres et 1 Invité sur ce sujet

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Probleme drivers
« le: janvier 24, 2015, 12:46:59 pm »

Bonjour, j'ai formaté j'ai branché mon cable ethernet pour direct mettre live update
Tout se passe bien, mais je suis sous win 8.1
Et dans un premier temps dans mes drivers j'ai deux soucis

Ma carte wifi atheros apparaît sous le nom de "UB93" impossible de faire de maj et rien ne reconnaît ma carte wifi. Elle apparaît dans "autre periphérique"

Ensuite ma carte video nvidia 970 n'apparait pas, j'ai "carte video de base Microsoft", quand j'installe les derniers drivers nvidia, mon bureau plante, plus de soucis, le clavier marche mais je vois que le bureau et en gros je peux rien faire dessus, pas de curseur, le clavier fonctionne (car je peux win+L, W+tab etc) sauf que jamais rien n'appait j'ai toujours un ecran de couleur du theme de Windows en gros.
Et si je reboot, paf ecran noir obligé d'aller dans le bios et reformater...

Une idée ? Tout est à jour dans Live update :/ cm z77ia e53
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Probleme drivers
« Réponse #1 le: janvier 24, 2015, 07:54:59 pm »

Slt as tu mis a jour le mios  pour la compatibilité matériel ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

Lnely

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 17
Re : Re : Probleme drivers
« Réponse #2 le: janvier 26, 2015, 01:50:12 pm »

Slt as tu mis a jour le mios  pour la compatibilité matériel ?

Bonjour, après plusieurs formatage, ayant mis les maj de windows ensuite les majs CM, tout fonctionne, merci^^
IP archivée