Merci de vous connecter ou de vous inscrire.

Auteur Sujet: SSD non reconnu  (Lu 4557 fois)

0 Membres et 1 Invité sur ce sujet

alex.brival

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
SSD non reconnu
« le: avril 03, 2015, 04:16:43 pm »

Bonjour tout le monde  :welcome:

Je fus il y a deux mois, l'heureux détenteur d'un MSI GS60 ghost pro 2QPE-040FX, et jusqu’à il y a deux jours je n'avais aucun problème et il fonctionnait très bien.
Seulement voila, je me réveille un matin, et dès lors j'allume mon PC comme d'habitude et j'ai la désagréable surprise de voir que celui-ci ne détecte aucun système d'exploitation.  :-\ Ayant installé windows 8 sur le SSD (fourni avec le PC je précise), je me suis tout de suite dit que le problème venait de la.

En effet, après avoir installé windows sur mon HDD a part, j'ai pu constater en allant dans l'ordinateur que mon SSD n’apparaît plus, il a tout bonnement disparu  :bonk:
J'ai checké vite fait le BIOS, meme constat, le SSD n'est pas reconnu.

Alors a votre avis, il est mort?
Ce serait vraiment décevant si c'était le cas, étant donné que je prends EXTRÊMEMENT soin de mon PC, et je met un point d'honneur a soigné tous mes composants... Seulement voila, j'ai toujours fait confiance a MSI, mais un SSD qui claque au bout de deux mois, pour le prix que j'ai payé l'ordinateur, je suis vraiment très très décu...  :nooo:

Je vous demande humblement votre aide, sachant que je ne peux pas ouvrir le PC notamment a cause de la garantie (et aussi de la complexité de l’intérieur de celui-ci je l'avoue ^^), et je ne peux de plus pas l'envoyer au SAV, car ma période de partiel approche, et j'ai besoin de mon pc pour travailler je peux pas me permettre de m'en séparer pendant deux semaines pour un tel problème technique. ;)

Merci d'avance pour vos réponses  :)
IP archivée

marmottemasquee

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 20
Re : SSD non reconnu
« Réponse #1 le: avril 04, 2015, 07:10:32 am »

salut

j'ai eu le même soucis que toi sur mon GT72 seulement après 3 jours d'utilisation.

j'avais mis à jour Bios et Firmware mais ça n'avait rien fait.

je démarrais direct sur le Bios et le SSD n'apparaissait plus . j'avais la touche switch GPU qui ne fonctionnait pas non plus ....

Bref après plusieurs échange de mail avec le sav ça été retour fabricant . mais le pire c'est qu'il m'ont certifié n'avoir rien trouvé d'anormal ... Je ne sait pas réellement ce qu'ils ont fait .... réinstallé windows peut être. en tout cas depuis le retour du PC plus de soucis :)
IP archivée

alex.brival

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : SSD non reconnu
« Réponse #2 le: avril 04, 2015, 10:01:18 am »

Merci pour ton retour   ;)

Quand meme incroyable que des PC de ce calibre (et aussi chère) perdent des composants comme sa en même pas 2 mois....
Pour ma part, retour au SAV impossible pour le moment, mais je n'aurais pas le choix certainement par la suite car une mise a jour du BIOS n'a rien réglé.

Je suppose que je garde l'espoir futile que le SSD réapparaisse comme par magie dans le BIOS mais bon ^^, il me reste plus qu'a prier alors pour que le HDD ne tombe pas en panne lui aussi car a ce moment la le PC sera VRAIMENT inutilisable, et la c'est pas un retour au SAV que je demanderais mais carrément un échange.

J'attends d'autres réponses, meme si a mon avis le constat est sans appel: SSD dead !

RIP  :-\
IP archivée

marmottemasquee

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 20
Re : SSD non reconnu
« Réponse #3 le: avril 04, 2015, 10:34:18 am »

pas forcement dead. le mien n'apparaissait plus mais ils ne l'ont pas changé. et avant que je l'envoi il avait réapparu une fois .
essaie de faire un refresh PC dans le Bios . mais tu perdra toutes sauvegardes.... c'est ce que j'avais fais et ça avait fonctionner un peu avant que ça ne recommence ....  j'ai pas d'autres soluces :)
IP archivée

alex.brival

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : SSD non reconnu
« Réponse #4 le: avril 04, 2015, 12:27:06 pm »

D'accord merci pour ton aide, je vais essayer ça, meme si j'ai peu d'espoir...

Attends j'aimerais bien comprendre, ton SSD fonctionnait avant, et du jour au lendemain il ne fonctionnait plus? Si c'est le cas et qu'ils ne l'ont pas changé sa veut effectivement dire qu'il n'est pas foutu a 100% mais comme tu dis peut etre un restore du PC que j'avais déja préalablement effectué lorsque j'ai réinstallé l'OS sur le disque dur.... Enfin sa dépend de ce que tu entends par refresh du PC dans le BIOS, je t'avoue que je suis pas super calé la dedans  :nooo:

Merci pour ton aide en tout cas  ;)
IP archivée

marmottemasquee

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 20
Re : SSD non reconnu
« Réponse #5 le: avril 04, 2015, 12:33:07 pm »

oui il fonctionnait au départ mais j'avais déjà un autre soucis : la touche switch GPU qui fonctionnait pas. et 2 jours après ça buggé en plein jeu et écran bleu du bios ....

pour le refresh je me souviens plus trop mais c'est indiqué dans le bios "refresh pc" ...  essaie
IP archivée

alex.brival

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : SSD non reconnu
« Réponse #6 le: avril 04, 2015, 12:55:53 pm »

Oui moi pareil j'ai eu le fameux écran bleu de la mort et paf, le PC redémarre et la il me dit "aucun système d'exploitation n'est détecté sur le PC" et d'autres conneries... (normal mon OS était installé sur le SSD)

Je vais essayer ce que tu me conseilles, mais tu m'as dit que ça a recommencé par la suite non? Si c'est pour que je perde toutes mes saves pour quelques jours avec le SSD ^^'

C'est tout bonnement scandaleux qu'on doivent en arriver la pour le prix que ces engins coûtent franchement  :(

Et depuis le retour du SAV tu n'as plus de problème? Es tu sur qu'ils n'ont pas changé de SSD?
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 480
Re : SSD non reconnu
« Réponse #7 le: avril 04, 2015, 01:07:44 pm »

Slt

si je résume  bien  ton SSD n'est plus visible dans le bios ?

si c'est le cas ton SSD est hs  ou il pus se déconnecter avec les vibration si il est pas maintenu correctement

il y a des tuto video pour le démonté

c'est sur c'est moins facile qu'un ge ou gt

après si tu veux pas le demonter contacte le sav direct de ton revendeur 

IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

alex.brival

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : SSD non reconnu
« Réponse #8 le: avril 04, 2015, 01:14:39 pm »

Merci pour ta réponse!

Oui je pense aussi qu'il est HS, mais qu’entends-tu par les vibrations? Parceque bon c'est vrai que j'utilise beaucoup le PC mais de la a ce qu'un composant ce "débranche" comme ça, c'est jamais arrivé ^^'

Comme je l'ai précisé dans mon premier post, c'est après avoir vu ce genre de vidéo que je me suis résolu a ne pas ouvrir l’intérieur du PC, ça n'a clairement rien a voir avec mon précédent GE60 ou la c'était enfantin de le démonter.... Pour ce PC la j'ai pas envie de faire sauter la garantie en l'ouvrant, et de plus prendre le risque de faire n'importe quoi avec les composants et d'empirer la situation.... Dommage il semblerait donc qu'il soit bien foutu, retour au SAV impossible (urgent pour mes études, j'ai besoin du PC y'a toutes mes années de Fac dedans  ;D) et s'en séparer pendant 2 semaines est inenvisageable...

Donc au final, il n'y a plus d'espoir, c'est soit SAV ou alors je reste sans SSD le temps de finir mes partiels.... Je vais tout de meme tester la technique de marmotte on sait jamais :(

IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 480
Re : SSD non reconnu
« Réponse #9 le: avril 04, 2015, 01:21:21 pm »

bin les ssd sont tenu par des micro vis c'est arrivé a un amis sur un ge la vis était pas mise au frein filé et comme il se ballade complet elle c'est desséré et le ssd est sorti du connecteur légèrement du coup faux contact

mais je pense plus que c'est ton SSD qui est hs
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

alex.brival

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : SSD non reconnu
« Réponse #10 le: avril 04, 2015, 01:27:45 pm »

Après deux mois d'utilisation a peine intensive (environ 9h par jour)  :eek:
Ben si j'avais su j'aurais pris autre chose qu'un PC comme celui-ci... Ma théorie est que la chauffe du PC du fait de sa finesse n'a pas plus au SSD et qu'a force ben les ventilos n'ont pas pu tenir et il a tout simplement grillé... Enfin c'est ce que je pense mais je suis pas un expert.

Bon, si jamais quelqu'un a rencontré le meme problème et qu'il connait une autre solution que le SAV je suis preneur  ;)
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 480
Re : SSD non reconnu
« Réponse #11 le: avril 04, 2015, 01:34:11 pm »

il n'y a pas de ventilo sur le ssd  il est uniquement sur le système de refroidissement cpu/gpu

mais la chaleur mal dissipé peut en être le facteur elle chauffer le disque et un de ces composant qui per de ces propriété d'isolement et fini par bugé  ou cassé (ne plus fonctionner)
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

marmottemasquee

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 20
Re : SSD non reconnu
« Réponse #12 le: avril 04, 2015, 02:33:22 pm »

Non ils n'ont pas changer le ssd

Le mien était tout neuf et windows 8 venait d'être installé .

mon humble avis est que c'est windows 8 qui le fait merder.

sinon essaie de réinstaller windaube ;))

attention au refresh ça formate tout je crois ....
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 480
Re : SSD non reconnu
« Réponse #13 le: avril 04, 2015, 04:07:55 pm »

si le SSD n'est pas vu dans le bios

c'est pas en réinstallant  w8.1 que ca va le faire réapparaitre ca c'est certain

j'ai deux SSD d'origine sur mon gt70 2od et w8.1 ne me fait pas bugger

EDIT en rouge
« Modifié: avril 04, 2015, 07:09:15 pm par johnt31 »
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

marmottemasquee

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 20
Re : SSD non reconnu
« Réponse #14 le: avril 04, 2015, 06:37:53 pm »

voilà c'est ce  que je pense aussi ... j'aurais dû réinstaller plutôt que renvoyer pour 1 mois au SAV ....
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 480
Re : SSD non reconnu
« Réponse #15 le: avril 04, 2015, 07:08:29 pm »

j'ai oublié le pas devant réinstallant 
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100