Merci de vous connecter ou de vous inscrire.

Auteur Sujet: PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro  (Lu 2942 fois)

0 Membres et 1 Invité sur ce sujet

youlee19

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« le: avril 19, 2015, 07:24:03 pm »

Bonjour.

Je n'ai plus de son sur mon ordinateur depuis aujourd'hui.
Il y a une croix rouge sur l'icone du haut parleur avec la mention : "Aucun périphérique de sortie audio n'est installé".

J'ai trouvé différents post sur d'autre site parlant de ce problème; j'ai donc fais ce qu'il propose tout le temps : mettre à jours les pilotes sons, j'ai donc téléchargé "Realtek_High_Definition_Audio_6.0.1.744 3" mais rien n'y fais... toujours pas de son.
J'ai même fais une restauration système à une date où j'avais du son, mais rien n'y fait, le problème persiste toujours.

Quelqu'un peut-il m'aider? Mon ordinateur n'a même pas 6 mois, je ne sais plus quoi faire.

Merci d'avance de vos réponses,
Cordialement,
Youle.

edit : je viens de faire " dxdiag " dans exécuter... et dans l'onglet son on me dit clairement qu'aucune carte son n'a été trouvée.
« Modifié: avril 19, 2015, 07:52:57 pm par youlee19 »
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« Réponse #1 le: avril 20, 2015, 08:03:44 am »

Slt

désinstalles le driver son realteck en suite avec l'utilitaire windows et ccleaner tu nettoies les fichier temporaire  et registre

tu reinstalles le driver du site  msi

ici http://fr.msi.com/support/nb/GS70-2PE-Stealth-Pro.html#down-driver&Win8.1%2064

fait moi un screen de ton gestionnaire de périphérique aussi 
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

makime

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Re : PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« Réponse #2 le: avril 20, 2015, 01:25:15 pm »

es tu sur que c'est bien une carte son Realtek ? Je sais que c'est rarement une autre marque mais ça arrive. Aussi tu peux regarder le driver des chipset (intel) sinon la solution donné par Johnt31 c'est ce qu'il y à faire.

Même si avec notre cher Windows il est jamais facile de "supprimer" un driver.
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« Réponse #3 le: avril 21, 2015, 08:55:23 am »

je te confirme c'est du realteck

un screen de gestionnaire de périphérique il se peux qu'il est oublié un driver qui sert a la gestion et la détection de certains matériel pour en suite installer les driver
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

hidadulaj

  • Jr. Member
  • **
  • :
  • Hors ligne Hors ligne
  • Messages: 62
Re : PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« Réponse #4 le: mai 03, 2015, 07:25:37 pm »

J'ai EXACTEMENT le même problème
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« Réponse #5 le: mai 04, 2015, 06:44:48 am »

merci de me faire parvenir un screen du gestionnaire de périphérique
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

bmz1

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : PLUS DE SON sur mon MSI GS70 2PE-417FR Stealth Pro
« Réponse #6 le: mai 04, 2015, 08:01:50 pm »

Bonjour,

Suis aussi interessé, idem chez vous plus de son. reinstallation de drivers divers, ne fonctionne pas.

Essai avec Ecouteur rien
Essai avec micro rien

J'ai un dual boot avec windows 7 , idem même soucis

Finalement difficile de dire si c'est un pb matériel ou soft

Autre indice , la gestion KLM de la couleur du clavier ne fonctionne plus non plus !!

Si d'autres idées arrivent je suis preneur
IP archivée

hidadulaj

  • Jr. Member
  • **
  • :
  • Hors ligne Hors ligne
  • Messages: 62
Re : PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« Réponse #7 le: mai 05, 2015, 01:57:45 am »

J'ai formaté mon ordi en paramètres d'usine mon problème de rétro éclairage de clavier et revenu à la normale mais le son est toujours off je pense que je vais tenté de flash le Bios si ça ne marche pas je vend le pc franchement je suis déçu de MSI là
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« Réponse #8 le: mai 05, 2015, 08:17:00 am »

tu as suivi le tuto d’installation driver et de  mise ajour des driver  qui est sur le site ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

bmz1

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« Réponse #9 le: mai 08, 2015, 07:38:00 pm »

Bonsoir,

Après de nombreuses recherches et nombreux essais (réinstallation W8, essai live Linux) même en suivant la procédure d'installation des drivers cela ne fonctionnait toujours pas.

J'ai fini par re-flasher le bios  avec ce que j'ai trouvé sur le site de MSI, et miracle cela fonctionne impeccablement.

A vous d'essayer

Bon courage
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« Réponse #10 le: mai 09, 2015, 08:53:20 am »

j'en prend s note

quel version du bios ? as tu mis ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

bmz1

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« Réponse #11 le: mai 09, 2015, 08:07:25 pm »

Bonsoir,

Mon PC est un GS 70 2PE 417 FR stealth pro avec W8.1 et W7 ,donc proche de celui de Youlee19

En fait ce n'est pas réellement le bios que j'ai mis a jour, mais l'EC Firmware avec la version 1772EMS1.506 du site

J'espère que cela pourra aider

Cordialement



IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« Réponse #12 le: mai 10, 2015, 08:15:53 am »

tu as le vbios a mettre a jour

http://fr.msi.com/support/nb/GS70-2PE-Stealth-Pro.html#down-bios&Win8.1%2064

mais j'ai aps le tuto sous la main  ou je suis je te le passes dès que j'ai celui-ci

as tu fais les maj driver ?

fais moi un screen du gestionnaire de Périphérique

IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

bmz1

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : PLUS DE SON sur mon MSI GS70 2PE-235FR Stealth Pro
« Réponse #13 le: mai 11, 2015, 11:15:13 am »

Bonjour,

Pour le moment, comme cela fonctionne , je ne touche à rien d'autre.

Après pour les drivers, j'ai mis la derniere version de realteck. Je l'avais fait précédemment en réinstallant le tout mais cela n'avais pas donné de résultat.

Cordialement
IP archivée