Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème de Textures  (Lu 3328 fois)

0 Membres et 1 Invité sur ce sujet

mongellaz.maxence

  • Invité
Problème de Textures
« le: mai 22, 2015, 09:47:40 pm »

Bonjour , récemment un amis et venu chez moi et m'as dit que il apercevait des textures qui "bougeait" quand je tournait mon viseurs sur des jeux tels que battlefield , TESO , Titanfall ... Je ne remarquait alors rien !
Cependant depuis quelque jour je commence clairement a discerner ces textures qui semblent ne pas se rafraichir quand il le faut ou trop tard ce qui a mon avis est la cause de ce qui crée ces bandes horizontale qui s'affichent et disparaissent !
Depuis quelques jours le problème observé sur les jeux s’octroie et s'applique également aux vidéos qui sont presque totalement déformées pas ces texturent qui bougent sous formes obliques ...
J'en appelle donc a votre aide afin de régler mon problème svp .
Je suis sous 8.1 , mes drivers sont a jours , i5 3570k , écran nec branché en displayport a la carte ainsi qu'un écran AOC branché lui en HDMI a la carte .
Je prend soin physiquement de mon pc  et des composants (nettoyage;poussière...) jamais de chocs subits.
Je vous met une capture d'écran en vidéo pour illustrer mon problème :

« Modifié: mai 22, 2015, 09:50:36 pm par mongellaz.maxence »
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Problème de Textures
« Réponse #1 le: mai 23, 2015, 11:22:30 am »

Slt

as tu fais les mise a jour bios Cm et ceux des driver ?

as tu contrôlé les température cpu et gpu

peux me détailler ta configuration

peux tu me faire un screen du gestionnaire de périphérique
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

mongellaz.maxence

  • Invité
Re : Problème de Textures
« Réponse #2 le: mai 23, 2015, 11:45:18 am »

Slt , Je fait toutes mes mises a jour via geforceExperience / maconfig.com a ce jour , aucune mise a jour nouvelle ne m'est proposée :/
Je check souvent via divers logiciel de controle gpu et cpu et rien n'est alarment ( ma 770 n'est jamais montée a plus de 75° en jeux massivement consommateur et mon processeur est en moyenne a 30° en utilisation normale et jusqu’à 45 en jeux ) .

Ma Config :

Système d'exploitation
   
Windows 8.1 ‎(X64)‎
Date d'installation: 14/06/2014
   

Processeur
   
Intel Core i5 3570K Cadencé à 3.40 GHz
Fréquence mesurée (core0): 3.60 GHz
Nombre de coeurs: 4 physique(s), 4 logique(s)
Socket: Socket 1155 LGA
Température CPU (core 0): 35 °C
   

Carte mère
   
ASRock Z77 Extreme6/TB4
Numéro de série (carte mère): E80-42020700008
SKU Number: To Be Filled By O.E.M.
Version du bios: P2.10
Date: 19/07/2013
   

Chipset
   
Pont nord : Intel Ivy Bridge
Identifiant de révision: 09
Pont sud : Intel Z77
Identifiant de révision: 04
   

Mémoire
   
8 Go de mémoire totale de type DDR3 à 799.85 MHz
Timings mémoire: 11.0 clocks-11 clocks-11 clocks-28 clocks-2 TT
Barrette G.Skill de 4 Go
Fréquence maximale: 800 MHz
Bande passante: PC3-12800
Barrette G.Skill de 4 Go
Fréquence maximale: 800 MHz
Bande passante: PC3-12800
   

Carte Graphique
   
NVIDIA GeForce GTX 770
Version DirectX installée: 11.0
Intel(R) HD Graphics 4000
Version DirectX installée: 11.0
   

Disque dur
   
SSD SamsungSSD840EVO120GB de 111.79 Go SATA III
Firmware: EXT0BB6Q
Version du SATA: SATA Rev 2.6
Numéro de série: S1D5NSBF466004P
Temps de fonctionnement: 2536 heures
Disque dur WD Elements 10A8 USB Device de 931.48 Go
Disque dur ST1000DM003-1CH162 de 931.51 Go SATA III
Firmware: CC49
Version du SATA: SATA Rev 2.6
Numéro de série: Z1DBF4S5
Température HDD: 28 °C
Temps de fonctionnement: 2553 heures
Disque dur ST1000DM003-1CH162 de 931.51 Go SATA III
Firmware: CC47
Version du SATA: SATA Rev 2.6
Numéro de série: S1DJ1KY2
Température HDD: 27 °C
Temps de fonctionnement: 2542 heures
   

Réseau
   
Broadcom NetLink (TM) Gigabit Ethernet
Type d'adaptateur: ethernet
Software Loopback Interface 1
Type d'adaptateur: Loopback
   

Cartes multimedia
   
Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller
NVIDIA Corporation GK104 HDMI Audio Controller
   

Clavier
   
Mad Catz, Inc. Mad Catz S.T.R.I.K.E.3 Keyboard (HID) (Mad Catz S.T.R.I.K.E.3 Keyboard)
Périphérique clavier PIH
   

Souris
   
Souris HID
Mad Catz, Inc. Mad Catz R.A.T.3 Mouse (HID) (Mad Catz R.A.T.3 Mouse)
   

Ecran(s)
   
EA224WMi
Fabricant: NEC Technologies, Inc.
Resolution maximum: 1920 x 1080
Taille de l'écran: 21.7" (48 cm x 27 cm)
Date de fabrication: 11/11/2013
Ratio d'aspect: 16:9
Type d'entrée vidéo: DisplayPort Digital Signal
2350
Fabricant: AOC International (USA) Ltd.
Resolution maximum: 1920 x 1080
Taille de l'écran: 23.1" (51 cm x 29 cm)
Date de fabrication: 14/01/2013
Ratio d'aspect: 16:9
Type d'entrée vidéo: Digital Signal
   

Périphérique USB
   
Plantronics, Inc. Plantronics RIG
Version USB supportée: 2.0
Mad Catz, Inc. Mad Catz R.A.T.3 Mouse (HID) (Mad Catz R.A.T.3 Mouse)
Version USB supportée: 2.0
Mad Catz, Inc. Mad Catz S.T.R.I.K.E.3 Keyboard (HID) (Mad Catz S.T.R.I.K.E.3 Keyboard)
Version USB supportée: 2.0
Western Digital Technologies, Inc. Elements Portable (WDBUZG) (Elements 10A8)
Version USB supportée: 2.10

Voila , merci de ton aide cordialement ...



IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Problème de Textures
« Réponse #3 le: mai 24, 2015, 07:36:23 am »

As mis ajour le bios de ta cm ?

pour ma configuration  tu bien regardé sur driver ?

après tu as pass un coup d'antivirus ( avira, adwarecleaner, malwaremalbyte, ccleaner)

as tu tenté de supprimer le driver nvidia  de nettoyer celui-avec driversweeper pour nvidia et de réinstaller le driver ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

mongellaz.maxence

  • Invité
Re : Problème de Textures
« Réponse #4 le: mai 24, 2015, 12:17:02 pm »

Oui Asrock ne me propose pas de maj plus récente pour le bios ou de manière générale .

Sur maconfig.com , je vais dans "Trouver mes pilotes" une fois le scan effectué si c'est ça dont tu parlais.

J’ai essayé de supprimer les drivers nvidia via driversweeper , passé un coup de adwarecleaner/ccleaner puis réinstallé via geforce expérience une fois le pc reboot .

Au final rien n'as changé le problème persiste surtout en vidéo et plus précisément , j'ai l'impression que le problème est encore plus présent sur youtube .
Mais l'est également en vidéo téléchargées .

IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Problème de Textures
« Réponse #5 le: mai 24, 2015, 01:19:39 pm »

ca c'est produit avant la maj du dernier driver nvidia  ou tu l'avais avant aussi ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

mongellaz.maxence

  • Invité
Re : Problème de Textures
« Réponse #6 le: mai 24, 2015, 01:23:03 pm »

Non le problème était déjà présent depuis longtemps mais jamais aussi gênant que maintenant
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Problème de Textures
« Réponse #7 le: mai 24, 2015, 01:29:51 pm »

ca viens du GPU  il doit avoir un composant qui chauffe et qui doit te faire bugger le pc

tu as tenté de réinstallé le pc avant quand tu avais eu le souci ? si c'est le cas

c'est un souci hardware
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

mongellaz.maxence

  • Invité
Re : Problème de Textures
« Réponse #8 le: mai 24, 2015, 03:05:36 pm »

Quelques jour après l'installation du pc j'ai effectivement réinstaller le pc via l’outil de restauration mais mon problème actuel n'est survenue que plusieurs mois après il me semble .
Tu pense que c'est un problème matériel ?
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Problème de Textures
« Réponse #9 le: mai 24, 2015, 04:48:32 pm »

là j' en suis quasiment sur si tuas réinstallé proprement  et vu ce que je t'ai fais faire

ca sens le souci hardware un composant qui chauffe  ou qui commence a etre malade

as tu occasion de la tester sur un autre pc ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

mongellaz.maxence

  • Invité
Re : Problème de Textures
« Réponse #10 le: mai 26, 2015, 06:02:47 pm »

Mince :/ Tu me conseille de me tourner vers ou pour réparer ça ?
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Problème de Textures
« Réponse #11 le: mai 26, 2015, 08:04:14 pm »

si tu es encore sous garantie contacte le sav revendeur  ou le sav msi

si tu ne l'ai plus essai de tester sur  un autre pc pour etre sur que ca ne vienne pas d'un autre truc sur le pc

et si c'est confirmé  pour la carte  et que tu n'es plus sous garantie change là

ca va te couter un bras de la faire réparer
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

mongellaz.maxence

  • Invité
Re : Problème de Textures
« Réponse #12 le: mai 29, 2015, 12:31:14 pm »

Salut , j'ai eu la possibilité de tester une 630 dans mon pc a la place de ma 770 et le problème est toujours présent , j'ai fait des test sur plusieurs écran HDMI et Displayport , le problème reste la , je pense donc que la carte graphique n'est en réalité pas la fautive . Cependant ça ne me dit pas que pièce du pc ne vas pas et(ou) quel driver serait en faute :/
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Problème de Textures
« Réponse #13 le: mai 29, 2015, 01:06:15 pm »

regarde du coté de la V-sync ça va fortement limité le nombre de FPS mais pourrais limiter ton souci  :biggthumbsup:
IP archivée

mongellaz.maxence

  • Invité
Re : Problème de Textures
« Réponse #14 le: juin 03, 2015, 12:59:11 pm »

Bonjour ! Merci a tous pour vos précieuses réponses, suite a la persistance de mon problème ,je me suis dirigé vers le service technique de LDLC qui après de nombreux test de touts mes composent n'ont pue que me dire que c’était surement un problème de mémoire vidéo ou d'alimentation alors que les test ne semblent pas révéler de problème ( après avoir innocenté la rame et le processeur).
Suite a cela , j'ai continué mes recherches sur internet et je suis tombé sur la photo suivante qui met en comparaison une voiture prise en photo quand elle bouge .
La voiture (en haut) exportée en 1080i =  résolution qui vise a réduire le taux de transmission des données.
La voiture ( en bas) exportée en 1080p = résolution FHD qui vise a effectuer un balayage progressif qui affiche la totalité de l’image en une seule fois .
Je me suis alors tout de suite rendue compte que les effets de "balayage" présent sur l'image en 1080i correspond parfaitement a mon problème occasionné sur la lecture de certaine vidéo .
Je me suis donc renseigné pour me rendre compte que les vidéos en question ont étés exportée via un logiciel de montage qui exporte par défaut en 1080i !
Donc j'ai en quelque sorte identifié l'origine de mon problème d'image saccadées lors de la lecture de certaines vidéos .
Cependant je ne vois toujours pas ce qui est la cause de mon probleme de texture qui "frizent" ou "sautilles" quand je bouge lorsque je suis en jeux , j'ai beau chercher je ne vois pas d’option "1080i/1080p"... ou d'autres choses semblant correspondre .
J'en appelle donc de nouveau a votre aide avec les informations que je viens de vous donner si certains on déjà eu ce probleme ou si ça parle a d'autres personnes qui s'y connaisse bien !
Je vous remercie d'avance  , cordialement FreeZou .
Voici donc la photo et le lien amenant aux informations que je viens de vous joindre .
http://www.autourdelavideo.com/quelle-difference-1080p-1080i/

« Modifié: juin 03, 2015, 01:57:57 pm par mongellaz.maxence »
IP archivée