Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Lag depuis l'acquisition de ma nouvelle config  (Lu 2923 fois)

0 Membres et 11 Invités sur ce sujet

seghier_salah

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Lag depuis l'acquisition de ma nouvelle config
« le: mai 30, 2015, 04:49:19 am »

Bonjour,
comme le titre l'indique j'ai des lag assez fréquent, je m'explique je joue en ligne (bf4,bfh,...etc) quand soudain les autre joueur se figent et que je me déplace puis je me retrouve a l'endroit où le lag a commencé le temps du lag diffère ( peut-être une hausse de ping, rien n'avoir avec ma connexion j'ai des doutes sur l’efficacité de la puce MSI killer e2200) et parfois j'ai 0 lag, tout mes pilote sont à jour et j'ai même essayer mon ancienne config tout marche nickel.
Config:
carte mère: msi z97 gaming 5
cpu: i5 4690k
ram: adata 16go xpg v3 ddr3 1600 mhz
gpu: msi hd 7790 2go
système d'exploitation windows 8.1


Merci d'avoir lu et encore plus de m'aider a ce problème
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Lag depuis l'acquisition de ma nouvelle config
« Réponse #1 le: mai 30, 2015, 07:26:54 am »

Slt


as tu mis ajour le bios de ta cm ?

par quel moyen as tu mis les drivers a jour ? ( site , logiciel ) ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

seghier_salah

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : Re : Lag depuis l'acquisition de ma nouvelle config
« Réponse #2 le: mai 30, 2015, 02:42:08 pm »

Slt


as tu mis ajour le bios de ta cm ?

par quel moyen as tu mis les drivers a jour ? ( site , logiciel ) ?
salut, mis a jour par usb.
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Lag depuis l'acquisition de ma nouvelle config
« Réponse #3 le: mai 30, 2015, 05:40:27 pm »

par quel moyen as tu mis les drivers a jour ? ( site , logiciel ) ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

seghier_salah

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : Re : Lag depuis l'acquisition de ma nouvelle config
« Réponse #4 le: mai 30, 2015, 09:42:53 pm »

par quel moyen as tu mis les drivers a jour ? ( site , logiciel ) ?
je l'ai téléchargé via le site msi et je l'ai injecter par usb.
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Lag depuis l'acquisition de ma nouvelle config
« Réponse #5 le: mai 31, 2015, 07:47:53 am »

j'avais compris pour le bios :)

là je te demande pour les driver du genre graphique, intel, audio ect comment les as tu mais a jour  via logiciel ou via un site internet ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

seghier_salah

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : Re : Lag depuis l'acquisition de ma nouvelle config
« Réponse #6 le: mai 31, 2015, 09:09:32 pm »

j'avais compris pour le bios :)

là je te demande pour les driver du genre graphique, intel, audio ect comment les as tu mais a jour  via logiciel ou via un site internet ?
msi live update 6
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Lag depuis l'acquisition de ma nouvelle config
« Réponse #7 le: juin 01, 2015, 12:52:10 pm »

fais un controle avec ma configuration.com

si tuas un doute sur les driver fais moi  un screen
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

seghier_salah

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : Re : Lag depuis l'acquisition de ma nouvelle config
« Réponse #8 le: juin 03, 2015, 05:51:00 pm »

fais un controle avec ma configuration.com

si tuas un doute sur les driver fais moi  un screen
tout mes pilotes  sont a jour :(
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Lag depuis l'acquisition de ma nouvelle config
« Réponse #9 le: juin 03, 2015, 06:53:30 pm »

tu peux me prendre un screen que je vois
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

gti_corp

  • Jr. Member
  • **
  • :
  • Hors ligne Hors ligne
  • Messages: 50
Re : Lag depuis l'acquisition de ma nouvelle config
« Réponse #10 le: décembre 14, 2015, 04:37:39 pm »

regarde si tu n'as pas un disque dur défectueux avec cristaldiskinfo
met a jour tes drivers avec driverbooster
et vérifie que tu est bien avec un Windows 64 bit
et que toute ta ram est bien reconnue (paramètre système  information système et tu regarde si toute ta mémoire est utilisable ou presque)
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Lag depuis l'acquisition de ma nouvelle config
« Réponse #11 le: décembre 26, 2015, 02:17:33 pm »

pour  les driver il y a mas config.com  (drivercloud)
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100