Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Bug d'affichage  (Lu 1739 fois)

0 Membres et 1 Invité sur ce sujet

Chniourf

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
Bug d'affichage
« le: juin 06, 2015, 08:44:20 am »

Salut. Je viens vers vous car je fait face à un problème dont je ne parviens pas à déterminer la cause.
J'ai monté il y a une semaine une config. (voir edit)

Un problème a commencé à se manifester. Tout se passe correctement dans les jeux mais lorsque l'ordi est en idle (toute les températures sont inférieures à 30°C y compris le GPU) un bug d'affichage apparait sporadiquement. L’écran se bloque totalement et affiche de belles lignes bleues et blanches verticales (ressemblant à ça). Ce bug me force à reboot.

J'ai vite écarté les problèmes de températures élevées car je doute fortement que les composants se sentent mal à l'aise dans un environnement qui ne dépasse pas les 30°C.
Je précise également qu'aucun OverClocking sur le CPU ou le GPU n'a été effectué.

Merci de votre attention.

EDIT : Voici la config

Main Board: MSI Z97 Gaming 5
Bios Version: 1.B
Video Card: MSI Radeon R9 270X 2GB
PSU: Cooler Master B600 ver.2 600W (12v rail 46A - Max 552W)
CPU: Intel i5 4590 (4 cores)
Memory: G.Skill RipJaws X Series 8 Go (2x 4Go) DDR3 2133 MHz CL9
SSD : Samsung 850 EVO 120GB
HDD : Samsung Spinpoint F3 S-ATA - 1 To - 32 Mo
CPU COOLER: Noctua U12P SE2
Sound Card: Motherboard chip

OC: No
Operating System: Windows 7 home premium
« Modifié: juin 06, 2015, 09:43:06 am par Chniourf »
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Bug d'affichage
« Réponse #1 le: juin 06, 2015, 12:27:17 pm »

Slt

quel version de driver amd graphique as tu ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

Chniourf

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
Re : Bug d'affichage
« Réponse #2 le: juin 06, 2015, 01:38:47 pm »

Alors pour les drivers voici ce que catalyst me dit :

Version du package du pilote :    14.501.1003-141120a-177998C
Version de Catalyst :   14.12 AMD Catalyst Omega Software
Fournisseur   Advanced Micro Devices, Inc.
Version du pilote 2D :   8.01.01.1443
Chemin du fichier du pilote : 2D   /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000
Version Direct3D : 9.14.10.01080
Version de OpenGL :   6.14.10.13283
Mantle Driver Version :   9.1.10.0045
Mantle API Version :   98304
Version d'AMD Catalyst Control Center :   2014.1120.2123.38423
Version pilote audio AMD :   7.12.0.7719

Merci pour ta réponse.
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Bug d'affichage
« Réponse #3 le: juin 06, 2015, 02:03:02 pm »

met a jour tes pilote pour ta r9 270x
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100