Merci de vous connecter ou de vous inscrire.

Auteur Sujet: msi ghost s’éteint au démarrage  (Lu 2029 fois)

0 Membres et 1 Invité sur ce sujet

yaksha88

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
msi ghost s’éteint au démarrage
« le: juin 09, 2015, 12:16:32 am »

Bonjour,

Récemment mon msi ghost se comporte bizarrement, je suis toujours obligé de le démarrer deux fois, qu'il soit éteint ou en veille. Au premier démarrage, il s’éteint brusquement à la page de chargement windows. mais quand je le démarre à nouveau ça passe crème. Je suppose un soucis avec l'alim qui envoie pas assez de jus et je me demandais si je dois renvoyer le pc en sav ou est ce que je peux le régler en changeant des paramètres et/ou des maj (que j'ai déjà fait manuellement, sauf pour le bios j'ai pas voulu risquer). Je demande votre aide et votre avis plus expert que moi car je me retrouve dans une impasse :(

pour info je suis en windows 8.1, si vous avez besoin d'autres infos je suis là :)
« Modifié: juin 09, 2015, 12:20:05 am par yaksha88 »
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : msi ghost s’éteint au démarrage
« Réponse #1 le: juin 09, 2015, 07:14:02 am »

Slt

essais de mettre a jour le bios et le firmware

si tu veux les info pour bien faire on a des tuto je te donnerai les bons

il me faut ton modèle ex GT70 2od 075fr


IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

yaksha88

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : msi ghost s’éteint au démarrage
« Réponse #2 le: juin 09, 2015, 12:25:32 pm »

Merci pour ta réponse :D et voici mon modèle dont je me rapppel et que j'ai essayé de retrouver en ligne: MSI GS60 2PE-222XFR Ghost Pro

dans le bios voilà les infos que je trouve:
      GS60 2PE Ghost Pro  MS-16H2
      Bios Version: E16H2 IMS.103
      EC Version: 16H2EMS Ver5.03
Le bios et le EC mis à jour depuis le 21/03/2014
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

yaksha88

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : msi ghost s’éteint au démarrage
« Réponse #4 le: juin 10, 2015, 01:12:33 pm »

merci beaucoup, j'installerai tout ça et vous tiendrai au courant
IP archivée

yaksha88

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : msi ghost s’éteint au démarrage
« Réponse #5 le: juin 10, 2015, 04:49:31 pm »

c'est toujours moi :p

ça coince dés la première étape, je m'explique: je me retrouve avec la bonne version du bios mis a jour, par contre impossible de démarrer windows, mon pc démarre directement sur le bios. pour remédier à ça j'ai changé le boot mode select en LEGACY et j'ai désactivé le fast boot. j'ai dù aussi faire une restauration a partir d'une sauvegarde pour pouvoir réutiliser windows normalement.
quand je veux passer a la maj du EC et que je la confirme dans winflash, je me retrouve avec un message d'erreur: Open Flash define Fail!!  mon ventilo se met en mode folie et impossible d'utiliser mon clavier, ma souris ou le bouton de demarrage mais je suppose que mon pc tourne toujours car je vois l'icone de chargement sur le pointeur de la souris de temps a autre. Pour retrouver mon windows j'ai effectue un EC firmware reset avec une trombone.

j'ai pas envie de faire autre chose sans votre avis de peur de détériorer le materiel :( a l'aiiiiide
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : msi ghost s’éteint au démarrage
« Réponse #6 le: juin 11, 2015, 07:43:25 am »

pour être sur que ca soit pas un souci de paramètre

ton bios doit etre en EUFI  pour w8/8.1

si c'est w7 il doit être en LEGACY

tu recharge les paramètre par défaut du bios

tu vas dans le menu SAVE and EXIT puis tu fais LOAD SETUP DEFAUT + save and exit pour valider la remise en état des paramètre

tu as bien dézippé le firmware et executé le win.exe en mode admin ?

IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

yaksha88

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : msi ghost s’éteint au démarrage
« Réponse #7 le: juin 11, 2015, 02:01:05 pm »


merci pour ton aide mais c'est ce que je trouve bizarre, mon windows ne démarre plus avec UEFI, mais obligatoirement en LEGACY: en UEFI mon pc démarre toujours en bios :/

oui j'étais bien en mode admin
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : msi ghost s’éteint au démarrage
« Réponse #8 le: juin 12, 2015, 07:23:28 am »

c'est parce que tu as pas installé  Windows en mode EUFI ça  m'es arrivé .
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100