Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Souci avec sound blaster cinema 2 ( Carte mère Z97 Gaming 7)  (Lu 1559 fois)

0 Membres et 1 Invité sur ce sujet

pouillaude.julien

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1

Bonjour , je fait appel parce que j'ai un souci avec l'installation de sound blaster 2 voila mon problème dés que je lance l'application sound blaster  me dit que le périphérique n'est pas pris en charge, puis

que aucun périphérique audio pris en charge n'est disponible du coup j'ai réinstallé les pilote audio mais toujours je même souci je ne sais pas trop quoi faire je me tourne donc vers vous dans l'espoir de

pouvoir trouver une solution  :)
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 430
  • look at dat cravate
Re : Souci avec sound blaster cinema 2 ( Carte mère Z97 Gaming 7)
« Réponse #1 le: juillet 22, 2015, 01:03:28 pm »

yop, tu peut me faire un screen de ton gestionnaire de peripherique ?
t'as redemarré apres avoir installe le pilote (sa parait con, mais sa arrive :) )
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Souci avec sound blaster cinema 2 ( Carte mère Z97 Gaming 7)
« Réponse #2 le: juillet 22, 2015, 01:04:47 pm »

Slt

as tu fais toutes les maj windows  update ?

as tu mis ajour les driver si oui  comment logiciel ou site ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100