Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème avec le turbo de mon MSI GT70  (Lu 9122 fois)

0 Membres et 1 Invité sur ce sujet

WaRBlooD

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Problème avec le turbo de mon MSI GT70
« le: octobre 13, 2013, 01:15:53 am »

Bonjour à tous, voilà je viens vous demandez votre aide, car depuis plusieurs semaines, je n'arrive plus à activer le turbo de mon pc ce qui est très gênant étant donné que j'ai besoin d'utiliser toute la puissance de mon pc, merci de me répondre svp, c'est super urgent !
IP archivée

Rhaz34

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 15
Re : Problème avec le turbo de mon MSI GT70
« Réponse #1 le: octobre 13, 2013, 10:19:34 am »

Salut,

Moi qui avait un asus ROG, le Turboboost s'activais tout seul et il me semble que pour MSI c'est pareil j'en suis pas sur mais c'est ceux qu'on m'a dit, j'ai eu le même problème que toi mon cpu dépassais pas les 2,40.
IP archivée

WaRBlooD

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Problème avec le turbo de mon MSI GT70
« Réponse #2 le: octobre 13, 2013, 12:56:11 pm »

Sur mon MSI pour l'activer il faut être brancher sur secteur pour pouvoir l'activer, seulement il ne veut plus du tout l'activer depuis 2 semaines, même en étant sur le secteur, je ne sais pas du tout ce qu'il a
IP archivée

Rhaz34

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 15
Re : Problème avec le turbo de mon MSI GT70
« Réponse #3 le: octobre 13, 2013, 12:58:02 pm »

Comment tu vois quand il s'active ou non ? moi j'ai rien pour voir
IP archivée

WaRBlooD

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Problème avec le turbo de mon MSI GT70
« Réponse #4 le: octobre 14, 2013, 06:02:03 pm »

a l'écran il y a une icone avec "turbo on" qui s'affiche et une led en plu qui s'affiche sur mon clavier, mais maintenant plus rien
IP archivée

Moskito73

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
    • XxMoskito734xX // VTT DH, gameplay...
Re : Problème avec le turbo de mon MSI GT70
« Réponse #5 le: octobre 27, 2013, 05:23:40 pm »

Salut  WaRBlooD,

j'ai peu être trouver ton problème!! :p

A tu fait les mises à jour de ta carte graphique ? tu a quelle modèles ?
IP archivée
MSI GT70 / i5 / 12go Ram / 670m à 3go/ 1000go

WaRBlooD

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Problème avec le turbo de mon MSI GT70
« Réponse #6 le: novembre 02, 2013, 05:43:25 pm »

si tu parle du modèle de ma carte graphique j'ai une nvidia geforce gtx 670m et oui j'ai fais les mises à jour mais rien ne change :/
IP archivée

Moskito73

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
    • XxMoskito734xX // VTT DH, gameplay...
Re : Problème avec le turbo de mon MSI GT70
« Réponse #7 le: novembre 03, 2013, 11:09:45 am »

ba alors j'ai trouver ton problème  :P

car j'ai le même GPU et je me suis rendu compte que avec les nouveaux pilots et avec geforce experience, le mode turbo ne fonctionne plus donc remet le pilote d'origine, (ou le 320.49 j'ai celui la et tout marche nikel)  :biggthumbsup:

J'espère que ton problème sera résolu  !
IP archivée
MSI GT70 / i5 / 12go Ram / 670m à 3go/ 1000go

WaRBlooD

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Problème avec le turbo de mon MSI GT70
« Réponse #8 le: décembre 01, 2013, 11:12:59 pm »

Désolé je viens de voir ta réponse, je test sa de suite et je te redit quoi ;)
IP archivée

WaRBlooD

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Problème avec le turbo de mon MSI GT70
« Réponse #9 le: décembre 01, 2013, 11:20:22 pm »

Malheureusement, sa ne marche pas, cela me marque " Ce pilote graphique n'a pas trouvé de matériel graphique compatible"
IP archivée

Moskito73

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
    • XxMoskito734xX // VTT DH, gameplay...
Re : Problème avec le turbo de mon MSI GT70
« Réponse #10 le: décembre 02, 2013, 12:33:24 pm »

même avec le pilote d'origine qui et sur le CD que msi fourni !? bizard
IP archivée
MSI GT70 / i5 / 12go Ram / 670m à 3go/ 1000go

MacGamerFR

  • Sr. Member
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 402
  • MSI R9 280X Gaming 3G + A10 7850K + MSI A88XM
Re : Problème avec le turbo de mon MSI GT70
« Réponse #11 le: décembre 02, 2013, 03:28:20 pm »

Salut les gars, WaRBlooD, tu utilises les pilotes de nVidia, ou les pilotes fournis par MSI ?
IP archivée

WaRBlooD

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Problème avec le turbo de mon MSI GT70
« Réponse #12 le: décembre 02, 2013, 09:26:25 pm »

j'utilise les pilotes de Nvidia, MSi ne ma pas fournies de CD quand j'ai eu mon pc
IP archivée

Moskito73

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 35
    • XxMoskito734xX // VTT DH, gameplay...
Re : Problème avec le turbo de mon MSI GT70
« Réponse #13 le: décembre 03, 2013, 12:48:27 pm »

essaye de restauré ton pc à une date antérieur ou le mode turbo marché !?
si sa ne marche pas je ne c'est plus quoi faire pour t'aidé  :think:
IP archivée
MSI GT70 / i5 / 12go Ram / 670m à 3go/ 1000go

WaRBlooD

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Problème avec le turbo de mon MSI GT70
« Réponse #14 le: décembre 03, 2013, 05:49:33 pm »

c'est gentil, mais non merci, j'ai beaucoup trop de truc a réinstaller dans ce cas, car le mode turbo ne marche plus chez moi depuis septembre :/
IP archivée

Oni Mihawk

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Re : Problème avec le turbo de mon MSI GT70
« Réponse #15 le: janvier 12, 2014, 12:14:11 am »

Bonsoir,

Depuis ce soir j'ai exactement le même problème. Toute ma ligne de bouton  au dessus de mon clavier ne fonctionne plus ( voir fichier joint entouré en orange).

Ce matin tout fonctionnais parfaitement bien, il n'eu aucune mise à jour, et je n'ai touché à rien de spécial. Il n'a pas été déplacé donc aucune erreur de manipulation possible.

Une idée?


D'avance merci
IP archivée
Msi GT70/ I7/16G RAM/GTX770M/3GB DDR5

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 845
  • look at dat cravate
Re : Problème avec le turbo de mon MSI GT70
« Réponse #16 le: janvier 12, 2014, 12:51:30 pm »

essaye p'tre en reinstallant SCM, je crois que c'est ce truc qui gere les raccourcis clavier (et ta barre de touche)
IP archivée