Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Port ethernet grillé? H87-G43  (Lu 903 fois)

0 Membres et 1 Invité sur ce sujet

adamidey

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Port ethernet grillé? H87-G43
« le: octobre 16, 2015, 09:55:17 pm »

Bonjour à tous.
Après la mise à jour 2.A du bios ou une mise à jour de Windows 10 64bits ou une sorte de court-circuit que j'aurais fait en voulant connecter un ventilo mais qui était aussi relié à l'alim, il ne m'est plus possible d'utiliser le port ethernet de ma CM H87-G43. Il n'apparait plus dans les connexions réseaux alors que le pilote Realtek PCIe GBE Family apparait dans le gestionnaire de périphs quand j'installe son driver. Pensant que ce port était mort j'ai acheté une carte Ethernet de la marque D-Link mais là aussi elle apparaît dans les périphs mais pas dans les connexions réseaux. De plus les leds de cette carte s'allument quand un cable ethernet est branché mais pas celles de la CM. Ma question est donc la suivante : le port Ethernet de ma CM est-il grillé? Si oui pourquoi j'ai le même problème avec une carte toute neuve qui semble pourtant fonctionner?
Merci de m'aider à résoudre ce problème que j'espère simple car j'ai déjà demandé de l'aide sur un forum pour le hardware et je ne suis pas parvenu à régler mon problème...  :noidea:
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Port ethernet grillé? H87-G43
« Réponse #1 le: octobre 19, 2015, 01:55:59 pm »

Fort possible que t'es tué le port avec le cour-circuit.

Par contre pour t'as carte additionnel, supprime les drivers ethernet qui était déjà installé, tu as peut être un conflit.
IP archivée