Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Sound blaster cinema 2 ne fonctionne plus GS70 2QE-056FR Stealth Pro  (Lu 2828 fois)

0 Membres et 1 Invité sur ce sujet

colladonacho

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 19

Bonjour,

Je viens de recevoir mon pc portable après 3 semaines au SAV. Tout marche nickel sauf le Sound blaster cinema 2. C'est marqué le dispositif audio est déhabilité ou il n'est pas reconnu. Ensuite, il me demande de selectionner un autre dispositif audio...mais il n'y a aucun...J'ai desinstalé et reinstallé...pareil pour microsoft network ...mais rien ne se passe.

Quelqu'un a une idée de ce qui se passe?   :confused2:

Merci beaucoup!
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Sound blaster cinema 2 ne fonctionne plus GS70 2QE-056FR Stealth Pro
« Réponse #1 le: octobre 24, 2015, 01:10:32 pm »

as tu  tenté de reinstaler le deriver audio realteck puis le soundblaster?

sous quel os es tu 

qu' y a t il de marqué sur la feuille d'intervention  ?

ppeux tu me faire un screen de ton gestionnaire de périphérique
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

colladonacho

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 19
Re : Re : Sound blaster cinema 2 ne fonctionne plus GS70 2QE-056FR Stealth Pro
« Réponse #2 le: octobre 24, 2015, 01:37:29 pm »

as tu  tenté de reinstaler le deriver audio realteck puis le soundblaster?

sous quel os es tu 

qu' y a t il de marqué sur la feuille d'intervention  ?

ppeux tu me faire un screen de ton gestionnaire de périphérique
Merci de votre réponse. Je n'ai pas encore essayer avec realteck, je vais le faire tout de suite et je vous tiens au jus...Mais lorsque je vais désinstaller le logiciel, il y a 2 realtek: "Realtek card reader et High définition audio driver...et le problème c'est que je ne trouve que le premier pour télécharger une fois désinstallé...
Par contre, j'ai jetté la feuille d'intervention, :bonk: Actuellement, je suis sur windows 8.1.
« Modifié: octobre 24, 2015, 01:54:00 pm par colladonacho »
IP archivée

colladonacho

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 19
Re : Sound blaster cinema 2 ne fonctionne plus GS70 2QE-056FR Stealth Pro
« Réponse #3 le: octobre 24, 2015, 01:55:12 pm »

Je viens de désinstaller et reinstaller les pilotes de Realtek card reader, ensuite j'ai reinstallé sound blaster cinema 2...et c'est pareil  :crying:
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Sound blaster cinema 2 ne fonctionne plus GS70 2QE-056FR Stealth Pro
« Réponse #4 le: octobre 24, 2015, 02:47:59 pm »

tu l'as pris ou le driver  tu as le lien
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

colladonacho

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 19
Re : Re : Sound blaster cinema 2 ne fonctionne plus GS70 2QE-056FR Stealth Pro
« Réponse #5 le: octobre 24, 2015, 03:13:02 pm »

tu l'as pris ou le driver  tu as le lien
Le sound blister cinema 2 d'ici: http://fr.msi.com/support/mb/Z97-GAMING-9-ACK.html#down-utility&null. Je l'ai pris d'un forum: https://forum-fr.msi.com/index.php?topic=4566.0
Peut être que cela ne correspond pas à ma carte de son?

le realtek reader card d'ici: http://fr.msi.com/support/nb/GS70-2QE-Stealth-Pro-4.html#down-driver&Win8.1 64
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Sound blaster cinema 2 ne fonctionne plus GS70 2QE-056FR Stealth Pro
« Réponse #6 le: octobre 24, 2015, 03:23:39 pm »

normal  tu me prends le driver realteck pc portable et tu me prends un logiciel de cm 

tu es sous quel  os

que je te donnes tout
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

colladonacho

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 19
Re : Re : Sound blaster cinema 2 ne fonctionne plus GS70 2QE-056FR Stealth Pro
« Réponse #7 le: octobre 24, 2015, 03:39:00 pm »

normal  tu me prends le driver realteck pc portable et tu me prends un logiciel de cm 

tu es sous quel  os

que je te donnes tout
je suis sur windows 8.1 64 bits.
Merci pour votre aide! :)
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Sound blaster cinema 2 ne fonctionne plus GS70 2QE-056FR Stealth Pro
« Réponse #8 le: octobre 25, 2015, 05:49:10 pm »

alors pour ton modèle  le soundblaster est devenu le A-Volute Nahimic with Audio Driver

http://fr.msi.com/support/nb/GS70-2QE-Stealth-Pro-4.html#down-utility&Win8.1%2064

il te faut installer d'abord le fichier audio_6.0.1.7592.zip

puis le nahimic

IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

colladonacho

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 19
Re : Sound blaster cinema 2 ne fonctionne plus GS70 2QE-056FR Stealth Pro
« Réponse #9 le: octobre 25, 2015, 09:36:34 pm »

Merci beaucoup pour votre aide! Maintenant ça fonctionne  :worship:! Il faut juste que je m'habitue à ce nouveau logiciel.

Bonne soirée.  :)
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Sound blaster cinema 2 ne fonctionne plus GS70 2QE-056FR Stealth Pro
« Réponse #10 le: octobre 26, 2015, 08:55:59 am »

franchement il es pas mal  niveau reglage audio et rendu son  :biggthumbsup:
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100