Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Autonomie batterie MSI GP62 2QE  (Lu 3909 fois)

0 Membres et 1 Invité sur ce sujet

07-julien

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Autonomie batterie MSI GP62 2QE
« le: octobre 30, 2015, 10:27:47 am »

Bonjour à tous, j'ai récemment fait l'acquisition d'un PC portable MSI GP62 2QE Leopard Pro.

J'ai installé dessus Windows 10 et installé tous les drivers.

Seulement, l'autonomie ne dépasse pas les 2h en navigation internet, avec la luminosité très basse, en mode éco, sans le wifi ni bluetooth etc et les 1h30 en jouant (par exemple à minecraft).

Pensez vous que c'est une autonomie normale ou y a t-il un problème, car je la trouve assez réduite.

Merci d'avance
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 430
  • look at dat cravate
Re : Autonomie batterie MSI GP62 2QE
« Réponse #1 le: octobre 30, 2015, 01:44:13 pm »

plop,
de quelle couleur est la led sur le bouton power ?
sa pourrait venir d'optimus qui est mal parametré, et du coup tu tournerais sur la Nvidia et pas sur la Intel :)
IP archivée

07-julien

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : Autonomie batterie MSI GP62 2QE
« Réponse #2 le: octobre 30, 2015, 02:36:56 pm »

Salut, merci pour ta réponse, la led est bleue.

Comment peut on paramétrer Optimus ?

Merci
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 430
  • look at dat cravate
Re : Autonomie batterie MSI GP62 2QE
« Réponse #3 le: octobre 31, 2015, 02:54:35 pm »

verifie deja la couleur du bouton power :
Orange = Nvidia
Bleu = Intel
Apres pour bien parametrer Optimus, il te faut desinstaller les pilotes graphiques, et les reinstaller en commencant d'abord par le pilote intel, puis par le pilote nvidia :)
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 480
Re : Autonomie batterie MSI GP62 2QE
« Réponse #4 le: novembre 01, 2015, 07:39:49 am »

+1 pour sev

as tu vérifié de ne pas etre en économie d’énergie dans le scm et les options d'alimentations windows ?

dans le panel nvidia as tu vérifié d’être en autoselection dans les paramètres globaux  menu gérer les paramètres 3D ?

si oui mets le sur nvidia valide redémarres  et tu refais la même manipulation en remettant auto sélection
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100