Merci de vous connecter ou de vous inscrire.

Auteur Sujet: GP20 2QE, pas de son  (Lu 2812 fois)

0 Membres et 1 Invité sur ce sujet

philou.blondeau

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
GP20 2QE, pas de son
« le: octobre 21, 2015, 06:52:44 am »

Bonjour,
J'ai acheté un GP20 2QE freeDos, installé Win 7 sans pb, tout fonctionne sauf le son.
J'ai réinstallé plusieurs fois le pilote Realteck (CD ou lien d'ici), rien à faire...
Au démarrage de la machine, tout semble ok, dès que je lance un son (musique ou son système windows), rien ne se passe et l’icône son se met en défaut (barré rouge), lorsque je clique dessus l'outil de réparation Windows se lance, et me répare le truc avec un message du genre: le son windows n'était pas activé mais dès que je tente de lancer un son cela se remet en défaut.
Lorsque je vais dans les config son Realteck ou Windows, ça semble ok mais dès que je veux tester dedans le son, cela se met en défaut aussi.
Tout semble ok dans le gestionnaire de périphériques, pas de conflits apparents.
Si quelqu'un avait une piste....
Merci  :biggthumbsup:
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : GP20 2QE, pas de son
« Réponse #1 le: octobre 21, 2015, 08:48:48 pm »

slt

peux tu me faire un screen de ton gestionnaire de périphérique
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

philou.blondeau

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : GP20 2QE, pas de son
« Réponse #2 le: octobre 21, 2015, 10:01:04 pm »

Merci de ta réponse  ;)
Voilà

IP archivée

philou.blondeau

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : GP20 2QE, pas de son
« Réponse #3 le: octobre 22, 2015, 05:21:14 pm »

Et ça c'est le rapport après réparation Windows mais ça replante dès qu'un son doit sortir
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : GP20 2QE, pas de son
« Réponse #4 le: octobre 23, 2015, 09:58:47 am »

ah tu peux me donner la version de ton realteck

puis me faire un screen de la gestion du son de windows quans tu passes par le panneau de configuration  puis son et lecture
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

philou.blondeau

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : GP20 2QE, pas de son
« Réponse #5 le: octobre 23, 2015, 04:24:59 pm »

Voilà mon realteak


Gestion du son que j'ai avant que de l'audio tourne


Le son dès qu'un audio se lance  :'(


J'ai fait un ticket à MSI, ils me demandent de désinstaller tous les pilotes audio et de redémarrer avec les pilotes installés par Windows.
Je tente ce soir...
IP archivée

semoudi.mickael

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 11
Re : GP20 2QE, pas de son
« Réponse #6 le: octobre 23, 2015, 05:32:29 pm »

ptetre ton pilote qui ai pas compatible windows seven, j'ai eu le tour avec le pilote lankiller y sinstalle pas sur windows 8 y veut du 8.1 et que du 8.1 sinon sa dois venir d'un conflit avec un autre pilote ptetre celui du chipset.
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : GP20 2QE, pas de son
« Réponse #7 le: octobre 24, 2015, 02:53:26 pm »

vas sur ma conbfiguration .com

tu installe le logciel pour check les driver  tu scannes

et tu clic sur driver et tu installes dans l'ordre ou ils sont   

IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

philou.blondeau

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : GP20 2QE, pas de son
« Réponse #8 le: octobre 24, 2015, 05:49:19 pm »

ça marche  :lol_anim:
John t'es un magicien, j'étais à 2 doigts de remettre le bazar dans le carton et de ramener ça à la boutique...
La manip que MSI m'a indiqué n'a rien donné mais la visite sur Maconfig.com (driversCloud.com maintenant) a tout arrangé. Certainement un pb de drivers mais pourquoi....?
Quoiqu'il en soit milles merci pour ton aide  :worship:
Et maintenant... Zique à fond  :pompom:
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : GP20 2QE, pas de son
« Réponse #9 le: octobre 25, 2015, 06:16:37 pm »

de rien  :biggthumbsup:

content que tu fasses peter les watt  :rofl2:
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

philou.blondeau

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : GP20 2QE, pas de son
« Réponse #10 le: octobre 28, 2015, 07:04:51 pm »

Juste pour info, la réponse du support MSI qui pour moi n'est pas à la hauteur.
J'aurais du renvoyer ma machine, ça aurait donné quoi?  Combien de temps? quel cout pour moi...?

Cher(e) Client(e),
Suite au problème que vous rencontrez sur votre ordinateur MSI, nous pensons que celui-ci a un problème matériel qui nécessite un retour pour réparation dans un centre MSI.
Nous sommes désolés pour la gêne occasionnée et nous vous invitons à vous rendre sur notre site de demande de retour pour réparation à l’adresse suivante :
http://jkarma.msi.com.tw/Customer_Service/
Pour une demande de panne au déballage, merci d'ajouter au début de votre description de panne : DOA
(Les demandes de retour pour pannes au déballage peuvent être refusées si elles ne respectent pas les conditions MSI).
Les demandes de DOA sont réservées aux revendeurs et aux grossistes uniquement.
IMPORTANT! La garantie MSI ne couvre pas les casses matériels ou les problèmes logiciels, dans ce cas-là les réparations sont payantes.
Vous devez indiquer précisément tous les détails de la panne constatée (pas la pièce que vous suspectez être défectueuse) et joindre la facture d'achat de l'ordinateur.
Si la description du problème est insuffisante, incompréhensible ou que la facture n'est pas fournie, votre demande sera refusée.
En cas de retour pour un produit hors garantie, vous recevrez un devis de réparation après réception de l'ordinateur dans notre centre, ce devis est payant.
Suite à votre demande, dans un délai de 48H ouvrées vous devriez recevoir une procédure de renvoi et un numéro de retour.
Nous vous rappelons que ce lien est dédié au retour d'ordinateur et non pour des demandes de batterie, chargeur ou pièces détachées.
Veuillez penser à sauvegarder toutes vos données de votre disque dur (MSI n'est pas responsable en cas de perte de données lors de l'intervention).
Nous restons à votre disposition pour toute demande complémentaire.
Cordialement,
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : GP20 2QE, pas de son
« Réponse #11 le: octobre 28, 2015, 07:12:39 pm »

si tu es sous garantie et que tu n'as pas ouvert le pc ou degradé  ( chute ect)
 c'est pas payant

délais de réparation  2 semaines aller réparation et retour inclus
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

philou.blondeau

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : GP20 2QE, pas de son
« Réponse #12 le: octobre 28, 2015, 07:17:12 pm »

Garantie oui mais pas pour les pb logiciels qu'ils disent et là c'était le cas visiblement. Pis t'imagine les délais..... Renvoi, traitement, retour,... plusieurs semaines si t'avais pas été là ....  :-\
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : GP20 2QE, pas de son
« Réponse #13 le: octobre 29, 2015, 10:24:46 am »

c'est rien deux semaine comparer a asus ou ilfaut  1 mois  voir plus

la ca doit etre hardware  du coup tu peux l'envoyé 
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100