Merci de vous connecter ou de vous inscrire.

Auteur Sujet: X99A Godlike gaming - Démarrage trés lent !  (Lu 8312 fois)

0 Membres et 1 Invité sur ce sujet

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
X99A Godlike gaming - Démarrage trés lent !
« le: novembre 17, 2015, 10:46:23 pm »

Bonjour,

Je viens de monter ma carte mère x99a godlike gaming, et je constate que le démarrage de la carte est extrêmement long, je dois bien mettre + ou - 2 mins rien que pour pouvoir entrer dans le bios... et bios passé, le démarrage de windows est aussi extrêmement lent... je suis pourtant sur un SDD 120go, le démarrage de windows doit bien prendre + ou - 5 mins !!!

Quelqu'un a t'il déjà rencontré ce problème ou a t'il une idée ?

Merci d'avance.
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #1 le: novembre 18, 2015, 07:16:16 am »

Vérifie la Mise à jour du bios et la configuration RAM.

L'utilisation de lecteur de carte ou de périphérique non habituelle peut aussi causé des ralentissements.
IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #2 le: novembre 18, 2015, 11:35:24 am »

Bonjour,

mise à jour du bios c'est déjà fait mais le problème persiste.
Il n'y a que 2 bios disponible pour cette carte mère, la v1.0 (ancien bios) et le version v1.1 (l'actuel).

Pour ce qui est de la Ram j'ai du Gskill DDR4 4*4go à 2800Mhz, la configuration dans le bios est sur automatique, cependant il m'affiche la fréquence de la mémoire a 2100mhz... je ne sais pas si c'est juste parce je suis sous le bios et qu'une fois sous windows ou dans un jeu la fréquence augmente... ceci dit si il faut configurer la mémoire dans le bios je veux bien un coup de main ^^

 
IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #3 le: novembre 18, 2015, 12:37:31 pm »

Pour info, je viens d'essayer de configurer la Ram dans le bios...
Il y a une option à activer qui se nomme XMP... quand je l'active les barrettes sont bien reconnues comme des 2800Mhz 16-16-16-36 à 1.2v
Le problème c'est qu'au démarrage avant d'arriver dans le bios, c'est toujours très lent et ensuite j'ai un message d’échec de la configuration bios avec le choix de retourner dans le bios, de tout remettre par défaut ou de charger la dernier bonne conf connue...
 
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #4 le: novembre 18, 2015, 02:38:22 pm »

IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #5 le: novembre 20, 2015, 08:01:33 am »

C'est quel version celle que vous me proposez ?
Car j'ai déjà essayé les deux seuls versions disponible pour cette carte mère sur le site MSI  :-\
Ce n'est pas dangereux de faire un changement du bios si je n'en connais pas l'origine ?
IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #6 le: novembre 20, 2015, 08:11:40 am »

Alors je viens juste de regarder, apparemment c'est le bios que j'ai actuellement, E7883IMS.123 c'est le bios version V1.1
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #7 le: novembre 20, 2015, 09:45:38 am »

C'est pas le même non

Tu as le 110 et là c'est le bios beta 123.


D'où il vient ? Des serveurs de MSI.  :emot-tip-wink:
IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #8 le: novembre 20, 2015, 02:01:42 pm »

Cela n'a rien changé, je suis actuellement avec le bios beta 123.
Toujours très lent avant d'arriver jusqu'au bios et très très lent pour charger windows !
IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #9 le: novembre 22, 2015, 01:41:10 pm »

Bon alors après quelques recherches sur le net je m’aperçois ne pas être le seul à avoir ce souci qui serait apparemment lié a la détection des boot usb et sata... Qui correspondent aux deux code qui freezes au démarrage de la carte avant la page bios 6B, A2 et 9C! Plus il a d'équipements usb de brachés plus le freeze est long... c'est apparemment un problème propre à MSI.
Donc si je ne trouve pas le problème je pense que cela sera la dernière fois que j’achète du MSI. Au prix de la carte mère cela me fait mal de voir une carte qui met plus de 1min avant de m'afficher le logo du bios et plus de 3 à 5 mins pour me charger windows 10 sur un SSD. Taches qui prennent à peine quelques secs avec mon autre pc. (15 à 25 secondes pour windows).
« Modifié: novembre 22, 2015, 03:06:53 pm par tf77 »
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #10 le: novembre 23, 2015, 07:36:18 am »

c'est apparemment un problème propre à MSI.

C'est un problème propre a l'UEFI, le souci c'est qu'il détecte les périph pour que l'os puisse précharger les drivers et démarrer plus rapidement.

C'est d'ailleurs la première remarque que je t'es faite.
Citation de: brice28
L'utilisation de lecteur de carte ou de périphérique non habituelle peut aussi causé des ralentissements.
*

Tu peux aussi activé le fast boot, ça élimine la détection de certain USB.

Après si les SATA bloque, c'est pas "bon" signe concernant la santé de tes disques.  :emot-tip-wink:
IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #11 le: novembre 24, 2015, 01:46:16 pm »

Peut être un problème de disque, effectivement...

Il faut juste m'expliquer pourquoi

1 - Ces disques ne posent aucun problème son mon autre pc équipé lui aussi d'une carte mère MSI plus ancienne !
2 - Pourquoi lorsque je déconnecte clavier, sourie, G13, et tous mes disques dur ( plus rien sur les ports usb et sata ) le problème persiste ? freeze sur le Code 6B (+/- 30 secs) puis freeze sur le code A2 (+/- 60 secs), si je décide d'entrer dans le bios, freeze sur le code A8 (+/- 30 secs).
3 - Pourquoi lorsque je connecte juste le ssd Windows et le clavier... les symptômes de démarrage lent sont les mêmes mais en +, 1 fois sur 15 j'ai un démarrage de Windows correct, le reste du temps Windows met +/- 3 mins à démarrer ? (le meme disque sur l'autre PC c'est a peine 15 secs) !

De plus le fast boot ne change rien...

Y a t'il possibilité de désactiver l'UEFI ?


IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #12 le: novembre 24, 2015, 01:55:12 pm »

Tu block sur 6B? : 0x6B North Bridge DXE initialization

Quand t'a aucun periph ?

Car 9C/A2 n'ont rien a voir niveau cause avec le 6B

D'un coté t'as le NB et de l'autre le SB.


pour ton ancienne carte mère si elle possédaiT pas un UEFI alors les problèmes ne remonterai pas
(cas de disque partiellement défaillant)


Pour info :
J'ai eu le cas sur 1 godlike à la boutique LDLC Paris, la solution avait était flash bios + configuration RAM Manuellement.
IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #13 le: novembre 24, 2015, 02:11:13 pm »

Citer
Tu block sur 6B? : 0x6B North Bridge DXE initialization

Quand t'a aucun periph ?

Car 9C/A2 n'ont rien a voir niveau cause avec le 6B

D'un coté t'as le NB et de l'autre le SB.

Non je me suis trompé lors de mes 1er post sur le code 9C... c'est bien le 6B qui freeze en 1er, puis A2, puis A8 si je decide d'entrer dans le bios.

Sinon le flash du bios c'est fait, je suis passé de la version usine 100 à 110, puis à 123. rien changé...

Par contre entrer manuellement la conf mémoire dans le bios j'ai jamais fais... je crois que j’aurais besoin d'aide pour çà !
Je sais juste que lorsque j'entre dans le bios cela m'affiche de la mémoire à 2100mhz alors que j'ai des barrettes Gskill [Ripjaws 4] F4-2800C16Q-16GRK à 2800mhz compatible XMP.
Lorsque j'active le XMP dans le bios, il détecte bien ma mémoire à 2800mhz CL16-16-16-36 1.2v, mais lorsque je reboot le pc... j'ai un message d'erreur et j'ai le chois d'entrer dans le bios, de recharger la dernière bonne conf connue, ou de recharger le bios par Default.

Mon ancien pc gère l'UEFI.
Mais effectivement ce ne sont pas ces barrettes mémoires à l’intérieur.

 
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #14 le: novembre 24, 2015, 02:28:35 pm »

Alors va falloir faire plein d'essais car je connais pas les puces présentes sur les sticks.

En gros dans la partie OC
Ensuite tu vas sur : Memory Try It
La 3 option faudra donc tester les 3 jusqu'à en trouver une qui fonctionne.

Micron => 2750 CL16

Hynix => 2750 CL16

Samsung => 2750 CL15 ( la moins probable)

J'essayerai de voir avec G.skill pour les puces mais ils me répondront surement pas :/
IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #15 le: novembre 24, 2015, 02:42:38 pm »

Apres quelques recherches sur le net cela semble être du SK Hynix pour les 2666mhz et +.

IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #16 le: novembre 24, 2015, 05:30:17 pm »

 Et sinon c'est quoi le code 6B sur le North Bridge DXE initialization, cela concerne quoi exactement ?
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #17 le: novembre 25, 2015, 07:49:58 am »

Le NB contient les échanges avec le BUS PCI-E et le BUS RAM par exemple.

Chez certaine personne la cause est l'alim, mais dans ton cas je vois plus juste un souci de ram qui a du mal à monter.
IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #18 le: novembre 25, 2015, 11:53:18 am »

Citer
En gros dans la partie OC
Ensuite tu vas sur : Memory Try It
La 3 option faudra donc tester les 3 jusqu'à en trouver une qui fonctionne.

Micron => 2750 CL16

Hynix => 2750 CL16

Samsung => 2750 CL15 ( la moins probable)

J'essayerai de voir avec G.skill pour les puces mais ils me répondront surement pas :/

Bon j'ai essayé les 3 options c'est toujours pareil... freeze sur le code 6B. puis A2 et si on décide d'entrer dans le bios A9.
Et démarrage très lent de windows sur SSD. J'ai bien regardé le comportement des périphériques lors du démarrage du pc et je constate que le clavier, sourie et G13 s'allume et s'éteignes plusieurs fois lors du chargement de windows...
« Modifié: novembre 25, 2015, 11:58:40 am par tf77 »
IP archivée

o.rigoulot

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #19 le: novembre 26, 2015, 07:50:39 am »

Bonjour,
J'ai exactement le même soucis avec en plus;
Un démarrage puis le pc s'éteint et puis il redémarre. Et ensuite 30 seconde d'écran noir et le boot. Puis une vingtaine de secondes sur le bios (avec chargement de windows) et enfin chargement.
J'ai eu une autre godlike qui chargeait normalement suf pour allumage/fermeture/redémarrage. Serait-ce une mauvaise série?
j'ai aussi des gskill , Hynix.
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #20 le: novembre 26, 2015, 08:53:06 am »

Pouvez vous me donner tout les deux votre config exacte.

Comprenant tous ce qui est connecté à la carte mère.

(periph USB, VGA, CPU, RAM, HDD, SSD....)  :emot-tip-wink:
IP archivée

o.rigoulot

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #21 le: novembre 26, 2015, 02:32:09 pm »

Bonjour,
5960x (5820k réserve) aio coolermaster nepton 240M
4x4 Gogskill 2400Mhz
2 x evga 980 Ti Classified
840 pro 512 Go
DD 4To WD Black 7400 DD 2To WD Black 7400 DD 1 To WD Red
Dell W3514
logitech G19s
razer naga
Casque  sony wireless / beyerdynamic T70p
Le dernier casque que je viens de recevoir Beyerdynamic n'est pas reconnu au port 6.3mm. Une astuce?
Sous Windows 8.1 pro. Le 10 est vraiment trop buggué.


IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #22 le: décembre 01, 2015, 07:17:52 am »

Quand t'a aucun periph ?

Merci de me confirmer que les tests on bien était fait sans clavier, souris, HDD ....

Uniquement Carte mère/processeur/ram/alim.
IP archivée

o.rigoulot

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #23 le: décembre 01, 2015, 02:02:31 pm »

C'est la première chose que j'ai faite. Processeur/ram/CM et alim avec ou sans periphériques et carte graphiques même combat.
Alimentation corasir AX1200i n'on inventoriée dans la liste des alimentations. Cause ou non?
Ma mémoire est listée.
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #24 le: décembre 01, 2015, 02:06:42 pm »

La version officiel du bios 1.2 est sortie, mais je pense pas qu'elle apporte bien plus que la 1.23

Je continue de bosser sur le problème, mais n'ayant pas la carte au bureau c'est assez compliqué.
IP archivée

o.rigoulot

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #25 le: décembre 01, 2015, 02:09:54 pm »

Merci.
je vais mettre le bios à jour au cas où.
IP archivée

o.rigoulot

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #26 le: décembre 01, 2015, 02:19:13 pm »

Cela n'a rien résolu.
IP archivée

o.rigoulot

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #27 le: décembre 04, 2015, 02:24:04 pm »

A priori, c'est ma mémoire. Ecran bleu et petit message irql...
J'aimerais savoir si la GSKILL - DDR4 Trident Z, 2 x 8 Go, 3000 MHz, CAS 15 F4 est compatible.
Merci.
IP archivée

o.rigoulot

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 14
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #28 le: décembre 05, 2015, 01:56:42 pm »

La mémoire n'est pas défectueuse. je penche de plus en plus pour la carte mère.
je vais essayer avec d'autres mémoires puis rma. :biggthumbsdown:
IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #29 le: décembre 14, 2015, 08:50:38 am »

Pour ma part j'ai stoppé mes recherches... et je prends mon mal en patience...

Sinon ma config est :

Carte mére :
MSI X99A godlike gaming

Processeur :
intel 5960x (corsair hydro h100i)

Mémoire :    
[Ripjaws 4] F4-2800C16Q-16GRK
DDR4-2800 (PC4-22400)
16GB (4GBx4)
CL16-16-16-36
1.2 Volt

Carte graphique :
Sli Msi 980Gtx Gaming 4G

Clavier :
Cyborg S.T.R.I.K.E. 7 GAMING KEYBOARD
+
Logitech g13

Sourie :
MAD CATZ M.M.O.7 GAMING MOUSE

DD :
2 SSD corsair 64Go (Windows sur un des deux).
1 SSD crucial 250Go
2 DD SATA 1Go
1 DD SATA 2Go

je vous confirme que lorsque claviers et sourie sont déconnectés le problème persiste. Ainsi que lorsque je débranche tous les dd.

Et sinon juste une petite question... que se passe t'il si c'est un problème de carte mère  :confused2:

« Modifié: décembre 14, 2015, 08:53:27 am par tf77 »
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #30 le: décembre 15, 2015, 09:36:18 am »

Dans le cas d'un problème spécifique a ta carte et pas a la gamme, tu peux faire une demande de SAV auprès du revendeur.

De mon coté je continue les recherches.  :emot-tip-wink:
IP archivée

tf77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : X99A Godlike gaming - Démarrage trés lent !
« Réponse #31 le: janvier 10, 2016, 06:48:58 am »

Pour moi cette procedure a fonctionnée.

Problème résolu
J'ai éteind l'ordi débrancher le secteur, je suis rester appuyer sur le bouton d'allumage 40 - 50 seconde, débrancher le ssd et fait un clear cmos.
Je ne sais pas ce qui à régler le problème mais depuis l'allumage est trés rapide 25 seconde pour arrivé sur le bureau
J'pense que c'est le clear cmos mais bon vu que je suis pas sur j'donne la procédure complète pour les gens qui on le même soucis :)
Merci quand même :)

Edit : Le bouton du clear cmos qui est sur le back panel

Résolution du sujet : https://forum-fr.msi.com/index.php?topic=5725.0

 :P
IP archivée