Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Liveupdate bug  (Lu 1165 fois)

0 Membres et 1 Invité sur ce sujet

Priohm

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 19
Liveupdate bug
« le: décembre 04, 2015, 09:31:37 am »

Bonjour,

Je viens chercher votre aide dans l'utilisation du logiciel liveupdate.

Depuis les 2 dernières mises à jour du logiciel, lors du balayage celui ci me trouve de vieille versions de mes drivers et ne me remonte plus les versions actuelles.

Par exemple, celui ci me remonte une version 1.0.0.3 du command center alors que je le logiciel installé est en 1.0.1.X. Il en va de même pour TOUT les drives chipset/reseau/ intel ME etc.

J'ai beau désinstaller Liveupdate, ou les drivers, a chaque balayage il me retrouve toujours une vieille version des drivers lors du nouveau balayage. Et lorsque je lance la mise a jour, celle ci me dit "mise a jour réussi" et le balayage suivant me ressort toujours les meme vieux driver comme présent (et en vérifiant, la mise à jour ne s'est réellement jamais faite sur les logiciels/drivers en question).

Sauriez vous si il n'y aurait pas un fichier/dossier lié au scan du balayage qui garderait des trucs en mémoire que je pourrais purger (et qui ne serait pas supprimer par le processus de désinstallation?)
D'autres idées de là ou ça pourrait venir ?

Si je n'étais pas été assez clair dans mes explications, n'hésitez pas je verrais pour poster un screen du problème.

Système : W10
MB : X99S AC

Cordialement,

Aponubis
IP archivée

Priohm

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 19
Re : Liveupdate bug
« Réponse #1 le: décembre 05, 2015, 02:28:36 pm »

Ci joint, pour montrer la version intel ME qu'il ne remonte pas bien (c'est pareil pour tous les autres drivers)
IP archivée