Merci de vous connecter ou de vous inscrire.

Auteur Sujet: MSI GS70_2QE : problème de son  (Lu 11846 fois)

0 Membres et 1 Invité sur ce sujet

sacha_63

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 9
MSI GS70_2QE : problème de son
« le: décembre 08, 2015, 04:48:40 pm »

Bonjour,

J'ai un problème de son avec mon GS70 dont je viens de faire l'acquisition.
Le son me paraît de très mauvaise qualité : presque pas de basses pour les musiques et un son qui résonne quand je regarde des films.
Je suis sous Windows 10 avec les pilotes Realtek High Definition Audio à jour. Je n'ai modifié aucun réglage de base. Quelqu'un a-t-il une solution?
Merci d'avance
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : MSI GS70_2QE : problème de son
« Réponse #1 le: décembre 08, 2015, 10:08:15 pm »

Slt

as tu installer et misa jour les driver

as tu mis le nahamic audio ou le soundblaster audio ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

sacha_63

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 9
Re : MSI GS70_2QE : problème de son
« Réponse #2 le: décembre 09, 2015, 04:46:36 pm »

Merci de ta réponse!
J'ai bien mes drivers à jour (05/05/2015)
J'ai corrigé le problème d'écho en réparant ma version de Windows, mais le son me semble toujours mauvais.
Par contre je n'ai ni nahamic audio ni soundblaster audio, j'avais effectivement vu sur certain forum qu'ils conseillaient soundblaster cinema, que j'ai donc installé, mais après avoir lancé le logiciel, j'avais un message me disant qu'aucun pilote ne correspondait à soundblaster.
« Modifié: décembre 09, 2015, 04:58:58 pm par sacha_63 »
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : MSI GS70_2QE : problème de son
« Réponse #3 le: décembre 09, 2015, 09:34:43 pm »

tu peux  me donner le modèle exact du pc et l'os utilisé

ex gt70 2od 075fr
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

sacha_63

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 9
Re : MSI GS70_2QE : problème de son
« Réponse #4 le: décembre 10, 2015, 06:20:50 pm »

C'est un MSI GS70 2QE-644FR et je suis sur Microsoft Windows 10 Famille
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : MSI GS70_2QE : problème de son
« Réponse #5 le: décembre 13, 2015, 08:30:37 am »

tu as quel cpu un 4xxx  ou un 5xxx
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

sacha_63

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 9
Re : MSI GS70_2QE : problème de son
« Réponse #6 le: décembre 13, 2015, 05:39:29 pm »

J'ai un i7 -5700HQ @ 2.70Ghz
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : MSI GS70_2QE : problème de son
« Réponse #7 le: décembre 14, 2015, 08:46:27 am »

tu  es avec  le a voulute nahimic comme logiciel ?

ton bios est il a jour  + le firmware
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

sacha_63

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 9
Re : MSI GS70_2QE : problème de son
« Réponse #8 le: décembre 14, 2015, 05:06:23 pm »

Je pense que tout est à jour puisque l'ordinateur est neuf et que je viens d'installer windows 10 dessus.
Je n'ai pour l'instant aucun logiciel, je suis obligé d'en acheter un pour espérer avec un bon son?
Ca me semble bizarre étant donné que le système a été fait par Dynaudio je suis surpris que le son de base ne soit pas bon
IP archivée

sacha_63

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 9
Re : MSI GS70_2QE : problème de son
« Réponse #9 le: décembre 21, 2015, 11:03:34 am »

Up?
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : MSI GS70_2QE : problème de son
« Réponse #10 le: décembre 22, 2015, 08:50:35 am »

dis  moi quel logiciel tu utilise sur le pc tuas le realteck audio + nahimiic  ou realteck audio  + soundblaster ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

sacha_63

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 9
Re : MSI GS70_2QE : problème de son
« Réponse #11 le: décembre 22, 2015, 12:36:27 pm »

Justement je n'ai que Realteck audio il n'y avait rien de plus à la base! Mes pilotes sont à jour et quand j'ai essayé d'installer Sound Blaster Cinema 2, le logiciel me dit que "Le périphérique audio actuellement sélectionné est désactivé ou absent". J'ai essayé de faire les manips expliquées ici https://forum-fr.msi.com/index.php?topic=4640.0 mais ça ne fonctionne pas. Je précise que je n'ai encore jamais eu Soublaster installé sur ma machine, seulement Realtek
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : MSI GS70_2QE : problème de son
« Réponse #12 le: décembre 23, 2015, 12:59:36 pm »

normal  pour ton modèle  il faut metre le nahimlic

c'est  ce fichier      A-Volute Nahimic with Audio Driver

http://www.msi.com/product/notebook/support/GS70-2QE-Stealth-Pro-5.html#down-utility&Win10%2064

il te faut installer le driver realteck audio dans le package avant le a voulute nahimic  :biggthumbsup:
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

sacha_63

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 9
Re : MSI GS70_2QE : problème de son
« Réponse #13 le: décembre 23, 2015, 09:14:09 pm »

Super! Merci beaucoup!
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : MSI GS70_2QE : problème de son
« Réponse #14 le: décembre 25, 2015, 05:48:16 pm »

ca fonctionne  bien ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

sacha_63

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 9
Re : MSI GS70_2QE : problème de son
« Réponse #15 le: décembre 26, 2015, 02:02:12 pm »

Oui ça sonne déjà beaucoup mieux! C'est pas à la hauteur de mon ancien Dell mais bon  ;D Encore merci!
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : MSI GS70_2QE : problème de son
« Réponse #16 le: décembre 26, 2015, 02:39:43 pm »

après j'ai pas testé ce modèle je peux pas te dire

après le nahimic il faut parametrer un peu  c'est mieux que les ancien soft audio niveau rendu
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

julien.duhamel77

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : MSI GS70_2QE : problème de son
« Réponse #17 le: mars 26, 2017, 01:59:15 pm »

j'ai le meme souci une impression de bass trés faible .... meme ordinateur et meme configuration pilote et nahimic 2 a jour , pourriez-vous m'aider s'il vous plais ?
gs702qe-675fr
processeur i7-5700
merci
IP archivée

mathieu89

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 306
Re : MSI GS70_2QE : problème de son
« Réponse #18 le: mars 26, 2017, 09:39:21 pm »

bonsoir

il ya  une nouvelle version qui est  sorti  de nahimic et pilote audio

nahimic 2 + http://www.nahimic.com/download-nahimic
pilote realtek https://www.dropbox.com/sh/q40hl9wnxsr14gk/AAA3KVRcXyQHWCMZkbPAZk4za?dl=0
IP archivée