Merci de vous connecter ou de vous inscrire.

Auteur Sujet: B85C - Ecran noir - première utilisation  (Lu 2245 fois)

0 Membres et 1 Invité sur ce sujet

R_a_c_l

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
B85C - Ecran noir - première utilisation
« le: décembre 09, 2015, 11:17:23 pm »

Bonsoir,

J'ai acheté un PC mais malheureusement l'écran de la TV reste noir malgré mes branchement...
Je ne m'y connais absolument pas en informatique, j'ai branché en HDMI puis en VGA (il me semble, avec l'adaptateur fournis avec le PC pour le mettre dans le port DVI) mais rien n'y fait.

Help please
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 4 627
  • la chasse et la peche, rien de plus
Re : B85C - Ecran noir - première utilisation
« Réponse #1 le: décembre 10, 2015, 12:13:16 am »

yop,
qulle est la config complete ?
les ventilos se mettent a tourner lorsque tu appuye sur le bouton power ?
IP archivée

R_a_c_l

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
Re : B85C - Ecran noir - première utilisation
« Réponse #2 le: décembre 10, 2015, 12:40:00 am »

Salut!
Oui aucun problème au niveau des ventillos!

J'ai reussi sur une autre télé! Est ce que c'est un problème de résolution (l'image n'est na pas bien dimensionné dans cette tlé non plus mais je pense que je pourrais changer la résolution après)
C'est à cause de ça, je peux changer la résolution pour pouvoir l'afficher sur l'autre télé, ça serait ça le problème?

La config:

Système d‘exploitation
Windows 8.1
Processeur Intel Core i5-4460 3.2 GHz
4 Coeurs / 4 Threads
Jusqu'à 3.4 GHz en mode Turbo
6 Mo Smart Cache
Chipset
Intel B85
Carte Graphique
 
Fourni avec une GTX 970,4 Go DDR5
Mémoire
8 Go DDR3 1600 MHz
Stockage / Lecteur
2 To
Lecteur DVD/RW
Audio 7.1 Channel HD - Codec Realtek ALC1150
Connectique Audio
Entrée microphone / Sortie casque 1/1
Communication
E2200 Killer Gigabit LAN
Ethernet (RJ45) 10/100/1000
WiFi 802.11ac
Bluetooth
Interface Panneau avant :
2 x USB 2.0
2 x USB 3.0
1 x Mic-in
1 x jack audio

Panneau arrière :
1 x PS/2 clavier/souris
1 x bouton Clear CMOS
4 x USB 3.0
2 x USB 2.0
1 x sortie S/PDIF optique
1 x jack LAN RJ45
1 x eSATA
6 x jacks audio OFC
1 x DVI-I
1 x HDMI
1 x DisplayPort
2 x connecteurs Wireless

Internes :
1 x connecteur d'alimentation ATX à 24 broches
1 x connecteur d'alimentation ATX 12V à 8 broches
1 x connecteur SATA II
4 x connecteurs SATA III
1 x connecteurUSB 2.0
1 x connecteur USB 3.0
1 x connecteur pour ventilateur du processeur à 4 broches
1 x connecteur pour ventilateur du système à 4 broches
1 x jumper Clear CMOS
1 x connecteur audio panneau avant
2 x connecteurs panneau système
1 x header TPM
1 x connecteur Chassis Intrusion
Alimentation
Alimentation 350W 80+ Gold
Dimension (W x H x D)
345.8 x 277.3 x 175.7 mm
Poids Net / avec emballage
 
10 kgs
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 4 627
  • la chasse et la peche, rien de plus
Re : B85C - Ecran noir - première utilisation
« Réponse #3 le: décembre 10, 2015, 12:52:15 am »

p'tre un soucis lors du boot, j'ai eu un ptit soucis d'affichage en voulant lancer le Cubi que je viens de recevoir :)
tu l'avais bien branchee sur la cg ?
IP archivée

R_a_c_l

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
Re : B85C - Ecran noir - première utilisation
« Réponse #4 le: décembre 10, 2015, 01:24:35 am »

Problème résolu  :pompom:

Oui je l'avais bien branchée dans la CG.
Je pense que ça devait être un problème de résolution.

PS: Comment changer le pseudo svp
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 4 627
  • la chasse et la peche, rien de plus
Re : B85C - Ecran noir - première utilisation
« Réponse #5 le: décembre 10, 2015, 01:44:38 am »

j'coir tpas que sa soit possible :)
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : Re : B85C - Ecran noir - première utilisation
« Réponse #6 le: décembre 10, 2015, 02:44:23 pm »

PS: Comment changer le pseudo svp

Envoie un MP  ;)
IP archivée

manou.breau

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : B85C - Ecran noir - première utilisation
« Réponse #7 le: décembre 10, 2015, 08:38:55 pm »

Bonjour,

Je relance le sujet, je viens d'acheter un nightblade 85C et j'ai un écran noir au démarrage.

Je ne connais rien aux PC. Les ventilos démarrent, tout s'allument.

Merci de votre aide.

Config :

RAM
Taille installée   8 Go - 16 Go (maximum)
Technologie    DDR3 SDRAM
Vitesse de Mémoire   1600 MHz
Facteur de Forme   DIMM 240 broches

Contrôleur graphique
Processeur graphique   NVIDIA GeForce GTX 970
Mémoire vidéo          4 Go GDDR5 SDRAM

Extension-connectivité
Interfaces   6 x USB 2.0 ( 2 à l'avant, 4 à l'arrière )
2 x microphone - mini-jack ( 1 avant, 1 arrière )
1 x casque - mini-jack ( 1 à l'avant )
4 x USB 3.0 ( 2 à l'avant, 2 à l'arrière )
1 x LAN (Gigabit Ethernet)
1 x clavier - souris PS-2
1 x DisplayPort
1 x DVI-I
1 x HDMI
1 x TOSLINK
1 x sortie de ligne audio - mini-jack
1 x entrée de ligne audio - mini-jack
1 x sortie de ligne audio (arrière) - mini-jack
1 x sortie de ligne audio (centrale-caisson de basses) - mini-jack
1 x sortie de ligne audio (surround latéral) - mini-jack
Emplacements   1 (total) - 0 (libre) x CPU
2 DIMM 240 broches
Baies   1 (total) - 0 (libre) x externe 5,25" Slim Line

Processeur - Chipset'
Nombre maximum d'unités centrales   1
Jeu de puces    Intel B85 Express
Nombre d'unités centrales   1
CPU   Intel Core i7 (4ème génération) 4790 - 3.6 GHz
Nombre de coeurs   Quadricoeur
« Modifié: décembre 10, 2015, 08:41:51 pm par manou.breau »
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : B85C - Ecran noir - première utilisation
« Réponse #8 le: décembre 10, 2015, 08:41:49 pm »

Tu connecte bien ton écran a la carte graphique ?
IP archivée

manou.breau

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : B85C - Ecran noir - première utilisation
« Réponse #9 le: décembre 10, 2015, 08:46:46 pm »

Ben ... Hum .. en HDMI je n'ai qu'un slot possible  :rolleyes_anim:

Edit, après un essai en DVI ça fonctionne. Cela veut-il dire que je ne peux pas me mettre en HDMI ?
« Modifié: décembre 10, 2015, 08:55:12 pm par manou.breau »
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : B85C - Ecran noir - première utilisation
« Réponse #10 le: décembre 11, 2015, 06:58:55 pm »

Heu ...

Tu dois avoir 2 port HDMI

Un verticale et un horizontal.

Il faut te connecter à celui qui est à l'horizontal.
IP archivée