Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème ligne pci-express x16 bloqué en x4 max  (Lu 2281 fois)

0 Membres et 1 Invité sur ce sujet

lemoine.romain974

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Problème ligne pci-express x16 bloqué en x4 max
« le: janvier 28, 2016, 10:23:49 am »

Bonjour, je viens vers vous car je n'arrive pas à trouvé l'origine de mon problème et donc à le réglé.

J'ai deux cartes que je veux mettre en Crossfire (7970) Pour se faire, les bus PCIe sont dans l'obligation de tourner en x8/x8  ou un truc du style ( spéc amd pour le crossfire )

je détécte donc que ma première carte sur le premier slot pcie tourne à x2 et la deuxième à x1 ce qui n'est pas normal. Je vais voir dans le bios et enlève le mode auto et met en 3.0 et change la configuration des lignes d'automatique à x8/x8.

Je reboot, aucun changement. J'enlève donc la deuxième carte et je vérifie ce qui se passe. La première carte reste à x2. J'échange la première carte par la deuxième et je met la ligne en x16/x0/x0 et la carte passe à x4 ( bizzare tout de même ! )

Ce soir je continuerai mes manip's. Je demande donc à la communauté ici présentes si vous connaissez une solution à mon problème. Je précise que les drivers de ma carte graphique sont à jour ainsi que le bios que j'ai également mis à jour dans la foulé pour voir si ça venais pas de là.

Cordialement, un pauvre msien qui cherche encore après 3 jours....

EDIT : j'ai oublier de précisé que j'utilise une Z97 Gaming 5...
« Modifié: janvier 28, 2016, 11:37:58 am par lemoine.romain974 »
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 862
  • look at dat cravate
Re : Problème ligne pci-express x16 bloqué en x4 max
« Réponse #1 le: janvier 28, 2016, 06:43:46 pm »

c'est dans le bios qu'il te detecte en x4x1 ou via windows ?
en mono gpu, t'est bien en x16 sur le port du haut et en x8 sur le port du milieu ?
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Problème ligne pci-express x16 bloqué en x4 max
« Réponse #2 le: janvier 29, 2016, 01:01:03 am »

Sev c'est la personne dont je t'ai parlé hier

j'ai demandé a brice
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

lemoine.romain974

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : Problème ligne pci-express x16 bloqué en x4 max
« Réponse #3 le: janvier 29, 2016, 01:25:27 pm »

J'ai trouvé la réponse les gars c'est bon :D

A coup de force, d'huile de coude, de changement de deux trois truc j'ai nettoyer l'ensemble des lignes pcie que j'avais et j'ai ensuite ré inséré parfaitement les cartes dans les slots.

J'ai enlever l'automatique ( sa marché pas encore ) et j'ai mis tout en 3.0 et en x8/x8/x0 manuellement et du coup c'est passé :D

Un problème de réglé ^^ merci à vous pour les moments que vous avez passer à m'aider ^^
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Problème ligne pci-express x16 bloqué en x4 max
« Réponse #4 le: janvier 29, 2016, 05:01:52 pm »

ah  manuel tuas reussis car j'ai pas la reponse encore
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100