Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Z97 Gaming 7 - Problème Sata ?  (Lu 598 fois)

0 Membres et 1 Invité sur ce sujet

aknswow

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Z97 Gaming 7 - Problème Sata ?
« le: mars 28, 2016, 04:25:13 pm »

Bonjour

Le 29 Fevrier j'ai vendu mon laptop GT70 2PE Dominator Pro pour monter un desktop, je commence donc par donner la setup:

MSI Z97 Gaming 7
I5 4690k OC 4.2GHz (via MSI Command Center et l'OCGenie)
8Go (1*8) Ballistix Crucial 1800MHz CAS 8
KFA² GeForce GTX 980 (Fréquences Stock à l'achat, puis OC via Afterburner)
KFA² SSD 120Go
WD Green 1To 7200 Rpm

Mon userbenchmark : http://www.userbenchmark.com/UserRun/929929

Voila, mon problème vient du SSD:

Apparemment il ne serait pas sur une bonne prise SATA (elles sont différente ?) ce qui réduirait ses performances d'après le site.
On voit que le même modèle (exact) du SSD arrive à monter à 57.5% d'average sur d'autres setups, avec un global average de 46.7%, dont le mien à seulement 37.7% ...

  • Est-ce que je dois le mettre sur un port SATA spécifique ?
  • Est-ce possible que ce soit à cause du fait qu'il ne reste que 39Go d'espace libre (sur exactement 111.7Go) ?

En dehors de ça, la carte mère est juste complète et très performante, c'est un vrai régal pour 133€ !
Merci
IP archivée

aknswow

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 16
Re : Z97 Gaming 7 - Problème Sata ?
« Réponse #1 le: mars 28, 2016, 04:46:09 pm »

Petite update, j'ai réussis à rattraper ce problème en remettant mes jeux sur HDD, passant de 39Go libre à 90.4Go .

Maintenant je suis en average 57.5%, j'ai même réussis un bel average de 58%.

http://www.userbenchmark.com/UserRun/929973
http://www.userbenchmark.com/UserRun/929988

Et finalement mon dernier bench en poussant légèrement plus le proc (4.3GHz)
http://www.userbenchmark.com/UserRun/930012
« Modifié: mars 28, 2016, 04:54:42 pm par aknswow »
IP archivée