Merci de vous connecter ou de vous inscrire.

Auteur Sujet: problème detection sata cate mere 970 gaming amd+  (Lu 2688 fois)

0 Membres et 1 Invité sur ce sujet

romano8614

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
problème detection sata cate mere 970 gaming amd+
« le: avril 02, 2016, 07:46:22 pm »

bonjour,

 je viens de commander une carte mère msi 970 gaming amd flambânt neuve, je monte le tout ^^ et surprise aucune detection sata de mes disque dur sata dans le bios je precise que j'ai tester l'alimentation des DD avec une autre alimentation c'est pareil j'ai aussi verifier avec un disque dur pata avec un adaptateur saTa c'est pareil les disque dur sont bien alimentés j'ai verifier au toucher .... j'ai aussi effectuer le flashage de la CG avec le dernier FW en date rien ne change .... je pense a un default d'usine ou en espérant a une manip software que j'aurai oublié en me remettant a vous cordialement....romain
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : problème detection sata cate mere 970 gaming amd+
« Réponse #1 le: avril 05, 2016, 08:52:21 am »

Tu pourrai nous donner la ref des disque dur et la version du bios ?

Tu vois pas les disques a quel endroit dans le bios?
IP archivée

romano8614

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : problème detection sata cate mere 970 gaming amd+
« Réponse #2 le: avril 05, 2016, 09:24:49 am »

bonjour brice28,

alors le 1er disque c'est un western digital neuf de 2.0t ref wd20ezrz (wd blue) le 2eme est un samsung ref hd502ij de 500go (qui marchais très bien avant sur autre carte mere) et j'ai aussi un disque dur ide maxtor de 320go que j'ai aussi tester avec un adaptateur sata/pata pour alimenter le post j'ai aussi acheter une carte pci-e sata/ide le problème reste le meme aucune detection des hdd dans le bios/uefi de la carte mere la version de mon bios est E7693AMS v22.4 et je ne vois pas mes hdd depuis le debut pour être plus précis il n'est pas reconnu dans l'ordre des priorité (halo blanc sur le périphérique) il n'est pas reconnu non plus quand je check les composant de la cM (sata1, sata2 est) j'ai essayé aussi un reset cmos avec le cavalier aucun changement...
« Modifié: avril 05, 2016, 11:37:19 am par romano8614 »
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : problème detection sata cate mere 970 gaming amd+
« Réponse #3 le: avril 05, 2016, 10:27:59 am »

doit avoir un souci, si manque pas de pin au cpu, tu risque de devoir faire un RMA.

Tu semble déjà avoir fait le clear Cmos.

A tous hasard t'as essayé de faire une installation d'os ?
IP archivée

romano8614

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : problème detection sata cate mere 970 gaming amd+
« Réponse #4 le: avril 05, 2016, 10:43:01 am »

j'ai mis sur usb un live de gparted et aucun hdd reconnu non plus et aussi un boot d'installation windows 7 idem la seul solution qu'il me reste c'est d'installer via le kit d'installation automatiser de windows  l'os sur un dd externe en usb mais sa va pas enlever le default de ma carte donc bon j'ai envoyer un billet pour confirmé le default et après enclancher le RMA merci a toi brice.
IP archivée

romano8614

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : problème detection sata cate mere 970 gaming amd+
« Réponse #5 le: avril 05, 2016, 05:10:57 pm »

je re up le sujet car j'ai entamer la procedure pour changer la CM en attendant un ami m'a prêter une gigabyte et quel était ma surprise de voir les hdd sata toujours pas reconnu (donc ce n'était pas la CM) je suis désespérer j'ai retenter  avec une autre alimentation toujours pareil.... sa viendrait de quoi? du fait que les disque dur ne sont pas en gpt? du proc?(proc neuf et en bon état...))) je suis désespérer ....
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : problème detection sata cate mere 970 gaming amd+
« Réponse #6 le: avril 06, 2016, 08:25:14 am »

Etrange ton problème.

T'aurai moyen de tester tes disques dur sur une autre config?

t'as essayé d'en mettre un seul et de changer de câble ?
IP archivée

romano8614

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 5
Re : problème detection sata cate mere 970 gaming amd+
« Réponse #7 le: avril 08, 2016, 05:25:58 pm »

Alors après plusieurs test il s'avère que le disque dur pata ide fonctionnent (disque dur ide de 60go) ils s'alimente correctement et il et même monté en sata (adaptateur pata/sata)    et est détecté par la carte mere (bios)  et peut donc être vu par un OS

en revanche les disque dur sata ne s'alimentent pas... donc je comprend mieux pourquoi il ne sont pas detecté il ne peuvent donc être vu ..logique donc comment peut on résoudre ce problème? est ce a cause d'un bridage bios? ( alimentation pas en cause car j ai essayer avec une autre) ou alors les  dd sont défectueux sachant qu'avec les info ci dessus j'avais acheté un dd neuf et mon ancien dd marchais avec mon ancienne carte mère (asus p6t6 ws revolution) j'ai commander un adaptateur usb/sata pour voir si c'est les disque dur qui sont en cause sinon je suis face a un problème très étrange. j'espère juste que mon ancienne carte mère n'a pas fais cour circuité mes dd il me reste a tester un autre dd sata que je commanderai plus tard.
IP archivée

brice28

  • Hero Member
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 532
Re : problème detection sata cate mere 970 gaming amd+
« Réponse #8 le: avril 11, 2016, 09:25:22 am »

La carte mère contrôle pas l'alimentation SATA délivré par l'alimentation.

Donc ça semble être un souci du coté des tes disques, si tu avec 2 alim tu rencontre le même problème.
IP archivée