Merci de vous connecter ou de vous inscrire.

Auteur Sujet: MSI X99A SLI KRAIT - Carte mère tueuse de ram / problème quad channel  (Lu 1820 fois)

0 Membres et 1 Invité sur ce sujet

pierre.leman7

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1

Bonjour à tous.

Tout d'abord la config en question

MSI X99A SLI KRAIT (Bios actuelle N60 dispo des le 15/04/2016 , qui remplace le bios foireux et corrompu N50 que MSI s'est empressé de delete du serveur ...)
Intel 5930K
16 Go RAM GSKILL RIPJAWS V (4x2go) en 3200mhz => CL 16-16-16-36 pour 1.35V

Le reste de la config n'est pas important.

Il y a un mois, je casse mon cochon et je m'offre une plateforme en X99-3  8)
Tout fonctionnait parfaitement (CPU OC @ 4.6 , ram ok en XMP2 , PC stable et rapide, venant de ASUS en carte mère très content de ma MSI... MAIS ...)

Il y a 3 semaine, impossible de booter, écran noir.
Je test dans tous les sens, et fini par comprendre que j'ai un problème de ram : une barrette à cramé mystérieusement, et je constate que le Quad channel de la carte mère est capricieux.
GO SAV LDLC , échange standard du kit et je remonte tout une semaine plus tard.

 ;D Tout fonctionne , cool ^^
Hier soir je joue à The Division. Je coupe le PC. Je redémarre une heure après : ECRAN NOIR
Mais WTF ???


J'ai passé plusieurs heures à tout tester :

- Flash du bios , test de versions antérieurs
- Test avec le Bios de Secours
- CPU enlevé du socket, vérification des PINS à la lampe
- Vérification des pistes du PCB de la carte mère

BILAN : Single channel OK , Dual Channel OK , Tri channel OK , Quad Channel KO ....
En gros si il y a de la ram sur Dimm 5 & 7 pas de boot, écran noir.

Test avec barrette de ram Hyper X 2133 : ça fonctionne


J'ai tout vérifié, et la je désespère ...

Le problème est connu mondialement (Forum MSI USA, il y a aussi un post qui ressemble au mien sur ce forum la)
Je trouve cela scandaleux de vendre une carte mère pareil à plus de 300 euros ! Qui plus est tue les barrettes de ram !   

Que dois je faire ?
Je ne peux même pas renvoyer ma carte à MSI (achat moins de un an) , mon compte Amazon a été clôturé à cause de nombreux retours de produits ...


EDIT : J'ai à nouveau une barrette qui a cramé ! Ma carte mère tue toujours la même barrette neuve !!
C'est pas compliqué, je change de crèmerie
« Modifié: avril 15, 2016, 06:34:24 pm par pierre.leman7 »
IP archivée

jp.bloch

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2

J'ai grosso modo le même probleme avec un X99s AC POWER

Mais :

1. la ram ne semble pas cramer  ( j'ai interverti des barrettes )
2. Les ports ne semble pas cramer ( j'ai laissé des barrettes dans des ports soi disant cramer )
3. Ca fait la même chose au deballage avec un kit neuf de ram. ( changé par corsair )

ça semble vraiment venir du Quad Channel. 
IP archivée

jp.bloch

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2

Ca s'est terminé comment pour toi ? tu etais encore sous garantie ?
IP archivée