Merci de vous connecter ou de vous inscrire.

Auteur Sujet: problème Installation R7 370 GAMING 4G  (Lu 4312 fois)

0 Membres et 1 Invité sur ce sujet

darrigade.erick

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 34
  • Toujours garder confiance
problème Installation R7 370 GAMING 4G
« le: décembre 23, 2015, 10:07:38 am »

Bonjour, impossible d'installer ma carte toute neuve, elle n 'est pas reconnue et je ne sais que faire.
Ce n'est pas ma 1 er  carte , bios ok, alimentation ok
La carte s'allume et tourne mais malgré pilotes installé, je ne sais que faire de plus
besoin d'aide, sinon je la retourne
Merci :confused2:
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : problème Installation R7 370 GAMING 4G
« Réponse #1 le: décembre 23, 2015, 11:03:11 am »

Slt

peux nous donner ta configuration

la version du driver installé aussi
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

darrigade.erick

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 34
  • Toujours garder confiance
Re : problème Installation R7 370 GAMING 4G
« Réponse #2 le: décembre 23, 2015, 11:05:10 pm »

Merci de me répondre
Carte Gygabite z77n wifi   auparavant carta graph VTX3D HD7850 2 GIGA  DDR5
I5 5370K Seidon 120 Ares low profile 2x8 giga
 ssd 240

Version du driver la dernière téléchargé sur le site amd 1515 1004  v78
                                                                    MSI Gaming APP
                                                                     msi live update
                                                                    MSIAfterburner
IP archivée

darrigade.erick

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 34
  • Toujours garder confiance
Re : problème Installation R7 370 GAMING 4G
« Réponse #3 le: décembre 25, 2015, 01:33:18 pm »

Je viens d'installer la carte graphique d'un pc de mon fils une ATI SAPPHIRE HD 5770, l'installation c'est bien déroulée, carte reconnue, aucun prob...

Je mets de nouveau la R7 et la walou, rien, elle n'est pas reconnue
Que dois je faire merci de l'aide, je tourne en rond depuis 2 jours , démonter, remonter, formater, etc..
je vais la retourner chez le marchand en garantie, je le sens bien :rolleyes_anim:
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : problème Installation R7 370 GAMING 4G
« Réponse #4 le: décembre 25, 2015, 05:59:10 pm »

slt

detaile mieux  les configuration

-cpu: i7 4xxx
-carte mère:
-RAM:
-GPU:
-SSD:
-HDD:
-Alim:
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

darrigade.erick

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 34
  • Toujours garder confiance
Re : problème Installation R7 370 GAMING 4G
« Réponse #5 le: décembre 25, 2015, 09:29:38 pm »

CPU                      I5 3570K
Carte mère            Gygabite Z77N-Wifi
Ram           2x8G    GSKILL  Ares low profile
GPU         celui de la carte mère pour l'instant Intel HD 4000
SSD           KINGSTON SHFS37A240G SCSI Disk Device (223 Go)
Disque dur   ST2000DM 001-1CH164 SCSI Disk Device (1863 Go) 
Disque dur   WDC WD5000AAVS-00ZTB SCSI Disk Device (465 Go) 
Alimentation     Fortron 600 watts

le calcul est bon coté puissance, j'ai même de la marge!

Y a t' il une incompatibilité entre la cm et la cg ?  J'ai un doute car j'avasi une hd7850 VTX3D 2Giga DDR5 et elle passée bien avec une alimentation à l'époque moins forte
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : problème Installation R7 370 GAMING 4G
« Réponse #6 le: décembre 26, 2015, 05:25:47 am »

tu as rgardé si le bios cm etait a jour

essais de me trouver la version installé dans les infos du bios
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

darrigade.erick

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 34
  • Toujours garder confiance
Re : problème Installation R7 370 GAMING 4G
« Réponse #7 le: décembre 26, 2015, 07:17:24 am »

Merci John,

A force de batailler j'ai trouvé sur un forum us la solution, il fallait désactiver le UEFI totalement dans le Bios qui est double sur ma carte et passer en legacy plus deux petites manipulation. :pompom:
Enfin je suis heureux car la carte est belle et j' avais tellement envie de cette carte.
elle fonctionne super, elle est silencieuse de surcroit  :biggthumbsup:
je ne peux hélas pas utiliser Gaming application avec ma cm mais ce n'est pas grave
je vais me monter très prochainement une autre plateforme en mini itx et je pense que je prendrais s'il en existe du MSI
BONNE FIN D ANNÉE ET D2BUT 2016 :worship:
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : problème Installation R7 370 GAMING 4G
« Réponse #8 le: décembre 26, 2015, 02:52:22 pm »

ah ta carte etait  une eufi  ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

darrigade.erick

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 34
  • Toujours garder confiance
Re : problème Installation R7 370 GAMING 4G
« Réponse #9 le: décembre 26, 2015, 07:13:16 pm »

Oui la Z77N WIFI DE GYGABITE A UN DOUBLE BIOS? PAS ÉVIDENT DU COUP, MAINTENANT SA MARCHE ET C'EST COOL
Merci de ta présence
Bonnes fêtes :) :biggthumbsup:
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : problème Installation R7 370 GAMING 4G
« Réponse #10 le: décembre 27, 2015, 10:52:14 am »

ah ca change tout du coup  ^^
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

darrigade.erick

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 34
  • Toujours garder confiance
Re : problème Installation R7 370 GAMING 4G
« Réponse #11 le: janvier 08, 2016, 09:23:53 pm »

Oui il fallait sortir de  uefi et passer en legacy, bref, sinon super carte maintenant, j'envisage une carte mere mini itx MSI du coup mais je ne sais que prendre pour overclock et jeux :biggthumbsup:
IP archivée

darrigade.erick

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 34
  • Toujours garder confiance
Re : problème Installation R7 370 GAMING 4G
« Réponse #12 le: décembre 23, 2016, 04:55:26 pm »

Voila de nouveau le même problème suite à un changement de disque dur et formatage.
Impossible de nouveau de pouvoir installer la carte R7 370 GAMING?
Je pense qu'elle à un problème depuis le départ car j ' ai tout essayé y compris le bios, alors ?  Voila trois jours que je m' arrache les cheveux, que je ne peux pas profiter de mon temps libre et en plus j'ai essayé une HD Saphire 6850 qui est reconnue de suite et fonctionne ? donc pour moi C EST MA r7 370 gAMING QUI A UN PROBLEME
Demande d'aide et combien de temps garantie la R7 370 qui à tout juste un an :bonk:
« Modifié: décembre 23, 2016, 04:58:08 pm par darrigade.erick »
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : problème Installation R7 370 GAMING 4G
« Réponse #13 le: décembre 28, 2016, 08:31:29 am »

2 ans si elle est neuve a partir de la date d'achat  ( facture)
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

darrigade.erick

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 34
  • Toujours garder confiance
Re : problème Installation R7 370 GAMING 4G
« Réponse #14 le: décembre 28, 2016, 08:36:01 am »

Merci John,

je dois voir cela avec MSI France ou le revendeur  car lui me demande 50€ d 'avance c'est scandaleux.
je l'ai acheté le 22 dec 2015.
a qui dois je m 'adresser
bonne fin de semaine et bonnes fêtes
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : problème Installation R7 370 GAMING 4G
« Réponse #15 le: décembre 29, 2016, 08:14:51 am »

avec msi  direct  c'est 1 ans  et 1ans tout depend des contrats

Uniquement par mail :frsupport@msi.com


IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

darrigade.erick

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 34
  • Toujours garder confiance
Re : problème Installation R7 370 GAMING 4G
« Réponse #16 le: décembre 30, 2016, 11:41:40 am »

Bonjour John,

En ayant assez , j'ai acheté une nouvelle carte mère, une asrock H97M.
J'ai tout installé, bios à jour, etc.....
J'installe la carte et même en paramétrant le bios pour démarrage sur le port PCIE, pas d'affichage.
j'ai donc, sortie la carte, redémarré sur le gpu de la cm et là de nouveau affichage, puis j' ai éteint le pc et enclenché de nouveau la R7  sans la brancher en démarrant sur le gpu de la CM, la , elle est détecté uniquement en VGA.
Je lance donc le cd, etc, rien à faire, carte non reconnue installation impossible  :bonk:
je déduis que la carte à un sérieux problème non, je vais donc essayer de voir la garantie, suis vraiment déçus de MSI car aucunes réponses et aucun service ou aide.
bonne année la mienne termine mal :biggthumbsdown:

j ai ecris au suppport MSI et j ai fais des impressions écrans , j ai eu des codes erreurs tels que erreur 173, 43, etc...
« Modifié: décembre 30, 2016, 11:56:31 am par darrigade.erick »
IP archivée