Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème de detection de la carte graphique  (Lu 1657 fois)

0 Membres et 1 Invité sur ce sujet

florian.dochez

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Problème de detection de la carte graphique
« le: juin 10, 2016, 10:16:28 pm »

Bonjour!

Je me tourne vers vous aujourd'hui car je suis désespéré!^^
J'ai récemment décidé de remettre à neuf une partie de mon matériel informatique en changeant le processeur, et Carte Mère. 
J'ai donc acheté une carte mère B85-G43 gaming, et un intel I5-4460 à 3.2ghz (sachant qu'avant j'avais une asrock fm2+, et un processeur AMD).

Tout s'installe nickel, sauf que ! a ma grande surprise c'est que dans mes périphériques ma carte graphique (AMD R9 270X) n'est pas détecté (alors que le chipset intégré oui), et l'installation des drivers n'est pas faisable car, il me dit qu'il n'y a pas de composant AMD.
Ce qui est bizarre c'est que dans le BIOS au niveaux du BOARD explorer, il me l'a détecte bien, de plus sur drivers cloud, il me l'a détecte également mais en tant que carte multimédia et non carte graphique, et m’empêche la mise a jour des drivers, et comble du comble je suis branché dessus en VGA, elle tourne nickel (aux niveau ventilateurs) et j'ai l'image.
j'ai tout essayé (changement de slot pour la carte graphique, desactivé le chipset intégré, clearmos, MAJ BIOS, un formatage, j'ai même prié rien n'y fait^^)

Voila, j’espère que vous pourrez m'aider

Cdlt
 
IP archivée

darrigade.erick

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 34
  • Toujours garder confiance
Re : Problème de detection de la carte graphique
« Réponse #1 le: décembre 27, 2016, 01:48:36 pm »

meme prob que toi, astu trouvé solution, j'ai totu testé, bios,etc.... idem la carte sur autre pc
IP archivée

mathieu89

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 313
Re : Problème de detection de la carte graphique
« Réponse #2 le: décembre 28, 2016, 12:09:13 am »

bonsoir

peux tu me mettre ta config , et lui introduire le modele de laim que tu as
IP archivée

darrigade.erick

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 34
  • Toujours garder confiance
Re : Problème de detection de la carte graphique
« Réponse #3 le: décembre 28, 2016, 08:43:31 am »

j ai en matos
I5 3570 K
Gygabite Z77N
GSKILL ARES 16 GO
SSD SAMSUNG
Alimentation FSP 750W
Seidon 120

La carte graphique qui déconne R7 370 GAMING 4 GO

J' ai testé chez un professionnel avec alimentation 1000w idem.
Après  x forum aux usa et en France, certains ont réussi à faire reconnaitre la CG , il semblerait que c'est le boot de l' os qui cause problème.UEFI
J'ai commandé un cable pour tester displayport / HDMI afin d 'éviter écran noir
je vais tester avec installation seven en normal sur disque dur et en UEFI .... et je vous tiens informé

Bizarrement, plusieurs personnes ont le même problème avec R9 et R7 dans le monde sans parvenir à faire fonctionner la carte

Si tu trouves solutions suis preneur car là, impossible de la revendre, j'envisage la garantie classique même si je dois prendre les services d' un organisme de défense du consommateur
IP archivée