Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Installation de windows 7 pro sur SSD samsung 950 pro M2 pcie MSI GL72 6QF  (Lu 11471 fois)

0 Membres et 1 Invité sur ce sujet

kevin.egret

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4

Bonjour à toutes et à tous.

Voilà mon problème, tout d'abord je viens d'acheter le MSI GL72 QF core i5, j'ai également acheté le SSD Samsung 950 pro NVME pcie M.2.
Mon problème est tout 'simple' , impossible d'installer Windows 7 pro sur ce SSD.
J'ai bien réussi à installer Windows sur le disque classique, j'ai donc installé les pilotes Samsung nvme, mon SSD apparait bien dans le gestionnaire des disques, mon bios est a jour et le disque SSD apparait bien aussi dedans ( information storage ), j'ai tout essayé depuis 2 jours je craque !! passage en legacy, en UEFI et toujours rien a faire ( je boot sur mon CD, j'arrive bien a l'installation personnalisé et la le SSD n'apparait pas uniquement le disque classique ) je tiens a préciser qu'en mode UEFI il m'est impossible de booter sur le CD ...

Aidez moi s'il vous plait

Je vous remercie d'avances pour vos réponses.
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 494
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

kevin.egret

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4

Bonjour,

Pour commencer merci johnt31 pour ta réponse, toutefois cela ne fonctionne toujours pas, j'ai entendu dire que pour utiliser toutes les ressources d'un disque SSD PCIE NVME M.2, windows 8.1 ou windows 10 etait idéal !

Du coup je me suis permis de télécharger l'ISO de windows 10 sur le site de microsoft ( version donc officielle ) néanmoins toujours ce problème !! impossible d'y installer Windows sur le SSD il n'est pas reconnu lorsque je clic sur "installation personnalisée" ( je précise que dans le bios le mode "UEFI with CSM" et "RAID" ainsi que "secure boot ON ou OFF" sont bien réglé ) mais rien a faire, je fais F11 pour le boot menu (la il n'y a QUE mon lecteur DVD) qui me permet de booter sur l'ISO windows 10, arrivé à l'installation personnalisée PAS DE SSD :'( uniquement mon disque classique qui par ailleurs m'alerte en disant (Windows ne peut pas être installé sur ce disque. Le disque sélectionné possède une table de partition MBR. Sur les systèmes EFI, Windows peut uniquement être installé sur des disques GPT)

Aurais-je raté des étapes ? (bientôt 4 jours que je suis dessus)

Merci d'avance
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 494

c'est vrai qu'il vaut mieux  un w10/w8.1

ton SSD n'est pas a la  bonne forme de  partition il te faut le mettre en gpt  il y a des tuto sur le net de memoire

et un sur le forum  si je me rappel bien fait  par sev 31
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

kevin.egret

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4

Salut johnt31

Merci pour ces précisions, entre le moment ou j'ai posté mon dernier message j'ai pris un peu d'avance et j'ai déjà effectué le changement de type de partition il est vrai que mon SSD était formaté "via la gestion des disques de windows" en MBR, je l'ai donc de nouveau formaté avec un format GPT mais toujours sans succès lors du choix de partition à l'installation de windows il ne me propose pas mon SSD ... chose par ailleurs étrange j'ai tenté de monter l'ISO de windows via daemontools et lors du choix de la partition il me propose mon SSD mais impossible d'installer dessus.

Si tu as d'autres pistes je suis preneur, merci pour ton temps.
IP archivée

kevin.egret

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4

Bonjour,

Je reviens vers vous pour dire que j'avais résolu mon problème.

Pour faire simple: installation d'un SSD 950 Pro NVME PCIe m.2 sur MSI GL726QF

- Dans le BIOS: activer le mode RAID (AHCI par defaut), activer le mode UEFI with CSM (Legacy par defaut), desactiver le Boot secure, desactiver le Fast Boot.
- IMPORTANT : RETIRER LE HDD CLASSIQUE DU PC (il doit y avoir conflit entre le PCIe et le SATA) (évidemment laisser le SSD)
- Démarrer l'ordi et au chargement appuyer sur F11 pour le boot menu puis sélectionner votre lecteur DVD (ou USB c'est selon, perso j'ai gravé l'ISO de windows 10 sur un DVD téléchargeable ici: https://www.microsoft.com/fr-fr/software-download/techbench)
- arrivé au niveau de l'installation, choisissez l'option "installation personnalisée"
- normalement aucune partition de visible (il faut donc charger le pilote RST INTEL RAID téléchargeable ici: https://downloadcenter.intel.com/fr/download/25165/Pilote-RAID-de-Technologie-de-stockage-Intel-Rapid)
- Ensuite actualiser la liste des partitions (miracle le SSD apparait)
- Supprimer la partition, puis nouveau, il ne vous reste plus qu'a installer Windows  :)

Je tiens à préciser qu'avant tout ça mon HDD classique était installé avec Windows 7,j'ai mis à jour le BIOS, j'ai installé des pilotes de type USB, Wifi, Intel Storage, Samsung driver Nvme 1.1, ce qui m'a permis de faire reconnaitre mon SSD dans le gestionnaire windows ainsi que dans le bios "section information Storage".

Voilà en espérant que cela puisse aider les autres !!

Have Fun !!  :biggthumbsup:
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 494

ah donc c'etait bien dans le bios

pour w7 ilfaut aussi certains fichier et mon tuto servait a avoir ces fichier dans le dvd d'installation
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

sebiohazard

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Re : Installation de windows 7 pro sur SSD samsung 950 pro M2 pcie MSI GL72 6QF
« Réponse #7 le: novembre 13, 2018, 10:51:29 pm »

Bonjour à tous,

J'ai le même problème que Kevin, mais en suivant sa procédure je n'arrive pas à installer de pilotes pour mon M.2 ?!
IP archivée