Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Besoin d'aide!  (Lu 2198 fois)

0 Membres et 1 Invité sur ce sujet

Gamora

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 28
Besoin d'aide!
« le: décembre 04, 2013, 03:32:05 pm »

Bonjour! Je suis propriétaire d'un MSi GT 70 acheté en destockage (un modèle d'expo il me semble) il y a un peu plus d'un an. La machine fonctionne très bien... Quand elle fonctionne. En 1 an elle a eu deux fois le même problème d'alimentation, je l'ai donc renvoyé deux fois au SAV, la dernièr fois étant en Août. Aujourd'hui, nouveau problème: De temps à autre au démarrage, l'un de mes deux disques durs est déclaré en panne.J'ai accès à toutes mes données, aucuns problèmes, je le marque donc comme fonctionnel, en espérant une fausse alerte. Mais il se trouve que je me suis récemment remis à wow, et après 5 minutes de jeu: Bsod. A chaque fois. Est-ce que je vais encore devoir le renvoyer au SAV? En pleine période d'exam, je ne peux pas tout de suite,mais est-ce que ça veut dire que mon ordi est inutilisable pour le jeu jusqu'à réparation? Parce que payer 1200 euros pour une machine qui est pendant 1/10 du temps en réparation.... Je me sens un peu spolié. D'autant qu’apparemment, il n'y as pas de geste d'échange ou de remboursement, à moins de 3 pannes en 3 mois... J'ai peur que mon ordi devienne initulisable après expiration de la garantie...
Merci d'avance pour votre aide!
IP archivée

cabri89

  • Jr. Member
  • **
  • :
  • Hors ligne Hors ligne
  • Messages: 56
Re : Besoin d'aide!
« Réponse #1 le: décembre 04, 2013, 07:06:29 pm »

Que dit ton BSOD ?
Et va faire un tour dans l'observateur d’événement voir si tu à un problème ! 
IP archivée

Gamora

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 28
Re : Besoin d'aide!
« Réponse #2 le: décembre 05, 2013, 12:08:43 am »

Apparemment, c'est causé par le pilote dxgkrnl.sys
IP archivée

Gamora

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 28
Re : Besoin d'aide!
« Réponse #3 le: décembre 05, 2013, 05:14:56 am »

Bon, alors exactement, mes trois drivers qui causent le BSOD sont: dxgkrnl.sys dxgmms1.sys nvlddmkm.sys. J'ai réinstallé mes drivers nvidia en cleanant tout,ça crash toujours... Qu'est ce que je fait maintenant? à noter que ce bsod n'arrive que sur wow.
IP archivée

MacGamerFR

  • Sr. Member
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 402
  • MSI R9 280X Gaming 3G + A10 7850K + MSI A88XM
Re : Besoin d'aide!
« Réponse #4 le: décembre 05, 2013, 08:07:34 am »

Salut, seulement sur WoW, tu as d'autres jeux que tu as testé ? Si tu es chaud, tu peux tenter de désinstaller WoW et de le réinstaller.

J'y pense, tu devrais essayer de désinstaller les pilotes graphiques de nVidia et Intel, puis réinstaller les Intels et les nVidia ...
IP archivée

Gamora

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 28
Re : Besoin d'aide!
« Réponse #5 le: décembre 05, 2013, 01:36:22 pm »

Ouais, seulement sur wow, bêtement, j'ai testé lol, ça passe tranquille. J(ai déjà fait une installation "clean" despilotes nvidia, je vais voir avec les intel.
IP archivée

Gamora

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 28
Re : Besoin d'aide!
« Réponse #6 le: décembre 05, 2013, 02:11:19 pm »

Ouais, alors j'ai fait des test un peu plus poussé, en laissant tourné le jeu en tâche de fond. J'ai réussi à empêcher le crash, mais voilà: ma technologie de stockage Intel Rapid hurle, et me dit que mon premier disque dur (le volume 0) est en panne. pourtant, je peux toujours accéder à mes données ...
Edit: Ok, j'ai lancé un stresstest avec Furmark. Le GPU a commencé à chauffer et à 81°: Bsod. Même Rapport de drivers depuis Bluescreen viewer.
Edit 2: ça pourrait venir de mes ventilos. J'ai appelé le support, ils m'ont dit que si j'enlevais la coque et que je les nettoyais, si rein n'est endommagé, ça devrait pas faire sauter la garantie. C'est vrai?
« Modifié: décembre 05, 2013, 02:57:38 pm par Gamora »
IP archivée

MacGamerFR

  • Sr. Member
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 402
  • MSI R9 280X Gaming 3G + A10 7850K + MSI A88XM
Re : Besoin d'aide!
« Réponse #7 le: décembre 07, 2013, 03:03:16 pm »

C'est le cas, si tu ouvre et referme sans le moindre pet' tu conserve la garantie ;)
IP archivée