Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Pb de boot au démarrage CM970 Gaming  (Lu 2328 fois)

0 Membres et 1 Invité sur ce sujet

florianmondonnet

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Pb de boot au démarrage CM970 Gaming
« le: juillet 21, 2016, 06:25:25 am »

Bonjour,

Je viens d'installer sur mon pc via un kit de maj pc de materiel.net, une carte mère MSI 970 Gaming avec un proc. AMD FX8350 Black Edition, une CG AMD Radeon R9 380X et 2 barettes mémoire G Skill Rouge de 8 Go chacune en fréquence PC15000.
J'ai formaté mon DD avant installation c'est un 3.5" 1 To 32mo 7200 tr/min Samsung HD103SJ.

J'ai installé WIN7 64, et le lendemain au démarrage il me remet ce message :

"Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a Key"

A savoir, à l'installation il ne voyait pas mon DD dans le bios de la CM et à l'installation de WIN7 il me demandait le pilote du DD.
Après plusieurs essai et avoir débranché rebranché le DD, ça a démarrer j'ai pu faire l'instal, commencer les maj Windows, donc j'ai redémarrer plusieurs fois sans pb. Et au démarrage ce matin, il m'a remis ce message...
Si vous avez une solution je suis preneur merci d'avance  !!!
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 862
  • look at dat cravate
Re : Pb de boot au démarrage CM970 Gaming
« Réponse #1 le: juillet 21, 2016, 08:39:04 am »

yop,
si le bios ne detecte pas le hdd, c'est soit que le hdd est foireux, soit la mobale, soit le cable :)
tu as une autre config pour pouvoir faire des tests croisés ? (hdd1 sur mb2, hdd2 sur mb1, et changer le cable sata sata aussi)
IP archivée

florianmondonnet

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Pb de boot au démarrage CM970 Gaming
« Réponse #2 le: juillet 21, 2016, 09:29:29 am »

Salut,

Merci pour ta réponse, je suis au taf pour l'instant mais quand je rentre je vais essayer d'inter changer les câbles entre le graveur et l'hdd ou essayer de trouver un nouveau câble.
J'espère juste que c'est le câble et pas la carte ou le disc qui merde  :'(
 
IP archivée

florianmondonnet

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Pb de boot au démarrage CM970 Gaming
« Réponse #3 le: juillet 21, 2016, 05:10:55 pm »

Re,
Donc j'ai changé de câble, ça n'a rien changé, par contre j'ai redémarré avec le cd d'instal et j'ai débranché et rebranché l'hdd lors de la recherche de disc et ça à marché.
Donc le Disc tourne bien c'est sur.
Reste à savoir si c'est une config de la carte à faire ou le bios à paramétrer d'une certaine façon ?
Dernier détail, au démarrage j'ai le code 99 puis le code A2 qui apparaît !
Merci !
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 862
  • look at dat cravate
Re : Pb de boot au démarrage CM970 Gaming
« Réponse #4 le: juillet 22, 2016, 09:27:41 am »

et en faisant f11 au boot tu as quoi comme resultat ?
IP archivée

florianmondonnet

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Pb de boot au démarrage CM970 Gaming
« Réponse #5 le: juillet 22, 2016, 04:41:07 pm »

Salut,
Alors quand je fais f11 j'ai :
UEFI : Built-in EFI Shell
SATA6 : TSSTcorp CDDVDM SH-S22
Rentrer dans les réglages
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 862
  • look at dat cravate
Re : Pb de boot au démarrage CM970 Gaming
« Réponse #6 le: juillet 23, 2016, 11:42:50 am »

essaye le hdd sur un autre port,genre sur le port de ton lecteur DVD, comme ca on est sur que le port est pas foireux :)
IP archivée

florianmondonnet

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Pb de boot au démarrage CM970 Gaming
« Réponse #7 le: juillet 23, 2016, 12:50:24 pm »

Salut,
Malheureusement déjà fait 😔, j'ai même branché l'hdd sur le sata 1 et le DVD sur le 6 mais, tjrs que le DVD reconnu...
Dans le doute même si j'arrive à me lancer dessus en faisant tout un processus j'ai demandé à des amis de me prêter un hdd pour en avoir le cœur net.
Le truc c'est que même le contrôle des ventilos en façade de la tour est branché en sata et lui non plus n'est pas reconnu...
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 862
  • look at dat cravate
Re : Pb de boot au démarrage CM970 Gaming
« Réponse #8 le: juillet 23, 2016, 06:13:17 pm »

on dirait plus un soucis venant de l'alimentation si ton rheobus branche lui aussi en facade fonctionne pas
regarde si tu peut tester avec une autre alim :) (sinon ca voudrait dire que ton rheobus et la cm serait foireux, ce qui serait assez chiant :-\ )
IP archivée

florianmondonnet

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Pb de boot au démarrage CM970 Gaming
« Réponse #9 le: juillet 24, 2016, 08:02:17 pm »

Salut,
Merci j'attend quand même de tester avec un autre hdd car j'ai deux autres personnes qui me confirme que c'est soit la carte qui a du mal à digérer le 1 to du Disc au démarrage ou qu'il y aurait une poussière dans le Disc qui fasse planter l'analyse de la carte.
Du coup j'ai commander un ssd de 250 go pour reprendre à zéro !
Je devrais le recevoir le 2 août, l'attente va être longue 😁
IP archivée

florianmondonnet

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 7
Re : Pb de boot au démarrage CM970 Gaming
« Réponse #10 le: juillet 26, 2016, 06:15:37 pm »

Salut,
Bon et bien, on m'a prêter un Disc dur et ça marche il est reconnu par le bios et après instal le Pc démarre normalement ! 😅
Donc mon Disc doit effectivement avoir une merde et lors de l'analyse de la cm elle me le rejette !
Ta première idée était bien la bonne merci pour ton aide et j'espère ne plus avoir à t'embêter ! 😉👍
IP archivée

sevdu31

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 5 862
  • look at dat cravate
Re : Pb de boot au démarrage CM970 Gaming
« Réponse #11 le: juillet 27, 2016, 11:09:44 am »

ya pas de soucis :)
IP archivée