Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème ventilteur Ge60  (Lu 6263 fois)

0 Membres et 1 Invité sur ce sujet

Fatboy

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Problème ventilteur Ge60
« le: décembre 02, 2013, 09:56:46 am »

Bonjour,
je post ce message car j'ai un problème avec le ventilateur, il s'allume et s'éteint avec 3 sec d'intervalle je vous dis pas le mal de crâne que cela provoque quelqu'un aurait une solution s'il vous plait ?

 MERCI et à bientôt !
IP archivée

MacGamerFR

  • Sr. Member
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 402
  • MSI R9 280X Gaming 3G + A10 7850K + MSI A88XM
Re : Problème ventilteur Ge60
« Réponse #1 le: décembre 02, 2013, 03:26:06 pm »

Qu'est ce que ça donne coté températures ? Tu as tes pilotes à jour ? Et as tu déjà souffler la poussière qui pourrait altérer les perf's du refroidissement ?
IP archivée

Fatboy

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Problème ventilteur Ge60
« Réponse #2 le: décembre 02, 2013, 11:55:18 pm »

Qu'est ce que ça donne coté températures ? Tu as tes pilotes à jour ? Et as tu déjà souffler la poussière qui pourrait altérer les perf's du refroidissement ?
Salut, merci pour la réponse rapide!
Je pense pas que ce soit la température car ça le fait dès le démarrage, tous les drivers sont à jour !
Et pour la poussière je ne sais pas, faut-il que je dévisse ?
IP archivée

MacGamerFR

  • Sr. Member
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 402
  • MSI R9 280X Gaming 3G + A10 7850K + MSI A88XM
Re : Problème ventilteur Ge60
« Réponse #3 le: décembre 04, 2013, 11:07:47 pm »

Faudrait que tu ouvre, et que tu souffle avec une bombe d'air sec, pas de problème pour la garantie, du moment que tu n'abîme rien ;)
IP archivée

crapouillot

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Re : Problème ventilteur Ge60
« Réponse #4 le: décembre 11, 2013, 08:39:53 pm »

Bonjour,

il se trouve que j'ai le même problème, ventilo qui tourne a fond 2-3 secondes et s'arrête et recommence le cycle, sur un MSI GE60, même à froid directement après un boot.
Après quelques recherches sur le net, je vois qu'il ne s'agit pas d'un cas isolé.
@Fatboy ou en est ton problème ?
@MacGamerFR, j'ai sur le forum anglais de msi qu'une bidouille sur un controller permettait de baisser la température de déclenchement du ventilo. késako ?

bon, attendant des nouvelles je vais tenter de dépoussiérer la chose.
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Problème ventilteur Ge60
« Réponse #5 le: décembre 12, 2013, 08:57:03 am »

Ce que vous avez est normal, car il y a une température définie qui fait que le ventillo se met en marche, je vais prendre un exemple avec des températures au hazard.

Si al température est 40°, des que l'ordinateur atteint 40°, le ventillo se met en marche jusqu'a ce qu'il tombe en dessous, chez vous ca met 3 sec et il passe a 39°, le ventillo se coupe donc, mais quelque second plus tard il repasse a 40° et donc le ventillo repart et puis de nouveau après 3 secondes il se coupe, et encore et encore, etc.

Pour certain modèle de GE60 j'ai un bios qui va changer cette température minimum en la passant par exemple a 50° au lieu de 40° (chiffre bidon, c'est pour l'exemple, j'ignore la valeur exacte).
Dans tous les cas ca reste sans risque pour l'ordinateur, donc pas de problème.

Il faudrait m'indiquer la version exacte de votre GE60 et la version actuel du firmware et je pourrais vous envoyer le nouveau firmware par mp :)
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

Fatboy

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Re : Problème ventilteur Ge60
« Réponse #6 le: décembre 30, 2013, 11:16:05 pm »

Ce que vous avez est normal, car il y a une température définie qui fait que le ventillo se met en marche, je vais prendre un exemple avec des températures au hazard.

Si al température est 40°, des que l'ordinateur atteint 40°, le ventillo se met en marche jusqu'a ce qu'il tombe en dessous, chez vous ca met 3 sec et il passe a 39°, le ventillo se coupe donc, mais quelque second plus tard il repasse a 40° et donc le ventillo repart et puis de nouveau après 3 secondes il se coupe, et encore et encore, etc.

Pour certain modèle de GE60 j'ai un bios qui va changer cette température minimum en la passant par exemple a 50° au lieu de 40° (chiffre bidon, c'est pour l'exemple, j'ignore la valeur exacte).
Dans tous les cas ca reste sans risque pour l'ordinateur, donc pas de problème.

Il faudrait m'indiquer la version exacte de votre GE60 et la version actuel du firmware et je pourrais vous envoyer le nouveau firmware par mp :)

Bonjour, MSI GE60 0NC-263FR voilà la référence !
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Problème ventilteur Ge60
« Réponse #7 le: décembre 31, 2013, 08:39:46 am »

Me faut le firmware aussi :)
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

Fatboy

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Re : Problème ventilteur Ge60
« Réponse #8 le: janvier 01, 2014, 10:50:25 pm »

Me faut le firmware aussi :)

Hey!
Version SMBIOS : 2.7
Version du BIOS/Date : American Magetrends Inc. E16GAIMS.10F, 18/12/2012

MERCI !
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Problème ventilteur Ge60
« Réponse #9 le: janvier 02, 2014, 10:09:18 am »

C'est le bios ca ^^

Me faut le firmware EC, comme par exemple ici :
http://frsupport.msi.com/faq/bios.php?type=view2&target=gs70%202od-506-main-002.png

C'est ce qui est appelé le EC Version, dès que tu me le donne, je t'enverrais un firmware :)
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

Fatboy

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Re : Problème ventilteur Ge60
« Réponse #10 le: janvier 02, 2014, 05:22:18 pm »

C'est le bios ca ^^

Me faut le firmware EC, comme par exemple ici :
http://frsupport.msi.com/faq/bios.php?type=view2&target=gs70%202od-506-main-002.png

C'est ce qui est appelé le EC Version, dès que tu me le donne, je t'enverrais un firmware :)
Hey! Merci de ta réponse rapide !

Alors en fouillant un peu j'ai trouvé ça :
 Ver: 04.06.05

Merci beaucoup!
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Problème ventilteur Ge60
« Réponse #11 le: janvier 02, 2014, 05:49:46 pm »

Ben c'est toujours pas bon :(
Tu as bien regardé dans ton bios au même endroit que la ou je t'ai dis ?

Sinon si tu peux faire une photo de l'ordinateur dans le bios, j'aurais toute les infos.

Car je dois vraiment te donner le bon fichier pour éviter les problèmes, donc je dois être sur.
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

Fatboy

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Re : Problème ventilteur Ge60
« Réponse #12 le: janvier 02, 2014, 07:56:43 pm »

Ben c'est toujours pas bon :(
Tu as bien regardé dans ton bios au même endroit que la ou je t'ai dis ?

Sinon si tu peux faire une photo de l'ordinateur dans le bios, j'aurais toute les infos.

Car je dois vraiment te donner le bon fichier pour éviter les problèmes, donc je dois être sur.

Alors j'ai trouvé  :
EC VERSION : 16GAEMS1                        Ver4.04
BIOS VERSION: E16GAIMS.10F

Merci !
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Problème ventilteur Ge60
« Réponse #13 le: janvier 03, 2014, 08:41:04 am »

Bon voici le firmware joint :)
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

Fatboy

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Re : Problème ventilteur Ge60
« Réponse #14 le: janvier 03, 2014, 04:33:02 pm »

Bon voici le firmware joint :)

Bonjour Pegasus !
Le .exe que tu m'as envoyé n'est pas compatible avec ma version de Windows 7, 64bits.

Il me faudrait donc une version compatible 64 bits merci !
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Problème ventilteur Ge60
« Réponse #15 le: janvier 03, 2014, 05:25:22 pm »

Etrange, on a plus de Windows 32 bits depuis longtemps, essaye de prendre le programme sur le site de MSI pour ton Windows et change le fichier firmware par celui que je t'ai fournis, je pense que ca doit fonctionner.
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com

Fatboy

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8
Re : Re : Problème ventilteur Ge60
« Réponse #16 le: janvier 03, 2014, 05:33:47 pm »

Etrange, on a plus de Windows 32 bits depuis longtemps, essaye de prendre le programme sur le site de MSI pour ton Windows et change le fichier firmware par celui que je t'ai fournis, je pense que ca doit fonctionner.

Je n'ai pas compris la démarche que je dois effectuer ..
Peux tu être plus précis stp?
IP archivée

Pegasus

  • Administrator
  • *****
  • :
  • Hors ligne Hors ligne
  • Messages: 2 288
    • Planete MSI
Re : Problème ventilteur Ge60
« Réponse #17 le: janvier 03, 2014, 06:00:00 pm »

Bon laisse tomber, j'ai essayé et ca fonctionne pas, en fait le firmware sur ce modèle soit de mettre a jour via le dos et non sous Windows, donc tu fois passer par une clé bootable.
C'est un programme DOS ce truc.
IP archivée
Pegasus
-----------
MSI GE40 2OC-001FR (256Go Super Raid SSD + 256Go SSD)
http://www.planetemsi.com