Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Installation globale défaillante  (Lu 1440 fois)

0 Membres et 1 Invité sur ce sujet

hdessomme49

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 1
Installation globale défaillante
« le: mai 26, 2016, 06:46:00 pm »

Bonjour,

Je rencontre de sérieux problèmes pour faire fonctionner mon PC. En effet, je me suis lancé dans le montage de mon ordinateur qui tourne avec une MSI Z97 Gaming 7, le CPU Intel i7 4790k et une carte graphique Gigabyte Radeon R9 280.

J'ai pu installer Windows 10 (64bit) sans problème, et mon PC se lance bien.

Mais, je peux dire que rien ne fonctionne au niveau du réseau, du son, etc. En bref, n'importe quel composant ne semble pas avoir de pilote installé. J'ai donc tenté de lancer le cd de drivers et utilitaires fourni, mais il ne se déclenche pas, je peux bien naviguer dans ses dossiers et lancer le DVDSetup.exe, mais ensuite rien ne se passe.

En bas à droite de ma barre des tâches, j'ai notamment les icônes du réseau et du son avec une croix rouge. Lorsque je clique dessus, par exemple pour "résoudre les porblèmes" du réseau cela me met le message "Installez un pilote pour votre carte réseau".

J'ai alors voulu récupérer les drivers sur le site MSI suivant ma version d'OS, lorsque je lance chaque .exe d'installation, rien ne se produit et aucun problème n'est réparé. Si je lance l'installation de "Killer_network_10" j'ai ensuite le message "vous devez avoir bon killer matériel installé pour pouvoir installer Killer Performance Suite"...

Quelqu'un a-t-il eu un problème similaire, ou quelqu'un a-t-il une piste pour m'aider ?

J'ai déjà perdu plusieurs heures à chercher partout mais en vain, et je commence à désespérer  :crying:

Merci !

IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : Installation globale défaillante
« Réponse #1 le: juin 01, 2016, 12:11:21 pm »

Slt

 peux tu me faire un scren de ton gestionnaire de periphérique
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100