Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Pas de 5.1 sur sortie optique  (Lu 3039 fois)

0 Membres et 1 Invité sur ce sujet

chrisdel

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Pas de 5.1 sur sortie optique
« le: octobre 07, 2016, 04:56:09 pm »

Bonjour,

Je viens de monter un pc avec carte MSI H170 Gaming M3 avec donc un contrôleur audio Realtek (ALC1150).
N'ayant pas de lecteur DVD, j'ai installé les drivers et utilitaires à partir du site msi sur la page correspondant à ma carte mère.
Tout est ok sauf que je n'ai pas de son 5.1 sortant de ma sortie optique (toslink) vers mon ampli home cinéma.
Sur cette sortie optique, le gestionnaire audio HD Realtek ne me donne qu'une option : stéréo (sur mon ancien pc, j'avais la possibilité de choisir du 5.1 sur le gestionnaire Realtek)
Tous les codecs, drivers et utilitaires sont installés (et d'après les noms, il y a du DTS et du Dolby Digital).
J'ai des vidéos 5.1 de test DTS et DD (jouées sur les lecteurs MPC-HC et VLC) et tout sort en stéréo.
Lorsque je vais dans " Panneau config / Son / Gérer les périphériques audio / Realtek Digital Output / Propriétés / Formats pris en charge", curieusement, je peux tester le Dolby digital qui fonctionne mais le DTS ne sort rien.

A noter que j'avais lu (materiel.net) que je disposais de la suite "Creative Sound Blaster Cinema 2" avec cette carte mère. Mais je n'ai trouvé aucun fichier, ni sur le site msi, ni sur le CD fourni (lu depuis un autre pc). Est-ce ce qui me manque ?

Enfin bref, je sèche... Merci de votre aide !

IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 480
Re : Pas de 5.1 sur sortie optique
« Réponse #1 le: octobre 08, 2016, 09:32:22 am »

Slt

normalement  le sb cinema est remplacé par le nahimic audio

c'est un pack dans le driver audio

pour le 5.1 tu as paramétré dans lew option windows et dans le realteck c'est  dans lecture tu le passe en 5.1

tu l'as mis sur ta sortie S/PID optique ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

chrisdel

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : Pas de 5.1 sur sortie optique
« Réponse #2 le: octobre 18, 2016, 11:19:16 pm »

Merci de ta contribution, et désolé pour le retard.
Depuis, j'ai tout réinstallé (drivers & utilitaires) à partir du cd, puis mis à jour avec Live Update.
Effectivement, j'ai le Nahimic audio et pas le SB Cinéma.
Mais le problème n'est toujours pas résolu...

Concrètement, j'ouvre le gestionnaire HD Realtek (présent dans les icônes de notification).
Dans celui-ci, j'ai accès aux options des différentes sorties.
Pour les jacks, j'ai 4 onglets dont un ("configuration du haut-parleur") qui me permet de passer en 5.1 (j'y ai branché un casque 5.1 analogique, et ça fonctionne)
Pour la sortie numérique (S/PDIF), je n'ai qu'un onglet ("format par défaut") qui ne permet que de choisir la qualité de la stéréo.
Sans surprise, si je regarde un film en 5.1 avec la sortie optique vers mon ampli home cinema, je n'ai que de la stéréo.
Sur mon ancien pc (datant de 2011, avec une carte Gigabyte), j'avais le même montage et le même gestionnaire HD Realtek... mais là j'avais l'onglet avec l'option 5.1 pour le S/Pdif, et le son sortait en 5.1.

Tu aurais une idée pour m'éviter d'avoir à payer une carte son dédiée et de maudire MSI ?


IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 480
Re : Pas de 5.1 sur sortie optique
« Réponse #3 le: octobre 20, 2016, 08:49:29 am »

je vais voir avec  des contacts au sav je te tiens  au jus 
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

chrisdel

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : Pas de 5.1 sur sortie optique
« Réponse #4 le: octobre 20, 2016, 04:08:01 pm »

Un grand merci !
Je sais que pour passer en 5.1 par le s/pdif, le signal doit être préalablement compressé (en Dolby généralement), ce dont s'occupe le driver. Le problème vient peut-être de là... Mais après avoir trifouillé partout et passer des heures sur le web, rien trouvé (si ce n'est que je ne suis pas le seul à avoir ce genre de problèmes).
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 480
Re : Pas de 5.1 sur sortie optique
« Réponse #5 le: octobre 21, 2016, 08:33:03 am »

ca je sais il me semble que nahimic avait repondu que ce n'etait pas possible 

je vais voir quand meme lundi
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

chrisdel

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : Pas de 5.1 sur sortie optique
« Réponse #6 le: octobre 21, 2016, 10:38:41 am »

Encore merci.
Au passage, il y a vraiment un problème de communication au niveau du produit. Voici par exemple, la présentation la section "audio" (au jour d'aujourd'hui) de cette carte mère sur le très sérieux materiel.net : http://www.materiel.net/cartes-meres/msi-h170-gaming-m3-120106.html
En ayant les vraies spécifications, j'aurais sûrement acheté la msi-z170 (que je n'ai pas pris car je n'overclocke pas).
IP archivée